Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Domestik drone in placement mode (frozen) after an orokin derelict mission


Scyth3z
 Share

Recommended Posts

When I logged on I equipped all the dragon keys on my mirage prime and went to do an orokin derelict exterminate. After the mission was done, I found my domestik drone in a stationary position (just like in placement mode, when you've placed it and its got this blue frame). I've tried removing it and placing it again, but it didnt do anything, sometimes after placing it, it would glow red and not even show the blue frame at all after finishing decorating. I tried to do any random mission (did a relic run) and it was moving again. Decided to try one more orokin derelict exterminate, after the mission the drone was bugged again. Removing and placing didnt work again. Decided to try another derelict mission, did a defense, the drone was moving, did a capture, it was moving, i tried with and without equipped dragon keys, it was moving. Finally decided to do another orokin exterminate, and this time it didnt bug. Unfortunately didnt take a screenshot, as i thought it'd continue bugging.

Edit: Apparently not only orokin derelict missions trigger it. Just finished Helene on Saturn and it happened again, this time took a screenshot. unknown.png

Edited by Scyth3z
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...