Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Sanctuary Conduit SLOOOOOOOW


OrSpeeder
 Share

Recommended Posts

Last night for some reason when doing sanctuary, the game worked fine, but whenever the counter reached zero, enemies stopped spawning, and took another full minute or so before the conduit actually spawned.

 

I didn't mind much because I used those breaks to read my abilities with the menu, since I was levelling up a new warframe.

 

It is very weird though...

Link to comment
Share on other sites

13 hours ago, OrSpeeder said:

but whenever the counter reached zero, enemies stopped spawning, and took another full minute or so before the conduit actually spawned.

Is the conduct appearance always slow and is slow while in solo mode? If yes, might want to find a way to speed up your computer some way, like maybe more RAM if 4 GB or less, or faster SSD storage.

What CPU and GPU you use?
The old Sandy Bridge intel graphics have super slow loading on Warframe. For faster loading, need a better GPU graphics card.

This sometimes happens to me in multiplayer squad. This is often someone's computer being very slow to load next conduit. As soon as some other players left behind and left squad so I am by myself in solo, conduit show up much faster in less then 2 seconds when time left hit 0:00.

Edited by sam686
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...