Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Mods fused on newly created config don't equip


FUBAR-BDHR
 Share

Recommended Posts

I created a new config (CONFIG D) on a warframe.  I then equipped mods including 4 unranked mods.  I want to mods and fused them to max.  Exited and returned to cofig D.  Noticed some mods were still unranked and did it again.  Still unranked.  I then did a test on one thinking it was taking the endo but not upgrading the mod.  Sure enough it took the endo and the mod was still unranked.  I then looked to fuse them by listing all and not having them equipped.  That's when I noticed 2 ranked versions of each of the mods and 3 of another.  So basically I burned a few thousand endo due to a bug.  I tried the same thing in an existing config slot on another frame and it worked as it's supposed to. 

Link to comment
Share on other sites

Yeah mods in the upgrade view sometimes vanish for some reason, I usually get that when I unequip mods and then trying to equip them again I can't find them anymore even with search. Exiting upgrade window and coming back shows them again.

 

Other annoyance in the upgrade menu is searching for a mod and then unable to unequip a mod until you get rid of the search term, this seems like some sort of leftover mod capacity thing in the UI.

Edited by HunterDigi
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...