Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×

Warframe App refuses to load


Valetdepixel
 Share

Recommended Posts

Hello !

On Android 7, 8 and 9.

I tried the warframe nexus app on 2 wileyfox, a blackview & a ZTE, with the recent releases (warframe app v7 and v8); it refuses to launch. Just gets stuck on the blue warframe logo on white background. It was working with prior versions of the app (last working version was 4.6.0.1). I can downgrade the app to get it to work but unable to log in then, tells me I have to update the app. I even tried on a blissOS and a laptop, I get the same result.
Cache and data have been erased multiple times, I have reinstalled it over and again. Still, I might do something wrong.

Briefly :

v4.6.0.1 works (but requires update to log in)

v4.7.0.6 cannot launch

v4.8.0.10 cannot launch

v4.8.1.1 cannot launch

No responses from app :

Révélation

P8K0byNQ7viZ.JPG

 

Révélation

8QPw8ML7NgDW.JPG

Best regards,

Valetdepik.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...