Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Grapical issues when flying to mission.


(NSW)Dalterion
 Share

Recommended Posts

As the title says when flying into a mission on your landing craft there are graphical issues when flying to a mission. Some examples are when flying into corpus ship missions the ship you fly to will be missing the bottom and see through. Sometimes when the ship is whole you will clip through it. When you fly to missions on the grineer ship parts or half of the ship is missing. And when you do missions in the void the orokin tower is either just an outline or doesn't appear at all. Dark sectors also show you just flying into space. I have not seen any outlines or glitched textures for them though. Only ships seem to exhibit this though. Everytime the mission takes place on the planets surface the flying cutscene looks normal.

Edited by (NSW)Dalterion
Link to comment
Share on other sites

  • 2 weeks later...

ESyPBSHUMAANzh0?format=jpg&name=mediumESyO5bmUcAA-n_n?format=jpg&name=mediumESyOro6UEAEnhxR?format=jpg&name=mediumESyN_-4UwAE2AfC?format=jpg&name=mediumESyNnwDVAAAjIEM?format=jpg&name=mediumESyNdFfUwAAFCWt?format=jpg&name=mediumBecause the first photo I uploaded disappeared from the post I will upload more. One is from a mission on saturn when I went into a room that could see into space it's the exact same issue just happening during the level. I forgot to mention in my first post this bug is insanely common and in the case of grineer ships I have not once seen a ship that didn't have chunks of it missing. Void towers are the same as well.

Edited by (NSW)Dalterion
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...