Jump to content
[DE]Bear

Warframe Revised: Bug Report Megathread! (Read the First Post!)

Recommended Posts

  • TYPE: In-game
  • DESCRIPTION: Frame cannot do anything except walking and entering archwing (only thru hotkeys, gear wheel button is blocked), after getting transference static debuff and/or when exiting archwing in eidolon hunt, or in any mission in plains or orb vallis
  • VISUAL: Cant, cannot input anything except for walking
  • REPRODUCTION: Try entering and exiting archwing multiple times in plains or orb vallis, occurence is random and when getting transference static debuff during eidolon hunt
  • EXPECTED RESULT: I could've do any gameplay things as usual
  • OBSERVED RESULT: Cant do any action except walking and entering archwing (thru hotkeys)
  • REPRODUCTION RATE: Occurence is random, so far it happens to me when using rhino p, ash p, chroma p, oberon p with elytron with exiting archwing as trigger. Transference static as trigger happened to all frame

Share this post


Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [During Railjack missions, using Nyx's 2nd ability psychic bolts doesn't always remove armor from enemies (boarding parties, grineer on bases, and sentients (is it supposed to work on sentients? right now the ability sometimes does remove their armor). I have enough power strength for 100% armor removal on the ability shown in the arsenal. At the very least, the health bars don't change visually from green armor to red health.]
  • VISUAL: [ ]
  • REPRODUCTION: [Use Nyx's 2nd ability with 100% armor reduction on enemies in Railjack as client (not sure if it affects host).]
  • EXPECTED RESULT: [I should see enemy green armored health bars turn red after using Nyx's psychic bolts that have 100% armor reduction.]
  • OBSERVED RESULT: [Enemies still have green armored health bars after being hit by psychic bolts that have 100% armor reduction]
  • REPRODUCTION RATE: [About 3 in 4 times guesstimate as client. It doesn't happen every mission, though it seems to not work way more often than it does.]

Share this post


Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Testing in simulacrum. Shade's mod Ambush doesnt seem to affect melee weapons damage]
  • VISUAL: 
  • REPRODUCTION: [Attack with melee then wait for shade to cloak and attack while ambush buff is active]
  • EXPECTED RESULT: [Damage increased]
  • OBSERVED RESULT: [Damage is the same]
  • REPRODUCTION RATE: [100%]

Share this post


Link to post
Share on other sites
  • TYPE: cHAT
  • DESCRIPTION: Unable to link Ayatan Anasa Sculpture
  • VISUAL: none
  • REPRODUCTION: This is bug/error that i have experienced as well has been experienced by multiple other player
  • EXPECTED RESULT: I should be able to link the item in trade chat
  • OBSERVED RESULT: the item does not show up in the quick fill popup for item in the game
  • REPRODUCTION RATE: Every time i try to link it

Share this post


Link to post
Share on other sites
Posted (edited)

New Bug after 27.2; now when doing an exterminate kuva siphon beeds don't move and the counter doesn't progress if kuva clouds are destroyed but will continue to count fails and continue to add enemies to kill. Two different planets and two different siphons and either of them have worked correctly.

Edited by MistyLongPotato

Share this post


Link to post
Share on other sites

·  TYPE: In-Game

·  DESCRIPTION: Battalyst "Shield Drain" ability affects health and essentially insta kills you with no time to run away from the AOE if too close to begin with.

·  VISUAL: Insert Screenshot of dead Warframe here (I don't have any video capture software)

Battalyst-dead.png

You can even tell I was invisible due to visual bug with Prowl.

·  REPRODUCTION: (Tested on level 130 Battalysts in Simulacrum)

1. Become invisible with any Warframe, (Tested with Ash and Ivara).

2. If in Simulacrum ensure enemy AI is turned on.

3. Damage Sentient until first "Shield Drain" flashes occur.

4. Have Shields Drained.

5. If Sentinel is equipped with Guardian Shields are restored.

6. Get hit by second "Shield Drain" flash a millisecond latter.

- If no Guardian is equipped die instantly. If Guardian is equipped lose all shields.

7. Third "Shield Drain" flash occurs.

- If no Guardian is equipped you are already dead. If guardian is equipped die instantly.

·  EXPECTED RESULT: Not to have my health destroyed by "Shield Drain" ability.

·  OBSERVED RESULT:  Killed within less than a second, not even enough time to get clear of the AOE once it begins.

·  REPRODUCTION RATE: 23 / 23 : 100% : got too frustrated to continue with other frames

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-Game
  • DESCRIPTION: The Staticor's charged shots cause massive self stagger rendering the weapon virtually unusable at close range despite the weapon never having self damage before the rework to the self damage system
  • REPRODUCTION: To replicate simply Charge a Staticor to full charge and fire at your feet, you'll back flip quite easily
  • EXPECTED RESULT: The weapon never had self damage even before the rework so I expected it to remain unaffected by self stagger
  • OBSERVED RESULT: The rework accidentally seems to have nerfed the weapon into a state which makes taking advantage of it's large explosive radius to clear rooms unreasonable
  • REPRODUCTION RATE: this is 100% repeatable
Edited by Thayen
Spelling

Share this post


Link to post
Share on other sites

Not able to interact with anything in the game including picking up ammo

  • TYPE: in game
  • DESCRIPTION: after stabbing lich, you are not able to interact with anyhting, cant pick up ammo, cant do any finisher, cant interact with console
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: every 2 out of 5 times after stabbing your lich
  • EXPECTED RESULT: able to interact with anything
  • OBSERVED RESULT: cant interact with anything, including picking up ammo, unless i go into operator mode.
  • REPRODUCTION RATE: 2 out of 5 times after i interact with my lich

 

Not able to jump after taking stagger from explosive weapon of your own

  • TYPE: in game
  • DESCRIPTION: after receiving stagger from explosive wepon of my own, i am not able to jump
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: every 3 out of 10 times after stabbing your lich
  • EXPECTED RESULT: able to jump
  • OBSERVED RESULT: cant jump after stagger back from own explosive weapon.
  • REPRODUCTION RATE: 3 out of 10 times after being too close to explosive weapon of my own (currently running kuva ogris)

Share this post


Link to post
Share on other sites

This bug has been discussed elsewhere (in other forums) before, so I assume it is not new, however, I could not find it here after a search, and it happened to me multiple times in a row last session, so I also assume it has not been fixed. Therefore I am posting about it here officially. I apologize if I missed a previous post, and this has already been discussed.

  • TYPE: In-game
  • DESCRIPTION: Target ship in the Pandora archwing pursuit mission on Saturn eventually flies out of mission range, then continues to fly entirely out of the mission/cell/area of play until it is no longer visible and cannot be shot/followed. This brings up two coinciding issues: the player cannot finish the mission normally, as the ship is missing from the mission, and if the player attempts to pursue the ship (before it completely disappears), the game (via Ordis and Lotus) warns the player they  are abandoning the mission and will be extracted (or worse, they just get instantly extracted without a warning).
  • I was using WuKong, level 30, Odonata level 20, Veritux level 16, and Imperator level 25. I'm running Windows 7 Ultimate on a PC with 16GB Ram, 16GB video RAM, i5 core processors, NVidia GeForce GT610 (driver version 391.35), an (official Microsoft) XBox One USB wired controller, and Warframe via Steam updated with hotfix version 27.2.2.
  • VISUAL: (Did not get one. I apologize. I will attempt to recreate the error and update this post with a visual)
  • REPRODUCTION: The error seems to occur if you cannot disable the ship quickly enough for the mission to advance to the next stage. The mission is unclear as to what that length of time actually is, but other discussions suggest that there are three stages in which the ship must be disabled, then once the shield generators are down, the player must defend the ship. I was never able to completely disable the shield generators, so maybe that is the trigger, not a length of time, per se.
  • Furthermore, each mission was slightly different, but there were other errors or situations that may have led to the same result or given clues to the issue:In one instance, I thought that I had successfully destroyed the shield generators, but the ship continued to restart engines and then flew out of range permanently. In another instance, the ship flew into the side of an asteroid, and remain stuck there (a glitch with the ship half visible, sticking out, with the engines exposed). I was able to shoot the engines, but the shield generators were not exposed and therefore were invulnerable, hidden inside the asteroid graphics.In a third instance, the ship raced around an asteroid (presumably near the edge of the playing area / cell) and disappeared, meaning there was not way point or ship graphic suddenly, and I eventually had to abort the mission, because there was nothing to do but free roam in the cell and shoot blinking asteroids.
  • EXPECTED RESULT: To have the target ship remain within the playing area so the mission could be completed (or at least be attempted normally).
  • OBSERVED RESULT: The mission is not able to be completed, with each attempt ending with an issue related to the target ship leaving the playable area.
  • REPRODUCTION RATE: 100% The mission was attempted seven times. Five times, the ship flew out of range (paused near the edge of range of the archgun, and was shot and disabled multiple times before flying or drifting forward) and then the target ship flew out of sight completely. One time the ship was stuck half in an asteroid. One time the ship disappeared during the pursuit (literal disappearance with no warning of leaving the playing area or visual of it flying away).

To the DEVs: We know you work your butts off for us, and thank you so much for that. Please address some of these archwing issues, soon, though, as it is making completing the nodes of some planets impossible and blocking us from certain missions and even certain types of missions (I have been playing Warframe for approximately 4000 hours, and I have yet to even get to a defection mission, because they are all behind bugged archwing missions.) You and your work is greatly appreciated. It would also be appreciated if the archwing bugs could be given some attention, given that we (the players) are required to play these missions to move forward in the game (on some level). Thank you!

Share this post


Link to post
Share on other sites
  • TYPE: PC Dojo
  • DESCRIPTION: Squadmate sent us from a railjack mission in the Veil back to the Dojo and a crew ship came with and is lagging the whole dojo
  • VISUAL: http://prntscr.com/ri3kjm
  • REPRODUCTION: Havent been able to reproduce as of yet
  • EXPECTED RESULT: no lag or crew ship in the dojo
  • OBSERVED RESULT: a crew ship joined us after we left the mission
  • REPRODUCTION RATE: unknown

Share this post


Link to post
Share on other sites
  • TYPE: PC Profit Taker Fight
  • DESCRIPTION: Radial Blast Damage does not work on the shields meaning penta, zarr, tonkor, etc. their blast damage does not affect the shield phase
  • VISUAL: No Visual
  • REPRODUCTION: Do the profit taker mission with a innate radial blast elemental
  • EXPECTED RESULT: Before it use to damage the shields
  • OBSERVED RESULT: Currently shields are not damage by radial blast
  • REPRODUCTION RATE: Every mission in Profit Taker as of 3/17/2020

Share this post


Link to post
Share on other sites
Posted (edited)

In game

Archwing melee

When using the melee attack, enemies are too far to hit. The archwing melee will not connect unless an enemy is moving toward the frame. Each swing moves my character to a location that is too far to connect. 

 

Basically, archwing melee is completely useless since the update dropped. It just can't hit anything.

Edited by (PS4)AjaxWarhock

Share this post


Link to post
Share on other sites
  • TYPE: Reaper Prime - Reaping Spiral - Damage Bug
  • DESCRIPTION: When doing the stand-and-attack combo move (Eternal Nocturne), one of the two hits does normal damage (mine was about 6k on a normal hit, 15k on a crit) but the other hit does MUCH less; about 500 damage. I am certain this hit is a melee strike and not an elemental proc because I've seen it cause status procs (I've observed both slash and impact).
  • REPRODUCTION: Equip Reaper Prime and Reaping Spiral, stand in front of a foe, hit the attack button.
  • EXPECTED RESULT: one hit with 400%, another hit with 200%
  • OBSERVED RESULT: one of the two hits (I think the 200% one) is doing muuuuch less damage.
  • REPRODUCTION RATE: 100%

Mods I had equipped: Primed Fury, Primed Pressure Point, Buzz Kill, Drifting Contact, Blood Rush, Weeping Wounds. Test was performed with zero combo count.

Share this post


Link to post
Share on other sites
  • Type: In-Game
  • Description: Inexplicable ban from trade.
  • Visual: https://imgur.com/a/0FYWcxD
  • Reproduction: I am not even sure how I got it in the first place. No one's talked to me, no one's said anything to me, I received no warnings from any machines, nothing.
  • Expected result: Not to be banned? Or at least to be told what I did.
  • Observed result: I literally cannot trade for over a week and a half.
  • REPRODUCTION RATE:  ¯\_(ツ)_/¯

Normally, I wouldn't be so.... flippant.... about this, but I reported this three days ago now and I expected someone to get back to me at a reasonable time, so now I'm making it a public issue.

Share this post


Link to post
Share on other sites

in-game foundry search box "100" shows:

  • 10 x energy restore
  • 100 x energy restore

Missing results for:

  • 100 cipher
  • 100 shield
  • 100 ammo

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-game
  • DESCRIPTION: I've normally been clearing Phobos murmur but when i come to the last one which is a defection mission on Phobos - Memphis. Murmur should spawn with boss and mobs should be high level but every thing happens in deposit, which mean no Murmur spawned - no Kuva lich boss spawned. so basically.. my kuva mission got stuck and cant be continue. 
  • VISUAL: -
  • REPRODUCTION:  Restart my kuva lich-- (if possible)
  • EXPECTED RESULT: That some how i can continue my Kuva lich mission. EDIT:  As soon as possible PLEASE.
  • OBSERVED RESULT: -
  • REPRODUCTION RATE: Everyday
Edited by Meoz03

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-Game
  • DESCRIPTION: ZETKI MK3 weapons not dropping in GIAN POINT
  • VISUAL: -
  • REPRODUCTION: After killing Elite Exo Outriders (GIAN POINT - Veil Proxima)
  • EXPECTED RESULT: 100% ZETKI MK3 weapon drop rate
  • OBSERVED RESULT: No ZETKI MK3 weapons
  • REPRODUCTION RATE: Since the mainline update
Edited by jyutani
spelling

Share this post


Link to post
Share on other sites
11 hours ago, greiff said:

Not able to interact with anything in the game including picking up ammo

  • TYPE: in game
  • DESCRIPTION: after stabbing lich, you are not able to interact with anyhting, cant pick up ammo, cant do any finisher, cant interact with console
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: every 2 out of 5 times after stabbing your lich
  • EXPECTED RESULT: able to interact with anything
  • OBSERVED RESULT: cant interact with anything, including picking up ammo, unless i go into operator mode.
  • REPRODUCTION RATE: 2 out of 5 times after i interact with my lich

Some extra details on this one: 

  • This bug can also be triggered by thrall execution.
  • Seems occurs only when you play as client, didn't experience it as a host.
  • Most frequent cases when using Octavia with Metronome Nocturne buff active.

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-Game
  • DESCRIPTION: Static Discharge Mod for Prova does not work
  • VISUAL: Simulacrum Example showing guaranteed electric proc doing 0 damagec3y8KVS.jpg
  • REPRODUCTION: Heavy Attack with the mod equip
  • EXPECTED RESULT: It should do some sort of 80% calculation in damage
  • OBSERVED RESULT: It only 100% procs the electric damage and gives off odd 1 damage procs. This has been the case since the melee rework, where the code probably still has channeling involved.
  • REPRODUCTION RATE: Whenever I heavy attack both in the simulacrum and in mission. You can put any mods on the weapon as well.
Edited by Flying_Pieh

Share this post


Link to post
Share on other sites
  • TYPE: Mission defection,infested-caracol,saturn
  • DESCRIPTION: Last node for lich
  • VISUAL: none
  • REPRODUCTION: This is bug/error that i have experienced as well has been experienced by multiple other player
  • EXPECTED RESULT: this is infested so murmurs or lich does not spawn
  • OBSERVED RESULT: cannot kill-my lich and he will not spread to other nodes 
  • REPRODUCTION RATE: every time i do the mission it will never complete the node for lich.

Share this post


Link to post
Share on other sites


TYPE: In-Game Dojo Obstacle Course
DESCRIPTION: I was doing obstacle course and opened the menu saw i could access equipment and went to arsenal, it actually brings you to the arsenal (wherever in the dojo it is) while keeping you in the course (timer still up)
VISUAL:https://steamuserimages-a.akamaihd.net/ugc/786381368153292463/739D1EBE4096C9AFE04217D6CCEF8ED045E5A258/

5AEB0D6F27C30771F6255DD0942052EB46964767https://steamuserimages-a.akamaihd.net/ugc/786381368153291835/E40F823F8A4DE3F9BBA538AA82EA9E4E184C5190/

https://steamuserimages-a.akamaihd.net/ugc/786381368153291307/D32B433A15DD39E97D2F81E3BE6374E3614D3330/

1B7B3925EECF57BB8310168566016FB7D6B9DFAD

Time still up even after i left obstacle course

8283300428A6F174BCAF80B84ADC34E3CE0C2F5A

Time still up

1A93C16473332930A5B2995EB119CB72E4574B04

Time counts towards score (9.58 was previous run with bug)

REPRODUCTION: 1: start course and bring up menu, then go to arsenal 2: leave and go back to course, timer is still up 3: finish course by going to finish line, time counts on scoreboard
EXPECTED RESULT: I expected that going to arsenal would cancle the course run
OBSERVED RESULT: Going to the arsenal didn't cancel the run, and instead it thought I was still there
REPRODUCTION RATE: Every time so far when i go to arsenal while in the obstacle course

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Player cannot jump or open chat, cannot use any abilities an cannot go into operator or out of operator until you go into archwing and melee out of it. It is very annoying in the PoE when fighting Eidolons or Orbs, because if it happens in operator mode (which it often does,) you cant go into archwing to fix it until you die and go back into your warframe. Had to quit two different Eidolon sessions because i couldn't get out of operator or even tell my squad during.
  • VISUAL: none
  • REPRODUCTION: I can't really replicate it, but it always happens either when i'm exiting archwing or when i go into operator in the PoE.
  • EXPECTED RESULT: I should be able to jump, use abilities, go into operator or even chat
  • OBSERVED RESULT: Can't do any of the expected result, all you can do is walk and in operator mode, all you can do is void dash and not any of the other attacks.
  • REPRODUCTION RATE: Happens very often in the open worlds.
  • Like 3

Share this post


Link to post
Share on other sites

couldnt find it mentioned anywhere so here it goes

  • TYPE: In-Game
  • DESCRIPTION: Overshields don't prevent hyldrin from getting status debuffs
  • VISUAL: pending
  • REPRODUCTION: get overshields by any means necessary be it through 2 or other means and get shot by enemies that usually give status debuffs (e.g. eviscerator slash procs, elemental damage buffed enemies in sorties/disruption mode)
  • EXPECTED RESULT: Overshields prevent hyldrin from getting status debuffs
  • OBSERVED RESULT: Overshields don't prevent hyldrin from getting status debuffs
  • REPRODUCTION RATE: as often as you usually get status procs from enemies

Share this post


Link to post
Share on other sites
  • TYPE: RJ vidar reactor MK III
  • DESCRIPTION: Got reactor bp without passive bonus like other MK III stuff, guess it's 100% prolong immunity
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: play around 100500 mission's 2 finally get this bp
  • EXPECTED RESULT: reactor with passive bonus
  • OBSERVED RESULT: reactor without passive bonus
  • REPRODUCTION RATE: 50% if think about 2nd bonus

Share this post


Link to post
Share on other sites
  • TYPE: Dojo and Dry Dock
  • DESCRIPTION: can't see ppl im my dojo and they can't see me, also after RJ mission's i see CrewShip in the dry dock wall plus it srsly drop fps
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Check my dojo
  • EXPECTED RESULT: able 2 see ppl invited in dojo, and clear dry dock
  • OBSERVED RESULT: im invite tenno in dojo, im return into drydock after RJ mission
  • REPRODUCTION RATE: Dojo 99% Dry Dock around 50% not sure but really often too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...