Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

No rewards after railjack mission


Recommended Posts

 

85E99C65466AFB6720F2CF6676F876690543FD92

HI DE, this is my friend reward Screen. IGN:ToastedBeth-EN-

49FA0A5627074C6A3A0095ADEBF40069B26E10A6

THIS IS MINE

I was doing some Railjack missions with a friend in Veil Proxima, I was after one thing and one thing alone, a Vidar Reactor Mark 3 for my Railjack.

Mission after mission, grind countless days  and when in one mission I finally being told by my friend that a vidar reactor has been dropped and with good stats, I only receive the message "Skirmish Complete" and rewards didn't show up, everyone got the cool reactor, I go back to my railjack to hopefully hope it is a visual bug, BUT nope,

its simply a real bug and I receive no reward whatsoever, i relog like 5 times and its fact that i didn't get the reward.

i dont have enough time to redo all of that and it happens just in a couple of minutes ago. it was around 9:30 to 9:44 am (MYT)

I just want my reactor.

Thank you

Edited by Jaxerius_Excalitrix
Link to comment
Share on other sites

3 hours ago, Jaxerius_Excalitrix said:

 

85E99C65466AFB6720F2CF6676F876690543FD92

HI DE, this is my friend reward Screen. IGN:ToastedBeth-EN-

49FA0A5627074C6A3A0095ADEBF40069B26E10A6

THIS IS MINE

I was doing some Railjack missions with a friend in Veil Proxima, I was after one thing and one thing alone, a Vidar Reactor Mark 3 for my Railjack.

Mission after mission, grind countless days  and when in one mission I finally being told by my friend that a vidar reactor has been dropped and with good stats, I only receive the message "Skirmish Complete" and rewards didn't show up, everyone got the cool reactor, I go back to my railjack to hopefully hope it is a visual bug, BUT nope,

its simply a real bug and I receive no reward whatsoever, i relog like 5 times and its fact that i didn't get the reward.

i dont have enough time to redo all of that and it happens just in a couple of minutes ago. it was around 9:30 to 9:44 am (MYT)

I just want my reactor.

Thank you

Problem has been resolved, thank you DE

Edited by Jaxerius_Excalitrix
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...