Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Kuva Mission Bug on Saxis (eris) and Cypress (pluto) after current update


nokinoks
 Share

Recommended Posts

Playing solo

Happened first in Cypress/Sabotage Kuva Mission

Got to 3/4 but when the 4th one appeared and I hit it with operator dash, nothing happened. Thought I might've just thought it was a kuva cloud but actually not (I wasn't playing with sound so it's possible) Hit a kuva cloud again, this time fore sure since I used my scanner but nothing registered so I knew is it was a bug. I allowed the cloud to go to the machine in hopes that that would shake something up, hit the next one with operator dash but nothing happened. Aborted mission.

 

Repeated mission, same thing happened but this time I only got to 2/4 before hits stopped registering.

 

Went to Oceanum (Pluto Spy) and mission went off without a hitch, got 697 kuva or something

 

Went to Eris (Saxis) Exterminate

Same thing happened and got to 2/4

Link to comment
Share on other sites

Same thing just now on the Kuva flood on Pluto, it was a sabotage mission. Started it before the new rotation, got 1/4 braids destroyed. Sound plays, braid thing doesn't raise, destroying kuva cloud doesn't destroy the braid and stays at 1/4. Ended up just extracting so I at least got a requiem relic and it wasn't a waste of 8 minutes trying to finish a flood that couldn't be finished.

It's not a great quality video for the sake of uploading quicker, but here https://i.imgur.com/vySYMZe.mp4

  • Like 1
Link to comment
Share on other sites

On 2020-03-07 at 10:09 AM, --Brandt-- said:

Same thing just now on the Kuva flood on Pluto, it was a sabotage mission. Started it before the new rotation, got 1/4 braids destroyed. Sound plays, braid thing doesn't raise, destroying kuva cloud doesn't destroy the braid and stays at 1/4. Ended up just extracting so I at least got a requiem relic and it wasn't a waste of 8 minutes trying to finish a flood that couldn't be finished.

It's not a great quality video for the sake of uploading quicker, but here https://i.imgur.com/vySYMZe.mp4

seems weird that only a few of us are experiencing this, it just happened with me again this double resource weekend

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...