Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Unable to Invite/Recruit Players to Missions


Glaive-012
 Share

Recommended Posts

As I attempt to invite players as a host to missions, the chat will continue to say " [Player] failed to join your session", or "[Player] did not receive your invitation." Players also report having a "Host not found" message whenever they attempt to accept. I've restarted multiple times, but it never seems to resolve the issue.

Edited by (NSW)Glaive-012
  • Like 1
Link to comment
Share on other sites

16 hours ago, (NSW)Glaive-012 said:

As I attempt to invite players as a host to missions, the chat will continue to say " [Player] failed to join your session", or "[Player] did not receive your invitation." Players also report having a "Host not found" message whenever they attempt to accept. I've restarted multiple times, but it never seems to resolve the issue.

I may have solved my issue @(NSW)Glaive-012

Try a full reinstall.  Here's my findings so far.

 

Quote

Hi folks, I seen to have fixed the issue by redownloadingf my Warframe install. I know one of the steps up there asked for you to check for corrupted files and to follow instructions.

You see, I tried this, and deleting my warframe settings saved and this didn't work and my checking of files show no corrupted saves.  But... I noticed something.

My install on my Switch was something like 19.2 or 19.7GB,  on the Warframe eshop page, the install is listed as 18.7GB.  Sure enough after reinstalled, my save is now 18.7GB, so some garbage files were left on the system in the last few updates.

Doing this now shows my friendlist, shows my clanlist and invites work now.  And yes, inviting now works.

I think DE help was very close to the solution, they should have just asked people to uninstall and reinstall the game if the file size is greater than what is listed on the eshop.  Their patcher probably was the issue, not the game itself.

Try it!

 

Edited by (NSW)Dekusuta
Link to comment
Share on other sites

57 minutes ago, (NSW)Glaive-012 said:

Did you experience any other issues after reinstalling?

Haven't played very much yet, but it's fixed the communication screen showing noone in my clan being online or no one in my friendlist online, it now shows people being online correctly, and I tried inviting people and it works.

 

 

Edited by (NSW)Dekusuta
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...