Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Crash at Startup - "DirectInput8Create failed!"


Twin_Haelix
 Share

Recommended Posts

Approximately every other time I start my computer, when I run Warframe from Steam, I can successfully get to the Warframe launcher, but when i click 'Play', the game simply quits without displaying any error.

I have attached the EE.log files of both a successful startup and a failed startup.  The logs look almost identical up until this line appears in the failed startup:

"2.951 Input [Error]: DirectInput8Create failed!"

After that, the logs for the failed startup show a bunch of things shutting down.  In the successful startup, instead of showing the above error, it begins to enumerate input devices (controllers, etc).

I never used to have this problem, but started having issues around the time I switched from my Intel-based desktop to a new AMD Ryzen-based desktop.  The specs for my Ryzen-based desktop are:

  • AMD Ryzen 5 3600 processor (no overclocking, voltage, or PBO changes in BIOS)
  • ASUS Prime X470-Pro motherboard (with latest BIOS)
  • ASUS 1070 Ti Strix (8GB GDDR5, with NVIDIA 442.19 drivers)
  • 4x8GB XPG Gammix D60G DDR4-3600 (using built-in XMP profile and DRAM voltage set to 1.400v)
  • Windows 10 x64 Pro (Version 1909)

4geYn71.png

Link to comment
Share on other sites

  • 2 weeks later...

I have the same issue. For me it happens mostly after my PC has been running for some time and I start warframe. After a reboot, and immediatly trying again, it works. I am pretty sure this isn't a warframe issue itself, but maybe someone else has an idea what this could be.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...