Jump to content
Sign in to follow this  
CrYPTeX1337

3000+ failed ciphers as a result of a now fixed Railjack bug

Recommended Posts

As i reported earlier this year under the 'UI' section and in the Railjack bug Megathread, there was a bug where you would gain one cipher failed in the stats section of your profile for every time you interacted with the Forge Bay in the Railjack. That means if you interacted 30x with the Forge in a single mission you would accumulate 30 failed ciphers (--> the stat directly below 'Ciphers Solved' in the Stats section) which of course made no sense whatsoever and got fixed a couple weeks after I first reported it. The problem is that I played A LOT of Railjack (mostly as Engineer) so obviously I had to use the Forge literally thousands of times. And that of course resulted in my 'Ciphers Failed' Stat increasing from probably 300-400 before the launch of the Railjack update to now over 3500 failed ciphers, and I really would like to get my old stats back since it made no sense from the beginning why the use of the Forge would even result as a failed cipher in the first place.

 

So please, as I asked probably 3 times already, are you aware of this issue and are you planning to run a script of some sort to remove these failed ciphers from player's stats because this is bothering me quite a bit and I'm definitely not the only one who's got this issue.

  • Like 9

Share this post


Link to post
Share on other sites
On 2020-03-21 at 10:48 AM, CrYPTeX1337 said:

So please, as I asked probably 3 times already, are you aware of this issue and are you planning to run a script of some sort to remove these failed ciphers from player's stats because this is bothering me quite a bit and I'm definitely not the only one who's got this issue.

Well, I can say with 100% certainty that I will never hire you as an engineer for my Railjack with that insane cipher fail rate! It is one of the top things I check when I am reviewing an engineers application!

Sorry....moving on to find a 'better' engineer....

/joking mode=OFF

Yes, would be nice if DE could fix that since it wasn't really failed ciphers.

 

Share this post


Link to post
Share on other sites

Welll. I have 2525 Failed Ciphers (was certainly <50). Cool.

Share this post


Link to post
Share on other sites

I tend to my Railjack on my own so~...

 

... I don't even want to look...

  • Like 3

Share this post


Link to post
Share on other sites

There is also an old hacking bug that will wreck your average hack time stat in one hack. I posted screenshots of before, and after, with steps to recreate the bug a good while back. It probably buried on the forums somewhere.

Share this post


Link to post
Share on other sites
On 2020-05-18 at 3:50 PM, lesstalkmorerokk said:

Same here, I really want this to be fixed. I don't want this "stain" on my stats.

I know, right? It sucks that our stats get completely messed up by such a stupid bug and then even 5 months after the update nothing happens... not a single statement of the Devs regarding this issue. Of course this is by far not the most important bug to fix but it's still annoying as heck to me lol.

Share this post


Link to post
Share on other sites

Get a "content creator" to make a video on Youtube or someone post on Reddit so DE finds this issue to get it fixed. Stop wasting time on the official forums...

Share this post


Link to post
Share on other sites

I don't think they have kept records that much to fix the numbers to a state without those forge extras.

I appreciate you push the post so I could see there was such a problem. I cant tell the difference how much the numbers increased in my profile since it is around 1100, so cant really see if they also ever fixed numbers.

by the way, did you write a ticket about this?

 

Share this post


Link to post
Share on other sites
On 2020-06-25 at 4:35 PM, yilmazdurmaz said:

by the way, did you write a ticket about this?

 

Nope, I haven't written a ticket yet and I probably won't, because all the tickets I sent so far have never gotten me anywhere... 

Edited by CrYPTeX1337

Share this post


Link to post
Share on other sites

This is so sad, why doesnt DE fix this kind of stuff...

Ive also been reporting this "players spawn inside RJ" bug for several months now, and guess what, its also a bug that has been happening since RJ got released and DE have done nothing to fix it, they dont even acknowledge it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...