Jump to content
[DE]Bear

Operation Scarlet Spear: Bug Reporting Megathread (Read First Post!)

Recommended Posts

Posted (edited)
  • TYPE: In-Game
  • DESCRIPTION:
  1. Space mission not receiving kill codes. In the Flotilla feed you can see lots of sending but only one received here and there. You basically have your Oplinks just sitting there waiting for minutes on end and nothing.
  2. Ground mission code sending and ground score "queued". I'm finished with missions with accumulated score of 5k+ but in the Flotilla scoring boards, my score is 2k+. It goes up over time. Slowly, while I'm in the Flotilla. And, the Flotilla feed says I'm still sending codes despite me sitting at the outpost. My squadmates have their score updated fine, on their screen.
  1. Just start a space mission.
  2. No idea why it only happens to some people and not others.
  • EXPECTED RESULT: Codes actually received for space and score is actually updated properly for ground.
  • OBSERVED RESULT: Codes send but not received in space and score is not updated for ground at the point of mission success.
  • REPRODUCTION RATE: As of today both happened 100% of the time. Space x2; Ground x2.

 

  • UPDATE: Just got a message someone deployed an oplink reinforcement to my location while I'm sitting in the Flotilla...
Edited by Currilicious
  • Like 1

Share this post


Link to post
Share on other sites

This bug is either a huge cut in our points gain or can easily be a huge exploit depending how things were supposed to be working...

 

  • DESCRIPTION: Bonus payouts aren't being properly awarded, i did 3 relays to 100 murex in one wave where i should have got 10k from 1st, 10k from 2nd and as last 7920, but only got 10k and 7920. From what i tested this is my theory, seems like you only give bonus payouts once per payout value, so if i have 4*10k in different relays I only get one 10k reward but if i have 10k, 9999, 9998 in those relays i will get all those payouts... I reread the patch notes and now I wouldn't be surprised if it was supposed to be a max total of 10k payout per wave and not relay, which in that case this would be a very easy exploit, so thx for the bonus in that case.
  • REPRODUCTION: see description
  • EXPECTED RESULT: expected bonus payout for each relay that got to 100 murex
  • OBSERVED RESULT: only get bonus payout once per unique payout bonus value (see description for details)
  • REPRODUCTION RATE: 100 %. I only noticed this after yesterday patch, only reproduced once so far.
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: [In-Game]
  • DESCRIPTION: [host disconnected in a murex run. This resulted in moments where i and the rest of the party couldn't move and/or experienced severe lag, and every sentient dropped an argon crystal]
  • VISUALgwo9e7oapmq41.png
  • REPRODUCTION: [having the host of a murex raid disconnect probably, as it started after the disconnect]
  • EXPECTED RESULT: [no weird bugs and normal loot tables]
  • OBSERVED RESULT: [severe lag, inability to move or use actions periodically, unorthodox loot drops]
  • REPRODUCTION RATE: [happened once]
Edited by Thots_B_Soppin

Share this post


Link to post
Share on other sites
  • TYPE: Onboard Railjack/Minimap
  • DESCRIPTION: Minimap has vanished. Holding map will very briefly flash up the larger map, but it too, vanishes less than 1s later.
  • VISUAL: LmfW4oP.jpg
  • REPRODUCTION: Suspect it's caused from pilot/gunner seat entry/exit.
  • EXPECTED RESULT: Having a mini map
  • OBSERVED RESULT: NOT having a mini map
  • REPRODUCTION RATE: Has happened 2 out of 3 of my last attempts at playing Railjack, within first 2 missions.

    Engineering is remarkably difficult when you're guessing at where the damages and boarding parties are.

Share this post


Link to post
Share on other sites
On 2020-04-01 at 10:59 PM, fr4gb4ll said:
  • TYPE: in-game, event, returning to relay
  • DESCRIPTION: ship was returning to relay when i used the quick mission overview key
  • VISUAL: OpSXXkB.jpg
  • REPRODUCTION: this was already a problem since the start of railjack, so you should know by now - also i said ho to, above.
  • EXPECTED RESULT: normal return to the relay and/or being able to exit this screen,...
  • OBSERVED RESULT: ... which can't - not even open the menu. ALT+F4 being the solution to this crap - and ofc, i likely won't be able to get back into this relay, losing the chance on bonus credits therfore...
  • REPRODUCTION RATE: first of all, the ship has to be recalled to the relay for whatever reason - either by someone (in this case someone else ordered MY ship back after mission or it went automatically, who can say?) and then you press and hold the the quick-mission-screen-key while the transition starts... same thing as before with normal railjack missions.
  • how to prevent this: by a) stop with this automaticall recall crap and b) stop letting anyone but the host use the nav console. also c) put in a bloody time of at least 3-5 sec warning before starting the transition...

quote myself here to state that this still is an annoying issue after some hotfixes... you know you could easily prevent this from even happen, right? just by force-closing every other screen right before you start loading into another instance. but better yet, give us a tool (console command) that makes it possible to 'fix' all those 'issues' ourself, like with the unstuck command (which nowadays isn't needed so often anymore).

Share this post


Link to post
Share on other sites
On 2020-03-27 at 11:59 PM, Ezio1911 said:

Type: In-Game

Description: Upon finishing a Murex raid 5/5 and traveling back to Scarlet Spear relay I get stuck in a finish post end screen which i cannot exit and it forces me to alt+f4 the game because I cannot interact with the game AT ALL. The post end screen also shows weird information like "Valkyr Prime Talons" even tho I played with fully geared Nova Prime. 

Visual: 

  Reveal hidden contents

unknown.png

Reprouction: See Description. (Upon finishing a Murex raid 5/5 and traveling back to Scarlet Spear relay I get stuck in a finish post end screen)

Expected result: Should have normally loaded in without this screen.

Observed result: Got stuck on it and i was forced to quit the game. 

Reproduction rate: It happened two times in a row. Barely rejoined my friend to start another mission then after finishing it, it happen again.

 

On 2020-03-30 at 12:40 AM, Zakkhar said:
  • TYPE: In-game, Mission Results (Frozen/Stuck)
  • DESCRIPTION: Stuck after the Murex Raid with Mission Summary screen on, unable to exit. Can leave group (screen clickable trough), cannot enter chat or move. Alt+4 is only choice, after the log back cannot choose Scarlett spear instance (not on the list). Not receiving any prices.
  • REPRODUCTION: Have the summary screen on while leaving RJ mission.
  • EXPECTED RESULT: Exit button should close the window.
  • OBSERVED RESULT: Exit button doesnt seem to be clickable.
  • REPRODUCTION RATE: Two times so far.

 

 

Can confirm this, very easy to reproduce (at least the "I'm stuck and must Alt-F4" bit): just hold tab to open (and keep open) the progress/rewards screen while you're traveling back to the flotilla (navigation, pick flotilla, animation starts, press and hold tab).

Share this post


Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Turning into an operator inside Murex causes instant mission fail.
  • VISUAL: https://streamable.com/3rk69m                (EE.log) https://filebin.net/20awbekw7k1ewncn
  • REPRODUCTION: Using operator mode inside murex. It can happen anywhere inside murex, not only in the entrance tile.
  • EXPECTED RESULT: Using operator without failing the mission.
  • OBSERVED RESULT: Failing the mission.
  • REPRODUCTION RATE: I find it weird to replicate this bug. I tried to record it 3 times and only on 3rd attempt i got the bug, other 2 attempts worked as intended. (everytime it worked i restarted the mission)

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: Scarlet Spear Ground Team Mission
  • DESCRIPTION: me and my team did 2x 17 condrix mission but in the flotilla leader board didn't show the correct points
  • VISUAL: cant seem to upload the screenshots here
  • REPRODUCTION: happened twice
  • EXPECTED RESULT: expect 4k+ points per 17 condrix so expecting around 8k+ points
  • OBSERVED RESULT: only received 4236 points ie half the points in both runs
  • REPRODUCTION RATE: dont know
Edited by Doctor_Carnage

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Me and my crew were on 5/5 murex on 8/9 about to win then suddenly the ship got a hull breach and when trying to repair the damage it wasn't possible at all because the hole in the ship was BEHIND a sentient space pod that embedded in the ship towards the back left of the ship where they usually come in. This forced a game wipe,robbing us all of any rewards.
    It was literally impossible to repair the ship,all 4 players were in front of it trying to repair the hole.
  • VISUAL: Sentient pod in the side of the ship overlaying ontop of a hull breach
  • REPRODUCTION: Get hit by sentient pods on your ship
  • EXPECTED RESULT: Being able to repair the hull breach
  • OBSERVED RESULT: mission failure
  • REPRODUCTION RATE: First time i've saw it happen ever in railjack

Share this post


Link to post
Share on other sites
  • TYPE: In-Game, during Murex Space mission
  • DESCRIPTION: After leaving the ship and entering the Murex, I was completely uncapable to play. I couldn't shoot, aim, jump, crouch, etc. Only walk (not run) and change between primary and melee through the quick melee weapon. Jumping off the map or using unstuck didn't seem to fix.
  • VISUAL: Got nothing.
  • REPRODUCTION: Unsure but it seems to be done through the turrets of Railjack.
  • EXPECTED RESULT: I should be able to play normally like usual.
  • OBSERVED RESULT: Couldn't play like explained further up.
  • REPRODUCTION RATE: Seems to be really low as it only happened once in a session of basically 3 hours.

Share this post


Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Space team not receiving kill codes
  • VISUAL: just check your logs (scarlet spear 17 at around CET 23:30 03/04/2020 - 00:40 04/04/2020)
  • REPRODUCTION:
  • EXPECTED RESULT: Getting kill codes, so we actually can do the event.
  • OBSERVED RESULT: Not getting kill codes, 'scarlet spear 17' stuck at 88/100 progress
  • REPRODUCTION RATE:

I hope we get some scarlet credits as compensation...

Share this post


Link to post
Share on other sites
  • TYPE: In-Game, during Murex Space Mission
  • DESCRIPTION: Grineer Crewships will shoot their bubbles at and heal Sentient Fighters/Splinters
  • VISUAL: Don't have anything to show it
  • REPRODUCTION: Unsure, but try damaging sentient fighters near crewships and observe what they fire their healing bubbles at
  • EXPECTED RESULT: Crewships only shoot healing bubbles at their allies and not an enemy faction.
  • OBSERVED RESULT: Crewships deliberately shooting their heal bubbles at Sentient fighters, have seen Fighters/Splinters being healed by it
  • REPRODUCTION RATE: Unsure, I haven't gone out of my way to check, but I've seen this behavior in about a third of my space missions

Share this post


Link to post
Share on other sites
4 minutes ago, LongDongHongKong said:
  • TYPE: In-game
  • DESCRIPTION: Space team not receiving kill codes
  • VISUAL: just check your logs (scarlet spear 17 at around CET 23:30 03/04/2020 - 00:40 04/04/2020)
  • REPRODUCTION:
  • EXPECTED RESULT: Getting kill codes, so we actually can do the event.
  • OBSERVED RESULT: Not getting kill codes, 'scarlet spear 17' stuck at 88/100 progress
  • REPRODUCTION RATE:

I hope we get some scarlet credits as compensation...

I might have been in the same relay a few minutes ago, on the ground team. Me and my squad of randoms had been doing 2 full 17-wave missions when we saw 88/100 on the panel and went in for a third last one. Did another full 17 waves without any visual problems and when we got back to the relay it still said 88/100 at 1+ hour, and most people had abandoned it even if it stated that there was a bunch of active squads in space and on ground. 

Not the first time I see a relay freeze on 88 waves now that I think of it. 

Share this post


Link to post
Share on other sites
  • TYPE: Cannot host Space/Murex missions
  • DESCRIPTION: 9 out of 13 times now, when trying to Host a mission inviting in players from OUTSIDE the surrent Flotilla Relay, as I have an endgame Railjack, the mission will not Start. Displaying the message for me to "Wait for all players to be in the same Flotilla as me". However in every instance of this occuring I can PHYSICALLY SEE and interact with my 3 squad members surrounding me inside the Relay. But it will keep insisting they are not in it with me throughout the entire stay in the relay. I have tried inviting them in while they are on their own ships. I have tried STARTING the squad from my ship and then warping to the flotilla. All my squad mates report being able to see me and the loading screen of getting in the flotilla as soon as I either warp inside the to the relay or invite them in. I have, in these instances, tried changing squad members, tried going in and out of the relay (which for some reason, only going out dissolves your squad, bringing unnecessary work for the players) and it seems to stop happening at random.
  • EXPECTED RESULT: I would have expected that the game, since it checks correctly for how full the flotilla relay is before anyone is invited in, would do a better job to guarantee that all players are, indeed, in the same relay as well. Meanwhile, I don't understand the need or whatever event might even require said message, since, once again, the player is FORCED into a loading screen when getting into a squad in a Relay, and they will have ANOTHER load screen to get into the railjack mission the host is starting anyways.
  • REPRODUCTION RATE: As mentioned above, happened to me NINE out of the THIRTEEN times I tried to Host a Murex/Space Mission.

Share this post


Link to post
Share on other sites
Posted (edited)

 

  • TYPE: In-Game
  • DESCRIPTION: Scarlet Spear: Ground Assault. At an early point during the mission, my UI stopped updating and I could not see any Oplink health or the completion percentage of the transmissions for the Oplink phase. By the completion of the 17th Condrix, my UI displayed only 10 completions. This appears to be due to going in a downed state and being revived.
  • VISUAL:
    • F2818E1DD75CA51A8890B0199A7061772D795EA4
      • First run, group completed 17 Condrix waves; I was downed once. Host received 4131 credit, I received 162.
  •  
    • 454F9292A70E63CAC07062D7F68BB9F84F36D0D5
  • Second run, group completed 17 Condrix waves; I had no downed state. Host received 4131 credit, I received 4131.

 

  • REPRODUCTION: Have the client, not host, go in a downed state and revive.
  • EXPECTED RESULT: Kill codes sent equivalent to host (Blaze13).
  • OBSERVED RESULT: Less credits? / Kill codes sent.
  • REPRODUCTION RATE: Was able to reproduce result 2/2 additional times so far since first instance.
Edited by Schiwing

Share this post


Link to post
Share on other sites
On 2020-03-29 at 7:35 PM, kyori said:
  • TYPE: Operator Arcane Magus Lockdown
  • DESCRIPTION: Not sure how but it doesn't work in between Murex ships. Eg, working in Murex 1 but after that go into Murex 2 and it didn't work. It sometimes also happened in between Condrixs. 
  • VISUAL: None
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Magus Lockdown should tether enemies
  • OBSERVED RESULT: Could it be a used it too much? From what I know there is no cooldown unless a cooldown is placed unintentionally. But that is impossible too because once it stopped working, it won't work for a long time.
  • REPRODUCTION RATE: Unknown
  • TYPE: Operator Arcanes Magus Lockdown and Magus Elevate
  • DESCRIPTION: Murex missions, Magus Lockdown AND Magus Elevate completely stop functioning for the rest of the mission after 1st or 2nd Murex driven away. 
  • VISUAL: None
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Magus Lockdown should tether enemies, Magus Elevate should proc a heal 90% of the time. 
  • OBSERVED RESULT: Magus Lockdown AND Magus Elevate completely stop working as if they have never been equipped. Encounters indicate this is a functional bug, not a visual bug. This persists until user returns to Flotilla to start a new mission instance.
  • REPRODUCTION RATE: Reproduced 50% of Murex Missions, done solo. Have not encountered this yet with a group nor prior to patch 27.3.8.2.

Share this post


Link to post
Share on other sites
  • TYPE: Not getting rewards or mission credit
  • DESCRIPTION: When putting down oplink no oplink ui is displayed and have no way to tell what the mission progress is on mission completion no rewards or event progress are awarded.
  • REPRODUCTION: Seems to be random but if it happens once in the mission it is permanent
  • EXPECTED RESULT: Getting the oplink progress ui and rewards for doing the mission/event
  • OBSERVED RESULT: Getting no oplink ui and no rewards for mission/event progress. Just a massive wast of time on players end
  • REPRODUCTION RATE: Has happened multiple times during event. 

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: Scarlet Spear Event
  • DESCRIPTION: We were in Scarlet Spear 49. Around 2:10 AM EST 4/4/20. The flotilla had reached 41/100 then all progressed stopped. Literally, there were 0 kill codes being transmitted from ground crews for 10-15 minutes. The flotilla chat was only space crews talking between themselves about the slow ground crews. When our squad left our mission, the flotilla appeared to be reset. We were back to 0/100 but it was active again. There were 4 ground crews and kill codes were being sent.
    • You can see this in the picture below. The kill code receivers ranking shows significant progress was made in this flotilla, but the overall stats claim we're at 1/100. It doesn't match.
  • VISUAL: osT2QJn.jpg
  • REPRODUCTION: No idea. This happened to a clanmate so it isn't a one-time bug. He actually predicted that when we'd return to the flotilla that we'd be back at 0/100, and he was right.
  • EXPECTED RESULT: The event should have proceeded as normal. Ground crew send kill codes. Space crew uses them.
  • OBSERVED RESULT: All progress halted in Scarlet Spear 49, then was reset to 0/100.
  • REPRODUCTION RATE: I've only seen it once.

 

Edited by CitizenV

Share this post


Link to post
Share on other sites
  • TYPE: In-Game Rewards and Matchmaking
  • DESCRIPTION: I finished a 17-condrix run of the ground. It took 40 minutes. We started in an 80/100 murex flotilla. When the mission ended, I was placed into a different flotilla with only 4/100 murex and I received about a third of the points it said I would - the mission said 4131, and I received around 1300. Consequently, I did not receive the correct medal either - it gave me one for 1300 points rather than 4131.
  • VISUAL: I did not take a screenshot.
  • REPRODUCTION: Unknown.
  • EXPECTED RESULT: Return to the flotilla I left from and receive the points I was supposed to receive.
  • OBSERVED RESULT: I returned to a different flotilla with less progress and got around a third of the points I was supposed to get.
  • REPRODUCTION RATE: Unknown.

This is the worst event I have ever played in Warframe or any other game. It has been weeks now, a number of hotfixes, and every time I have tried the event there has been a bug with the rewards.

Share this post


Link to post
Share on other sites

>Start one murex raid
>Have all your oplinks destroyed/satelite destroyed
>Return to Flotilla
Congrats, now all your party members are in a different Flotilla and you can't start another mission because "Everyone must be on the Flotilla in order to start the mission"
I swear to god DE...

Share this post


Link to post
Share on other sites
Posted (edited)

Type: Railjack

Description: Sentients are occasionally on railjack at start of mission.

Visual: I didn't take a screenshot

Reproduction: I had it happen for 2 flights I was hosting

Expected result: Not have boarders until they actually board

Observed Result: Had 2 sentients on my railjack while it was travelling through the void to the first murex. I got sloppy and got killed before the mission began.

Reproduction rate: unknown

 

Type: Railjack

Description: still have black tears when shooting side guns

Visual:

ThMPqGN.jpg

VxiG4c3.jpg

Reproduction: Happen randomly

Expected Result: With gunnery 7, expect clear 360 degree view

Observed Result: Enemies fly into areas where I can see their hitboxes, but nothing else

 

Type: Railjack

Description: Occasionally disembarking off map. When this happens, no one on the team can exit to normal space, and the railjack appears to be on another map as well. In this case, we were near Fortuna.

lbtCeiE.jpg

Edited by Swamarian
Found out pilot guns aren't active whil towing satellite, subbed boarders before start of mission.

Share this post


Link to post
Share on other sites

TYPE: Scarlet spear Flotilla completed, no credit rewards in mail

DESCRIPTION: [In Flotilla, had completed 1 x full ground and 2 x full space missions, returned to flotilla at 98/100 andwas there when it hit 100/100, its then reset to 0/100 with approx 80 mins left to reset]

REPRODUCTION: [Spend over an hour working for rewards and see if you gt them? seems like a common enough bug on this thread]

EXPECTED RESULT: [I should of received scarlet credits in the mail with emblems]

OBSERVED RESULT: [I received a message saying "wave expired" we did not repel the wave and received some emblems but no credits (the wave was completed to 100/100) ]

REPRODUCTION RATE: [Not trying that again if it doesnt work sorry]

Share this post


Link to post
Share on other sites
  • TYPE: [ In-Game]
  • DESCRIPTION: [Did 2 x17  mission with same squad we didn't show up on leader board , nor did we get points for flotilla bonus, confirmed that host did . other member's of squad did not. host name was "--DSP--CephalonSamara". this also happen in a 17x mission before the current flotilla but didnt think much of it as that flotilla ended before 100  ]
  • VISUAL: [unsure what to attach here as for some reason u cant view prev mission results from flotilla]
  • REPRODUCTION: [no idea]
  • EXPECTED RESULT: [leader board tracking and bonus]
  • OBSERVED RESULT: [none ]
  • REPRODUCTION RATE: [3 missions same result]

Share this post


Link to post
Share on other sites
19 hours ago, Currilicious said:
  • TYPE: In-Game
  • DESCRIPTION:
  1. Space mission not receiving kill codes. In the Flotilla feed you can see lots of sending but only one received here and there. You basically have your Oplinks just sitting there waiting for minutes on end and nothing.
  2. Ground mission code sending and ground score "queued". I'm finished with missions with accumulated score of 5k+ but in the Flotilla scoring boards, my score is 2k+. It goes up over time. Slowly, while I'm in the Flotilla. And, the Flotilla feed says I'm still sending codes despite me sitting at the outpost. My squadmates have their score updated fine, on their screen.
  1. Just start a space mission.
  2. No idea why it only happens to some people and not others.
  • EXPECTED RESULT: Codes actually received for space and score is actually updated properly for ground.
  • OBSERVED RESULT: Codes send but not received in space and score is not updated for ground at the point of mission success.
  • REPRODUCTION RATE: As of today both happened 100% of the time. Space x2; Ground x2.

 

  • UPDATE: Just got a message someone deployed an oplink reinforcement to my location while I'm sitting in the Flotilla...

 

Pretty much same as above. I play on Asia servers. Happened the last 3 space raids in a row for me and means the first murex cannot even be destroyed each game.Had to abort the mission each time to try again with a different host or as a host. 

Game-breaking bug that needs addressing.The internet connections between countries in S.E. Asia are not able to support whatever fixes you've put in place

Share this post


Link to post
Share on other sites

TYPE: Scarlet spear Flotilla completed, no credit rewards in mail

DESCRIPTION: In Flotilla 5, had completed 2 x full ground , returned to flotilla at 98/100 andwas there when it hit 100/100, its then reset to 0/100 with approx 45mins left to reset

REPRODUCTION: Spend over an hour working for reward, then nothing happen i got a mail and it said the raid was fail ???  (what kind of sick joke is this)

EXPECTED RESULT:[I should of received scarlet credits 100/100 reward in the mail

OBSERVED RESULT: I received a message saying "wave expired" we did not repel the wave and received some emblems but no credits (the wave was completed to 100/100) ]

REPRODUCTION RATE: N/A

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...