Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

Operation Scarlet Spear: Bug Reporting Megathread (Read First Post!)

Recommended Posts

Following the last patch changes for Limbo, to make Sentients become immune to the stasis, now ALL mechanical creatures (everything from Corpus, especially drones) become immune to it.

Share this post


Link to post
Share on other sites

Scarlet Spear (aka the waiting game) in a nutshell

unknown.png?width=1091&height=283Just realised that after playing Warframe since closed beta this is actually my first forum post. You should feel proud of Scarlet Spear just for that!

Good job with the event and turning what was probably already the most hated warframe (limbo) from hero into something mostly useless now. 🤙

Share this post


Link to post
Share on other sites

Type: In-Game

Description: While playing a scarlet spear space mission (one additional member including me at mission start). We went towards the murex and the host placed their Uplink in the zone and bubbled it with limbo and waited and waited and waited... after 15min we got a single Killcode and continued another 15min before the time ran out. This has been the case for everyone in this Flotille and there wasn't a single murex kill within over 30min comming to a standstill shortly after we began.

Visual:

4n4GOAt.pngKlUJYDh.png

Reproduction: only happened to  me once but affected the whole flotille.

Expected Result: getting Killcodes within a reasonable timeframe and keeping our loot and inherence even if we get kicked out due to timeout.

Observed Result: getting a single killcode after 15min and then not a single one for another 15; loosing all materials(including multiple Shedu parts ;-;) and possible inherence.

Reproduction: i sure #*!%in hope not

Share this post


Link to post
Share on other sites
2 hours ago, QuantumTsume said:

Type: In-Game

Description: While playing a scarlet spear space mission (one additional member including me at mission start). We went towards the murex and the host placed their Uplink in the zone and bubbled it with limbo and waited and waited and waited... after 15min we got a single Killcode and continued another 15min before the time ran out. This has been the case for everyone in this Flotille and there wasn't a single murex kill within over 30min comming to a standstill shortly after we began.

Visual:

4n4GOAt.pngKlUJYDh.png

Reproduction: only happened to  me once but affected the whole flotille.

Expected Result: getting Killcodes within a reasonable timeframe and keeping our loot and inherence even if we get kicked out due to timeout.

Observed Result: getting a single killcode after 15min and then not a single one for another 15; loosing all materials(including multiple Shedu parts ;-;) and possible inherence.

Reproduction: i sure #*!%in hope not

This has been the biggest problem for us all recently.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game, Murex Raid
  • DESCRIPTION: During Murex Raid you must enter 5 different Murex ship, but latest ships actually just a copy of some of the previos ones, mostly 4 and 5 ship. First of all, if you clear all containers and secret places, in this ships will be no containers and all secret places will be open and empty. Second, you can find there low level enemies from previous ship, Frost's Snow Globe or even your own bleeding out for 10 minutes kavat, left dying on ship when Cephalon Cy decided extract everybody except out pets...
  • VISUAL: This is hard to describe, just try it and pay attention to details
  • REPRODUCTION: Play 5 Murex ship in Murex raid and it happens always
  • EXPECTED RESULT: All 5 Murex ship should be new and have own containers and secret places
  • OBSERVED RESULT: I always see same Murex ships with opened secret places
  • REPRODUCTION RATE: Always when you play 5 Murex ship

Share this post


Link to post
Share on other sites
On 2020-04-01 at 12:34 PM, Xenophil said:

You have to bulletjump or double jump first.

I am fully aware of this, however the projectile does not always fire.

Share this post


Link to post
Share on other sites

TYPE: Audio

DESCRIPTION: The Lotus congratulates you for completing the mission at the end of Scarlet Spear missions, despite the fact that she is not at all involved in the operation.

VISUAL: none

REPRODUCTION: Complete a Scarlet Spear mission. The Lotus will speak when the mission summary window pops up.

EXPECTED RESULT: Cephalon Cy or Little Duck should be the ones speaking.

OBSERVED RESULT: The Lotus speaks.

REPRODUCTION RATE: always

Share this post


Link to post
Share on other sites

TYPE: In-game rewards

DESCRIPTION: Missing emblem.

VISUAL: https://imgur.com/1doggJd

REPRODUCTION: Got the 1k and 5k emblem but not the 3k. How is this possible?

EXPECTED RESULT: 1k to 3k then 5k.

OBSERVED RESULT: Get 1k, don't get 3k, but gets the 5k.

REPRODUCTION RATE: I don't know how this can happen to be absolutely honest. Mathematically you need to get to 1k and then 3k and then 5k. So I'm baffled.

Share this post


Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: in the assault on the murax there are usually bugs in a random and unpredictable way, coming to occur in some occasions and in others not mainly affecting my squad which are: when they upload a kill code they do not receive the reward that they usually give, such as relics or Dirac, even at the end of the round on the rewards screen, they do not show the rewards won. Despite the fact that kill codes are uploaded normally, it does not indicate to the rest of the team how many were uploaded. when finished with a murax the ejected murax indicator stays at zero. they cannot enter both the murax and the railjack and when forced to enter the railjack with the "omni" tool they appear inside the railjack however they still have the archwing without being able to interact with something and even crossing walls, when looking at their location through the distance marker indicates that it is farther than 10000m.
  • VISUAL: no visual
  • REPRODUCTION: happens randomly
  • EXPECTED RESULT: play normally and even try to fix bugs in some way
  • OBSERVED RESULT: the bug cannot be solved unless the affected player leaves and re-enters the game
  • REPRODUCTION RATE:In general, it only happens to the members of my team that I am the host, however less frequently they affected me too.

Share this post


Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Couple of times doing the condrix mission 2x17(or more) on the same node, got all the points no bugs during the mission but no bonus points
  • VISUAL: no visual
  • REPRODUCTION: play
  • EXPECTED RESULT: should have received bonus points
  • OBSERVED RESULT: did not receive bonus points
  • REPRODUCTION RATE: from 5 runs(most of them 2x17) I received bonus points only once

Share this post


Link to post
Share on other sites
9 minutes ago, vegetosayajin said:
  • TYPE: In-game
  • DESCRIPTION: Couple of times doing the condrix mission 2x17(or more) on the same node, got all the points no bugs during the mission but no bonus points
  • VISUAL: no visual
  • REPRODUCTION: play
  • EXPECTED RESULT: should have received bonus points
  • OBSERVED RESULT: did not receive bonus points
  • REPRODUCTION RATE: from 5 runs(most of them 2x17) I received bonus points only once

Did your flotilla clear all 100/100 Murix?

You only get the bonus if you finish 100 in time. If you have fewer, you don´t get a bonus.

Share this post


Link to post
Share on other sites
3 minutes ago, IamLoco said:

Did your flotilla clear all 100/100 Murix?

You only get the bonus if you finish 100 in time. If you have fewer, you don´t get a bonus.

Wait it doesn't depend only on my runs?
There was a lot of time left when I finished the runs(maybe 40-50 min), are you saying they couldn't finish the remaining 10-20 o.O ... ffs

Share this post


Link to post
Share on other sites
On 2020-04-02 at 12:33 PM, Kingseesar said:

This is multiple, related bugs that are minor (not game-breaking), but I wanted to let someone know about them just the same.

  • TYPE: In-game (ground attack mission and possibly on warframe orbiter)
  • DESCRIPTION: After the initial opening of ground attack mission, since hotfix 27.3.7 deployed, Little Duck and General Sargus no longer have dialogue. That includes visuals as well as audio. Occasionally, during non-randomly rotating dialogue sections, their audio and visual will return, for example, when the murex are driven away or my oplink is destroyed, I get Little Duck speaking again, but mostly there's nothing. 
  • Related, perhaps, is twice during the first cycle of the first wave (when the player first encounters the condrix during a ground mission), no grineer spawned. None. Just me and the condrix, plus the occasional sentient.It is not consistent and the grineer spawned immediately after the condrix becomes invulnerable the first time, with no recurring issues afterwards that I have seen yet (I'm running the mission solo and I have only gotten to wave five or six, most of the time. Once I made it to wave seven. No other spawning issues to that point.)
  • Also, since hotfix 27.3.7, on my orbiter, Ordis seems completely missing. No announcements of any sort. Inbox messages, foundry items, random chit-chat about starting new missions or being angry. He's just gone. I'm not sure if that is a bug or he was removed from the game, but it just started with this latest hotfix.
  • VISUAL: Not really applicable. Just no little square with a head shot of the NPCs and subtitles. It just never appears.
  • REPRODUCTION: During Op SS ground attack missions, consistently.
  • EXPECTED RESULT: Dialogue from the NPCs.
  • OBSERVED RESULT: Dialogue missing.
  • REPRODUCTION RATE: 100% for the mission waves (after opening sequence, and not additional dialogue - just during the condrix fights)

I'm happy to say these bugs (missing dialogue and no grineer spawns) seems to have been fixed with hotfix 27.3.8.2, with the exception of Ordis being missing, which I now assume was intentional and not a bug. Thank you!

Share this post


Link to post
Share on other sites

Hi,

This is a minor issue, but I was in public party where we played two games in the Scarlet Spear ground operations. We both got the same number of points but the leaderboards say otherwise. The other person's ID is warframedhari. I don't have a screenshot of the end screen. The screen shot was taken after the first game. I didn't get a chance to take a screenshot of the second screen.

https://steamcommunity.com/sharedfiles/filedetails/?id=2050440265

Thanks

Share this post


Link to post
Share on other sites

TYPE: scarlet mission rewards

DESCRIPTION: sending many codes, but space it too far away and they get lost. We did 2 rounds to level 17 and nobody received our code. There were 4 space teams to start with then only two when we left both waiting for codes, in that time the Murax remained at 53%.

If there was a display that said 53,000,000 kill codes sent & 53 Murax Kill codes used. I would have tried space team, but the 2 times on the weekend I tries space team we first could not place op links, and 2nd got bored waiting for no codes to arrive.

VISUAL:

DB9BECE0E444E1DFCF16704070EB34A925FDCE00

148CF8736A434BB33640065F569B4F0F3A834EF2

REPRODUCTION: Seems to have been consistently like this over the weekend. I don't think any of my runs got the 100% reward,

EXPECTED RESULT: Space teams should have used codes. If there were exxessive condes sent and not used I might have tried more space. But I got at least some rewards from ground team.

OBSERVED RESULT: no Murax raids reached 100% over the weekend. Today I took a couple of screenshots to show it.

REPRODUCTION RATE: ...

Share this post


Link to post
Share on other sites

TYPE : In Mission
DESCRIPTION : Doing ground-side missionFiring at Condrix (weak point or not) with Redeemer as Ivara (dashwire or not) with the stance Bullet Dance. My Arcanes Fury & Strike didn't trigger. As client. Didn't test as host.
REPRODUCTION Firing at Condrix weak point with Redeemer with those Arcanes equipped with Ivara.
EXPECTED RESULT : The Arcanes should have triggered at some point while firing at the Condrix with the Redeemer.
OBSERVED RESULT The Arcanes never triggered. Shootting at Sentients & Grineer did trigger it.
REPRODUCTION RATE : Always with the parameters given.

Share this post


Link to post
Share on other sites

Sometimes I can't use any abilities or use weapons and the warframe is looking in one direction, it happened to me 3 times yesterday, and just a few minutes ago. /unstuck doesn't help.

Not sure if it happens when i switch from operator to warframe

Share this post


Link to post
Share on other sites

Complete garbage....garbage...

  • TYPE: In-Game, Scarlet Spear
  • DESCRIPTION: In the flotilla after getting my 7840 points...flotilla says 83/100...flotilla chat says 86...suddenly, flotilla says 0/100 with 1 hour 33 minutes left! W...T...F
  • VISUAL: Not going to create an imgur account just to post this "bug"
  • REPRODUCTION: Just play Warframe and try Scarlet Spear event
  • EXPECTED RESULT: The event to actually work...and keep the count updated accurately.
  • OBSERVED RESULT: A buggy event that can't keep the counts accurately updated.
  • REPRODUCTION RATE: All of Scarlet Spear event timeframe

 

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I did a Murex mission with 4 players. Successfully finished it. Sent my Railjack back to Scarlet Spear relay. The loading stuck, not letting my group to return. 3 other players left by closing their game by ALT+F4. After that I managed to return back to relay. Standing in spawning point on the relay I started trying to re-invite those people back to my group. At that moment my warframe suddenly felt through the floor and kept falling into the abyss. Then, a few seconds later, my warframe got teleported to my railjack standing outside of the Scarlet Spear relay. I couldn't leave my railjack though its exits. But I was able to use its navigation console and sent Railjack to Scarlet Spear relay. But it caused another endless loading and I closed my game by ALT+F4.
  • VISUALhttps://steamuserimages-a.akamaihd.net/ugc/1019444410441548185/5A7730FEB9E1BF7CFA4FE9487AE4DE667AA3F5DE/
  • REPRODUCTION: No idea how to reproduce it.
  • EXPECTED RESULT: I expected not to have an endless loading, not to fall though the floor and not to stuck in my railjack.
  • OBSERVED RESULT: I got stuck in my railjack parked at Scarlet Spear relay.
  • REPRODUCTION RATE: Happened once.

Share this post


Link to post
Share on other sites
7 hours ago, vegetosayajin said:

Wait it doesn't depend only on my runs?
There was a lot of time left when I finished the runs(maybe 40-50 min), are you saying they couldn't finish the remaining 10-20 o.O ... ffs

Yeah, can easily happen when sent kill codes get bugged to all heck and nobody receives them.

Share this post


Link to post
Share on other sites
Am 23.3.2020 um 17:06 schrieb [DE]Bear:
  • TYPE: In-Game
  • DESCRIPTION: For example: if you are completing 2x 5k runs in Space and you get the Rewards in 1 mail your Sigil will only count +1.
  • if you get those Rewards in 2 different mails because the Flotilias ended different your Sigil will count +2. This is very demotivating if you aim
  • for a high count on your Sigils. For some Players who already have all Arcanes and Decorations this is the only motivating aspect in this event.
  • VISUAL: novisuals
  • REPRODUCTION: Description
  • EXPECTED RESULT: I expect to get +2 counts on my Sigil if i complete 2 times with Rank 3 in Space
  • OBSERVED RESULT: I only get +1 Sigil count per mail no matter how many Sigils i get in the Reward mail
  • REPRODUCTION RATE: 100%

 

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Every time you receive a mail with 2 or more ranked 3 emblems (Murex III or Condrix III), it only counts +1 on the sigil instead of +2 or more
  • VISUAL:
  • REPRODUCTION: just run 2-x 5k runs and get the rewards in ONE mail
  • EXPECTED RESULT: +2 or even more on Sigil
  • OBSERVED RESULT: +1 on Sigil
  • REPRODUCTION RATE: 100%

Share this post


Link to post
Share on other sites

WHAT TO DO? I am not getting any reply!?!?!

PLAYTIME:
Player: MacekMuri
my local time (did re-check) 05th of April arround 13:00 (GMT +1)
Playing on: PC
What:Operation: Scarlet Spear - farming Murex raid on two different "relay"/room

As you can see from attached pictures I only received two Emblems.
- Scarlet spear Murex III Emblem
- Scarlet spear Murex II Emblem

As mentioned as you can see I received only Emblems but no bonus point which should be at least 8K in total, but as mentioned I should receive 14K (10K + arround 4K).

Note that I was also playing same day at arround 21:00 hours with score arround 3,5K and didn't receive not even Emblem.

AND AGAIN

Few Minutes ago again!
I was all the time on same "server" 47, and standing was counted as on different one, beside that again I only got 2x Scarlet spear Murex II Emblem without standing reward.
Please look also at the murex count. (it was first time 30/100 and after second mission 8/100) SAME RELAY.

Share this post


Link to post
Share on other sites

I just wanna rant,

- new murex wave started
- joined a good host, connection seems stable
- receiving kill code smoothly
- finished 5 murex in 1 go, trying to grab the murex III emblem
- but then got randomly kicked from flotilla
- max player reached, host cannot invite again
- seems I lost my progress then

Thank you for the event 😀

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...