Jump to content
[DE]Bear

Operation Scarlet Spear: Bug Reporting Megathread (Read First Post!)

Recommended Posts

Posted (edited)
Am 23.3.2020 um 17:06 schrieb [DE]Bear:
  • TYPE: In-Game
  • DESCRIPTION: For example: if you are completing 2x 5k runs in Space and you get the Rewards in 1 mail your Sigil will only count +1.
  • if you get those Rewards in 2 different mails because the Flotilias ended different your Sigil will count +2. This is very demotivating if you aim
  • for a high count on your Sigils. For some Players who already have all Arcanes and Decorations this is the only motivating aspect in this event.
  • VISUAL: novisuals
  • REPRODUCTION: Description
  • EXPECTED RESULT: I expect to get +2 counts on my Sigil if i complete 2 times with Rank 3 in Space
  • OBSERVED RESULT: I only get +1 Sigil count per mail no matter how many Sigils i get in the Reward mail
  • REPRODUCTION RATE: 100%

 

Edited by CpT-LaZeR
typo
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-Game
  • DESCRIPTION: Every time you receive a mail with 2 or more ranked 3 emblems (Murex III or Condrix III), it only counts +1 on the sigil instead of +2 or more
  • VISUAL:
  • REPRODUCTION: just run 2-x 5k runs and get the rewards in ONE mail
  • EXPECTED RESULT: +2 or even more on Sigil
  • OBSERVED RESULT: +1 on Sigil
  • REPRODUCTION RATE: 100%
Edited by r4lGn
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

WHAT TO DO? I am not getting any reply!?!?!

PLAYTIME:
Player: MacekMuri
my local time (did re-check) 05th of April arround 13:00 (GMT +1)
Playing on: PC
What:Operation: Scarlet Spear - farming Murex raid on two different "relay"/room

As you can see from attached pictures I only received two Emblems.
- Scarlet spear Murex III Emblem
- Scarlet spear Murex II Emblem

As mentioned as you can see I received only Emblems but no bonus point which should be at least 8K in total, but as mentioned I should receive 14K (10K + arround 4K).

Note that I was also playing same day at arround 21:00 hours with score arround 3,5K and didn't receive not even Emblem.

AND AGAIN

Few Minutes ago again!
I was all the time on same "server" 47, and standing was counted as on different one, beside that again I only got 2x Scarlet spear Murex II Emblem without standing reward.
Please look also at the murex count. (it was first time 30/100 and after second mission 8/100) SAME RELAY.

Edited by MacekMuri

Share this post


Link to post
Share on other sites
Posted (edited)

I just wanna rant,

- new murex wave started
- joined a good host, connection seems stable
- receiving kill code smoothly
- finished 5 murex in 1 go, trying to grab the murex III emblem
- but then got randomly kicked from flotilla
- max player reached, host cannot invite again
- seems I lost my progress then

Thank you for the event 😀

Edited by Vesterbro

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-Game
  • DESCRIPTION:  U usually run two Murax Missions to get over 7K and after that additional 10K over mail, but I am getting only Emblems over message without bonus points. I should get them for now for over 40K. In case you can not resolve this than LOWER PRICES FOR ARCAINS or all items in Duck inventory.
  • VISUAL: novisuals
  • REPRODUCTION: Description
  • EXPECTED RESULT: Getting also bonus points
  • OBSERVED RESULT: Getting only Emblem usually two emblems no bonus points
  • REPRODUCTION RATE: 100%
Edited by MacekMuri

Share this post


Link to post
Share on other sites

Noticed in parties, as a host i usually still get the flotilla is full message (despite the people who dropped still being in the flotilla, but the game won't even go that far)
however party members can still often send the invite.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION:  Scarlet spear, Murex mission one full time (5links) and second time 2 links, score arround 4900, didn't receive not even Emblem
  • VISUAL: novisuals
  • REPRODUCTION: Description
  • EXPECTED RESULT: Getting emblem II and also bonus points
  • OBSERVED RESULT: No mail
  • REPRODUCTION RATE: 100%

Share this post


Link to post
Share on other sites
  • TYPE: In Game

 

  • DESCRIPTION: Doing Murex event while fighting a Condrix that had it's eye open and was spawning sentients. A squad mate was playing mag and every time he would use his 4 the Condrix would glitch and close his eye. The only way we would be able to damage him is firing randomly at it and hoping we got it. Even after the ability ended the Condrix would keep its eye closed until we brought his health low enough for him to turn invulnerable like he always does before he opens his eye again to spawn more sentients.

 

  • VISUAL: n/a
  • REPRODUCTION: Use Mag's 4 anytime the condrix has its eye open
  • EXPECTED RESULT: The condrix wouldn't keep its eye closed and blocking most of its hit box. 
  • OBSERVED RESULT: The condrix would close his eye causing us to shoot at it randomly until we did enough damage or just leaving when it happened in a later wave that we couldn't dream to do enough damage to it while it was closing its eye.
  • REPRODUCTION RATE: It happens everytime Mag uses her 4 while the Condrix has its eye opened there hasn't been a single time her 4 didn't cause it to break.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game - During Scarlet Spear Railjack Mission
  • DESCRIPTION: Launched the mission as a Host for my squad, and once we began the mission, my squadmates could not see the health or the progress of the OpLink beacons. Score would not update for them, and the number of Murex driven away would also not update.
  • VISUAL: N/A
  • REPRODUCTION: Seems to be a Host/Client issue. Switched to being a client for the next mission while my squadmate was Host, and I could not see the score, Murex progress, or OpLink status. We were also playing as a three person squad, and it seemed that the third player would experience the bug.
  • EXPECTED RESULT: Should have been able to see the progress of the Murex, score, and OpLink status.
  • OBSERVED RESULT: Numbers were set at 0 and the objective was stuck at "Deploy OpLink"
  • REPRODUCTION RATE: Have tried with others in my squad, and it seems to only effect the Clients. Bug is persistent across multiple Flotilla instances.

Side Note - There seemed to be a bug in the Flotilla where the number of Space and Ground squads were not universal. One player would see 11 Space and 4 Ground while another would see 3 Space 15 Ground. Numbers seem to vary between players, however my squad all had the same numbers. This could possibly be an instance issue with the Flotilla not updating between players.

Will continue to monitor.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game, Murex Raid
  • DESCRIPTION: Warding Grace has no effect on fighters in Scarlet Space missions
  • VISUAL: -
  • REPRODUCTION: Engage Gyrix or Ionix (sp?) in space battle with Amesha, activate Warding Grace
  • EXPECTED RESULT: Enemies slowed
  • OBSERVED RESULT: no effect
  • REPRODUCTION RATE: 100%

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was in a mission with a friend and disconnected. Upon reconnecting, I was in a identical copy of the Murex we were working on with the exact same progress. The progress that was copied was applied to the relay's overall progression.
  • VISUAL: [None]
  • REPRODUCTION: Use poor connection which constantly disconnects & reconnects until you're alone in a cloned instance with identical progress.
  • EXPECTED RESULT: I should have been placed back into the instance my friend was in or given the option to reconnect.
  • OBSERVED RESULT: Account suspension
  • REPRODUCTION RATE: 100%

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Loading into 3rd Space mission we get host client mismatch.
  • VISUAL:  None
  • REPRODUCTION: Unknown, seems to be the 3rd space mission every so often
  • EXPECTED RESULT: Load into the mission
  • OBSERVED RESULT: Disconnected and sent to different relays
  • REPRODUCTION RATE: No idea

Share this post


Link to post
Share on other sites
  • TYPE: In game In Mission
  • DESCRIPTION: The ground condrix got stuck on round 15 and did not progress to wave 16 after it finished.
  • VISUAL: Didn't take a screen cap
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Progress to round 16
  • OBSERVED RESULT: Stuck at round 15
  • REPRODUCTION RATE: First occurrence today
  • Like 1

Share this post


Link to post
Share on other sites
  • TYPE: In game In Mission
  • DESCRIPTION: My team received a different score than I did. I was host. They scored around 6100 points and I only scored around 5600 (estimates there were more numbers)
  • VISUAL: Didn't take a screen cap
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Everyone should have gotten the same score
  • OBSERVED RESULT: I got a different score
  • REPRODUCTION RATE: First occurrence today
  • Like 2

Share this post


Link to post
Share on other sites
2 minutes ago, FaithRose said:
  • TYPE: In game In Mission
  • DESCRIPTION: My team received a different score than I did. I was host. They scored around 6100 points and I only scored around 5600 (estimates there were more numbers)
  • VISUAL: Didn't take a screen cap
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Everyone should have gotten the same score
  • OBSERVED RESULT: I got a different score
  • REPRODUCTION RATE: First occurrence today

Can confirm. She entered first every mission, and left 'last' (Last person to the exit). We should have gotten equivalent scores, but... somehow, someway.

Share this post


Link to post
Share on other sites
2 minutes ago, FaithRose said:
  • TYPE: In game In Mission
  • DESCRIPTION: My team received a different score than I did. I was host. They scored around 6100 points and I only scored around 5600 (estimates there were more numbers)
  • VISUAL: Didn't take a screen cap
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Everyone should have gotten the same score
  • OBSERVED RESULT: I got a different score
  • REPRODUCTION RATE: First occurrence today

Can confirm. She entered first every mission, and left 'last' (Last person to the exit). We should have gotten equivalent scores, but... somehow, someway.

Share this post


Link to post
Share on other sites
On 2020-03-31 at 12:41 AM, ILucjusz said:
  • TYPE: In-Game
  • DESCRIPTION: After finishing driving 5 Murex ships away and returning from mission, starting another one right off spawns Sentient fighters being lvl. 110. It doesn't happen to Splinters, however.
  • VISUAL: I assume You'll belive me xD, it's easy to replicate
  • REPRODUCTION: After getting back from completed Murex Raid one must start another raid (without leaving for Orbiter). First 2 or 4 fighters will always be lvl 110.
  • EXPECTED RESULT: Starting mission with normal scaling, not one "leaked" from previous, ended session.
  • OBSERVED RESULT: State enemies' scaling of Railjack (eg. fires, some boarders) seem to reflect state from previous mission, as if game attempted to continue closed mission into starting one.
  • REPRODUCTION RATE: Nearly certain that always when conditions are met.

This bug probably was posted by someone else already, I just tried to give as much info as possible 🙂

OMG Really serious update on this one.

So it seems like it affects not only Host's Railjack, but can force usimg someone else"s one.

 

So it goes like this:

After joining other Host's mission, Host Migration occurred, leaving only me in mission. After compliting it, I went back to Operation Relay and decided to start another Murex Raid as a Host. When I loaded into the mission, I quickly found out that I wasn't piloting my own Railjack, but the one I was forced to use in previous mission.

 

I consider it to be really game-breaking at this point, I hope it will be easy for You to resolve.

Share this post


Link to post
Share on other sites
Posted (edited)

TYPE: [In-Game]
DESCRIPTION: [I'm a Chinese player. After 27.3.8.2, there is a serious code bug in the Chinese area. The reason is unknown. The specific performance is: the sky team of scarlet spear cannot receive the code from the ground (even if there are ten teams on the ground and only one team in the sky, there will be the problem of not receiving the code). ]
VISUAL: []
REPRODUCTION: [ Switch to Chinese language or region]
EXPECTED RESULT: [ Sky Team can receive the code, resume normal play, and compensate Chinese area players for token rewards.]
OBSERVED RESULT: [Chinese players can't complete the target of Destroyer 100, resulting in the loss of bonus points.]
REPRODUCTION RATE: [Since version 27.3.8.2, the Chinese language zone has barely met its goal of evicting 100 several times.]
 
I'm a Chinese Gamer. After 27.3.8.2, there were serious code errors in the China region. Interestingly, this bug only appears in China. I don't know if it's the internet or something. The problem has been in China since the official version 27.3.8.2, and I thought the DE would fix it as soon as possible, but it didn't. Given the specificity of the issue, I sent the message to the forum, hoping that De would notice that there was a big problem with the scarlet spear in China. This will result in: Chinese regional players, Sky can not receive ground player code, unable to complete the expulsion of 100 goals, and lost the ranking points bonus. Chinese players need to spend twice as much time as non-chinese players to solve the reward problem and can not redeem the reward in time. There is a sense of abandonment among Chinese players. If the DE can not be repaired in time or if there is another solution, we hope that the DE can notify them by email in time. Thank you!

The Chinese player is in a state of collapse in the scarlet spear task, only ground task, scarlet spear play in the Chinese region is also equivalent to in a state of collapse, but DE in 27.3.8.2 update, quite quiet, has the DE not found a major problem in the chinese-speaking region?

Because English is not good, so I used the translation software. If a sentence does not work, I hope to understand

Edited by qingqingzijin
更详细的描述
  • Like 1

Share this post


Link to post
Share on other sites
  • TYPE: Flotilla
  • DESCRIPTION: After driving off more than half of the Murexes (just below 70/100 I think) and still half an hour left on the timer, the Flotilla chat of Scarlet Spear 18 suddenly went quiet for a while (around 10:55 CET). Then the message 'dispatched' appeared and chat resumed. However, the Murex count was reset to 0/100. Needless to say the event failed.
  • VISUAL: I have screenshots, but haven't hosted them anywhere. Too much hassle because I don't believe anything is going to be done about it in any case.

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In game In Mission
  • DESCRIPTION: While in a ground mission the display for scanning progress and oplinks seemed to lag behind. Upon fully finishing the condrix mission (after the 17th one) and returning to the flotilla, I am given me a different and incorrect reward than everyone else in my team.
  • VISUAL: Screenshot below is from the flotilla, displaying the leaderboard. ExtremeFear, _Vlad_15 and lelix were my squadmates.
  • REPRODUCTION: Unknown black magic.
  • EXPECTED RESULT: Score of 4131, like everyone else in my team.
  • OBSERVED RESULT: Score of 270 and some wasted effort.
  • REPRODUCTION RATE: Seems to be luck of the draw. This incorrect scoring bug has happened on several runs on consecutive days, while playing with completely random people. Unfortunately it seems to happen more often than not.

    Resetting my router, verifying files and other common fixes have had no effect.

Q7km9ZY.jpg

Edited by BlackSuitRiot

Share this post


Link to post
Share on other sites

https://www.youtube.com/watch?v=7_6p3LLCEXI

  • TYPE: in game
  • DESCRIPTION: coming back from a mission which bugged out leaving us unable to place the uplink satellite, I was put into this state of flying forward. The sound of falling (air wooshing) continued into other missions
  • VISUAL: https://www.youtube.com/watch?v=7_6p3LLCEXI also there is a grineer ship in the relay, maybe that has something to do with it?
  • EXPECTED RESULT: load the flotilla normally
  • OBSERVED RESULT: perpetual motion machine

Share this post


Link to post
Share on other sites
Posted (edited)
3小时前 , qingqingzijin 说:

TYPE: [In-Game]
DESCRIPTION: [I'm a Chinese player. After 27.3.8.2, there is a serious code bug in the Chinese area. The reason is unknown. The specific performance is: the sky team of scarlet spear cannot receive the code from the ground (even if there are ten teams on the ground and only one team in the sky, there will be the problem of not receiving the code). ]
VISUAL: []
REPRODUCTION: [ Switch to Chinese language or region]
EXPECTED RESULT: [ Sky Team can receive the code, resume normal play, and compensate Chinese area players for token rewards.]
OBSERVED RESULT: [Chinese players can't complete the target of Destroyer 100, resulting in the loss of bonus points.]
REPRODUCTION RATE: [Since version 27.3.8.2, the Chinese language zone has barely met its goal of evicting 100 several times.]
 
I'm a Chinese Gamer. After 27.3.8.2, there were serious code errors in the China region. Interestingly, this bug only appears in China. I don't know if it's the internet or something. The problem has been in China since the official version 27.3.8.2, and I thought the DE would fix it as soon as possible, but it didn't. Given the specificity of the issue, I sent the message to the forum, hoping that De would notice that there was a big problem with the scarlet spear in China. This will result in: Chinese regional players, Sky can not receive ground player code, unable to complete the expulsion of 100 goals, and lost the ranking points bonus. Chinese players need to spend twice as much time as non-chinese players to solve the reward problem and can not redeem the reward in time. There is a sense of abandonment among Chinese players. If the DE can not be repaired in time or if there is another solution, we hope that the DE can notify them by email in time. Thank you!

The Chinese player is in a state of collapse in the scarlet spear task, only ground task, scarlet spear play in the Chinese region is also equivalent to in a state of collapse, but DE in 27.3.8.2 update, quite quiet, has the DE not found a major problem in the chinese-speaking region?

Because English is not good, so I used the translation software. If a sentence does not work, I hope to understand

Yea and only Simplified Chinese region will encounter your bugs. (Traditional Chinese doesn't) Many players give up trying space missions.

Edited by Haraniak

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Kill codes not being sent or received even though there were 10 ground squads and 4 Space squads. Then the Murex reset from 75/100 to 0/100 with around 1 hour left. Needless to say the mission failed. All leader boards also reset.
  • REPRODUCTION: No idea, this is all server side stuff.
  • EXPECTED RESULT: I expected to get an easy win and a healthy dose of bonus rewards from my 2x17 runs.
  • OBSERVED RESULT: I got zero bonus rewards. Nothing. What a waste of time.
  • REPRODUCTION RATE: Considering 70-80% of relays are sitting at 0/100 I'd say the reproduction rate is pretty high. What a scam.

Share this post


Link to post
Share on other sites
  • TYPE: [In-Game] 
  • DESCRIPTION: [I was leveling up Arcane energizer to level 4, after using almost all my points of the event. After consuming all the arcanes, the arcane remained at zero level. I was in the event lobby when the bug happened]
  • VISUAL: [https://postimg.cc/gallery/yJzqxfb]
  • 2020-04-07.png

    2020-04-07-3.png

    2020-04-07-4.png

Share this post


Link to post
Share on other sites

I don't want to come off mean/rude, I understand that you are under hard times but we got an event that unplayable, 1 month to get some good rewards yet iv tried to play many times and can't, I got to play about 10 hours of the event so far, here is a list of bugs that come from me and some other friends. 

1, Crash every time I load in rail jack.
2, Cant enter rail jack murex.
3, Screen turns black when exiting murex.
4, Can't start murex raid in the Scarlet sphere.
5, GUI bugs {
. Can't see oplinks placed down
. Can't see codes getting sent
}
6. Codes are not getting sent in some Scarlet sphere.
7. Scarlet sphere showing wrong about of completed Murex.

this is just some bugs that I know thank you for reading.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...