Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

Operation Scarlet Spear: Bug Reporting Megathread (Read First Post!)

Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: Scarlet Spear: Murex Raid, solo.
    First time, no kill codes. Had to abort mission.
    Second time, got kill codes but then couldn't complete the mission. After uplink died, no way to extract, no way to continue with mission any further.
  • EXPECTED RESULT: except to either be able to continue with mission or extract.
  • OBSERVED RESULT: Had to abort.
  • REPRODUCTION RATE: 2 murex raids > 2 abortions as only available option.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Sentients made using Nekros's "Shadow of the Dead" create hostile vomvalysts that hack the railjack.
  • VISUAL: (Did not get a chance to take a screenshot)
  • REPRODUCTION: Take Nekros to a "Scarlet Spear" railjack mission and kill sentients. Then summon them using "Shadow of the Dead" ability while inside the railjack and watch them go to (Side guns, forge, ...) and create a hostile vomvalyst that will disable that part of railjack untill killed.
  • EXPECTED RESULT: Units created using Nekros's "Shadow of the Dead" should work for the tenno, not against them.
  • OBSERVED RESULT: Sentients made by Nekros still keep parts of their hostile AI behavior.
  • REPRODUCTION RATE: I have seen it once so far. I was in the railjack's forge and one of the sentients I created went to its front part, held its position for around 3 seconds, and then it spawned an enemy vomvalyst. 

Share this post


Link to post
Share on other sites
  • TYPE: [ In-Game]
  • DESCRIPTION: [Railjack mission didnt reward client]
  • VISUAL: [Progress bar didnt increase at all]
  • REPRODUCTION: [Finish the scarlet spear railjack (murex) as client]
  • EXPECTED RESULT: [Client get reward the same as the host]
  • OBSERVED RESULT: [Client didnt get progress reward for railjack]
  • REPRODUCTION RATE: [2 out of 2]

Appear to be fixed, but the reward from inbox is wrong amount (pre-patch 27.3.3 one)

Share this post


Link to post
Share on other sites
  • TYPE: Launcher
  • DESCRIPTION: "Hardware Failure"
  • VISUAL: Press play, white screen, chrome tab explaining why "hardware failed"
  • REPRODUCTION: I tried 4 times, Currently reinstalling for attempt 5
  • EXPECTED RESULT: Log in and play the update (I have not changed my hardware and played before update)
  • OBSERVED RESULT: Can't login or anything close to it
  • REPRODUCTION RATE: I'm going to try again and I've since downloaded an optional windows update. Nothing is Overclocked or anything :(

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Scarlet Spear: Murex Space Raid. Once the round started a friend and I lost our mini map and health UIs. Enemies and allies did not have their health meters. We also had the satellite stop progressing after the second code upload. The space station also had visual glitches in the NPCs.
  • VISUAL7607F00F38999DF9963077BE1D75DB90B3C1EB4B
  • 42080FDE9FB7776A00E53AD0F85A55526A2AF920
  • 99CEC6B6E86A9863BD1F4FF2AF5BD8E36F5566C0
  • EXPECTED RESULT: To be able to see UI and progress after the second upload
  • OBSERVED RESULT: No mini map, ability, or stat UI
  • REPRODUCTION RATE: Consistent. Turning UI off and on in settings, alt tabing, and leaving and reentering railjack did not help

Share this post


Link to post
Share on other sites
1 hour ago, Oveerseer said:
  • TYPE: In-Game
  • DESCRIPTION: After logging in the the game closes.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Login
  • EXPECTED RESULT: For the game to open and stay open so I can play
  • OBSERVED RESULT: The game closes
  • REPRODUCTION RATE: When I login Like Clock work

yeah, this is the same for me

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Completing 5 (9/9) Murex raids in a mission only gives 1.8k points/credits, instead of the 2.5k Rebecca's post said we should be getting. 
  • VISUAL: n/a
  • REPRODUCTION: n/a
  • EXPECTED RESULT: I should have gotten 2,565 Scarlet Credits.
  • OBSERVED RESULT: We got like ~1,865. 
  • REPRODUCTION RATE: It happened both 5 murex raids I attempted.

Share this post


Link to post
Share on other sites
  • TYPE: Crash
  • DESCRIPTION: My game crashes all the time from getting to the scarlet spear relay to the middle of the missions, both on ground and space. While on the relay, the game seems to crash more than on the missions, mainly when i talk to little duck to check the rewards. Every time i crash, no matter where, a window opens on my browser saying that my disk space may be almost full or that it may be corrupt (IO Fail), but i made sure that was not the problem. Also, it's important to point out that my game never crashed before this update, and i believe orb vallis is way tougher for the hardware to process than these missions, and although i get disconnected there sometimes, as i said, i never got crashed.
  • VISUALhttps://www.warframe.com/pt-br/iofail  /  This is the window i'm getting redirected to.
  • REPRODUCTION: Staying on the relay for about a minute always crashes my game, while on the missions it takes longer, and mainly on space.
  • EXPECTED RESULT: Expected to play with my friends, however i was the only one of the three of us whose game was crashing this much.
  • OBSERVED RESULT: On ground, missions seem to be more stable though, since it was the only mission i could complete.
  • REPRODUCTION RATE: 100%

Share this post


Link to post
Share on other sites

Type: In Game/In Dojo

Description: Cannot access the menu to allocate resources to build the remaining parts of my railjack.

Visual(s):

unknown.png?width=1204&height=677unknown.png

Replication: Enter the Drydock of a Dojo with an incomplete Railjack (either building the port nacelle or Tail section), and attempt to access the building terminal in front of the railjack.

Expected Result: The building menu for the railjack to open in order to allow me to allocate resources.

Observed Result: I was unable to access the menu. No pop-up to access it and no way to access it.

Reproduction Rate: 100% of the time. I haven't been able to access that specific menu in the dry dock.

 

The second image was added to show that I do not have the railjack completed.

Share this post


Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Soloing my third Murex mission in Operation: Scarlet Spear when my Oplink Satellite navigation beacon disappeared.
VISUAL: ejTb9Y1.jpg
REPRODUCTION: Play Scarlet Spear missions continously without leaving the operation's relay; might be a memory overflow; not sure.
EXPECTED RESULT: Oplink Satellite navigation beacon should not have disappeared over a lengthy session.
OBSERVED RESULT: Oplink Satellite navigation beacon casually 'exited stage right.'
REPRODUCTION RATE: My navigation beacons in other Emperyan missions disappear and I have not encountered the instance recently, but due to this operation being deployed recently, there may have been a coding error or unanticipated inefficiency leading to the issue.

Happy to help. :D

Share this post


Link to post
Share on other sites

The Earth Console from the Scarlet Spear Little Duck rewards depicts the Earth spinning in the wrong direction 😮  The sun sets in the WEST not in the EAST.  I'm not spending my hard earned Crimson Spear credits to show the earth spinning in the wrong direction in my orbiter XD

Share this post


Link to post
Share on other sites

Did 2 Murex Raids... didnt get my Scarlet Credits nor did my progress go up. Never had any lag or disconnection. 

  • EXPECTED RESULT: Should have gotten my Scarlet Credits and the Progress Bar up but nothing happened. Stayed the same
  • OBSERVED RESULT: Instead after the mission was over and we were going back to the relay the mission accomplished screen showed up for a split second and went away instantly.

Share this post


Link to post
Share on other sites
  • TYPE: Scarlet Spear Event
  • DESCRIPTION: After finishing Scarlet Spear missions the Emblem progress doesn't update
  • REPRODUCTION: Do a scarlet spear mission, go back to orbiter.
  • EXPECTED RESULT: Updated progress bar/ filled in score for emblem progress
  • OBSERVED RESULT: No progress made, should be 2,180/50,000 but was 0/50,000
  • REPRODUCTION RATE: Has been going on ever since the update went out.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: End of Wave Rewards for Scarlet Spear
  • VISUAL:
  • Me:
  • https://cdn.discordapp.com/attachments/495671166350917638/692238077980049418/unknown.png
  • My squadmate:
  • https://cdn.discordapp.com/attachments/495671166350917638/692199107804266547/unknown.png
  • REPRODUCTION: Finish a 100/100 Murax with being #1 in score tied with another player. In this case it was a score of 11,050 on the Murax Side
  • EXPECTED RESULT: Same rewards
  • OBSERVED RESULT: Different reward
  • REPRODUCTION RATE: Every time

Share this post


Link to post
Share on other sites

TYPE: Event Rewards

DESCRIPTION: Scarlet Spear victory 1st place awarding the emblem, but only 2k creds instead of 10k

VISUAL:

REPRODUCTION: Place first with 100/100 Murex

EXPECTED RESULT: 10k Scarlet Spear Creds.

OBSERVED RESULT: 2k Scarlet Spear Creds.

REPRODUCTION RATE: Only got victory rewards once

Share this post


Link to post
Share on other sites
  • TYPE: ui when in senteint murex
  • DESCRIPTION: popped into 3rd murex and the ui froze. can't see new link placements or murex updates.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: happend before in another mission, no screenshots of that. just do enough missions and this'll happen once 
  • EXPECTED RESULT: working ui
  • OBSERVED RESULT: frozen ui
  • REPRODUCTION RATE: not 100%

wQWkAlY.pngU952gTV.png

Share this post


Link to post
Share on other sites
  • TYPE: RJ scarlet spear mission space
  • DESCRIPTION: teleported into ship after sentient ship, pov froze like this. cannot look around, caused me to die so couldn't test other things.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: play the missions and go in and out of rj
  • EXPECTED RESULT: able to move around with 3rd person
  • OBSERVED RESULT: locked POV and locked camera
  • REPRODUCTION RATE: first time, but other ppl have reported same thing

this was just after i returned to rj. pov locked onto the exit/entrance hole and my warframe can walk around the ship. btw the oplink ui is frozen because of a previous bug.

y0X5fTi.png

After I died (because I couldn't see where I was moving) this happened. the squad went to flotilla and all returned to normal.

QeJVESB.png

 

Share this post


Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Playing flotilla, waited for almost an hour for ZERO KILL CODES
  • VISUAL: You don't want to see my visual representation. It involves middle fingers. 
  • REPRODUCTION: Just play it.
  • EXPECTED RESULT: Getting kill codes so we can finish the mission
  • OBSERVED RESULT: We got no kill codes and wasted an hour of time for nothing.
  • REPRODUCTION RATE: Every. Single. Time.

Share this post


Link to post
Share on other sites
9小时前 , -Bv-Psykiik 说:

after Scarlet Spear: Hotfix 27.3.1 i can not login to the game .. it keep say this ..although i am 100% i typed my password correct .. i even exited and re opened the game again but stil error 

i cant play the game for now 😔

after many failed attempts, i tried to launch the game as Administrator and finlay i logged in .. i exited the game and re tried again normally and i did login again normally 

for anyone who have issue with login screen or launcher .. try to run it as administrator and see 

the same situation,but i CAN NOT run it as administrator,it does not give me the option:heartbroken:

Share this post


Link to post
Share on other sites

Ingame Scarlet Spear Mission

Reproduction:

Solo play. On a mission and suddenly 'network not responding' once. Back to Flotilla and it all happens.

After and in mission

1. Was in solo squad waiting for kill codes and it really takes a lot of times to wait for kill codes like 5-6 minutes. Even thought the kill codes from the ground squads keep on transmitting non-stop. And only a few players keep on getting kill codes. And some have to keep on waiting for a long time to get a code. Wasted a lot of times for waiting kill codes queue.

2. Back to Flotilla, and people can still send me OpLink reinforcement. I got twice and I can even see my name on the reinforcement console. My OpLink marked as Critical even though I'm already back at Flotilla, not aborting the mission, just back normally.

Expected result:

1. Played with a small group on Flotilla while still solo, I could keep on getting kill codes while the ground units keeps on transmitting, even the other space units keep getting em non stop. It should transmit - get - transmit - get.

2.I'm not on either mission, so my name shouldn't on the reinforcement selection.

Share this post


Link to post
Share on other sites

Type: Mission, Murex

Not getting scarlet credits. Could be operator related. Went into operator mode, void dashed inside the current sentient ship. Then I got the VERY old out of bounds bug where you teleport to last known position(I assume) and seemingly ended up on a different sentient ship. Because it was empty and no other players or mission markers were there.

Out of bounds bug being where you void dash somewhere random _inside_ bounds and it gets treated as dashing outside of bounds. Outside of bounds example being into water or into a hole.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game, 
  • DESCRIPTION

    so i played the event got a score of around 5600 after 15 ships then got rank 2 2000 bonus i even had the 3 star blue thing over my head in the relay

    also got a score during a older wave of around 3700 10 ships rank 2 10000 bonus

    i have no idea how the bonus and rank is calculated because the host got rank 3 2k bonus

  • VISUAL: dont have any score board is gone
  • REPRODUCTION: play missions
  • EXPECTED RESULT: get a rank 3 emblem not a rank 2 one
  • OBSERVED RESULT: i think it because i stayed in the relay so maybe last run wasn't truly added to my score
  • REPRODUCTION RATE: i think it because i stayed in the relay after the runs so maybe last run wasn't truly added to my score

s

Share this post


Link to post
Share on other sites

Warframe0222.jpg

TYPE: [In-game]
DESCRIPTION: [Waiting around in the flotilla after a 100/100 wave was complete.]
VISUAL: [Image posted]
REPRODUCTION: [TBD]
EXPECTED RESULT: [Should have read, "Wave Complete 100/100 in Retreat"]
OBSERVED RESULT: [Saw “Wave Complete |Progress|/|REQ| In Retreat”]
REPRODUCTION RATE: [Unknown]

Just some placeholder text after a wave is completed in the flotilla.

Share this post


Link to post
Share on other sites

ERjNK4r.pngE5SFYg6.pngSimilar. After completing a wave with approximately 5700 points, I received the rank 3 embem, but only 6000 scarlet credits.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...