Jump to content

(Switch) Operation Scarlet Spear: 27.3.9 - Status: Live!


Recommended Posts

"Unable to connect please ensure you have the latest warframe update installed"

I just updated it.

 

DE DO SOMETHING. It's still happening.

22 minutes ago, [DE]Danielle said:

Since I've been seeing lots of valid concern around the Kill Codes issue that was plaguing PC (but fixed!) I'm cross-posting my response from the XB1 status thread here as well so that everyone is informed 🙂

 

Unable to connect please ensure you have the latest warframe update installed

AFTER installing the update, 16 minutes ago.

Edited by (NSW)FlameDivinity
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...