Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Dropped Blueprints Flagged As Components, Unable To Craft With Them


Xarfrax
 Share

Recommended Posts

i did frost, then i did trinity right after (repeat till i got both all the way. my frost pieces were fine but my trin pieces were not. they appear in the parts list but they still say blue print and cannot   be used to make trinity. if all the pieces had been bugged i woulda mocked it up to the patch but its odd that only the trinity runs got screwed up.

Link to comment
Share on other sites

If fixing this is a big problem, perhaps allowing the correct bp's in the Marketplace to be sold at the price for the "bugged" bp's = problem solved.
Everybody who needs their parts can switch them and the rest probably already sold their bugged ones for the same price as normal bp's.

Link to comment
Share on other sites

I noticed that the warframe blueprints are not stacking in the inventory menu.  They used to stack in one slot, but now I have two individual slots for pre update Ember Chassis and post update Ember Chassis.  Maybe this is part of the problem?  Are they not identifying as blueprints?

Link to comment
Share on other sites

I noticed that the warframe blueprints are not stacking in the inventory menu.  They used to stack in one slot, but now I have two individual slots for pre update Ember Chassis and post update Ember Chassis.  Maybe this is part of the problem?  Are they not identifying as blueprints?

 

My understanding is that blueprints are being accidentally flagged as "components", and so they show up in the inventory (under their own slots I suppose) and not as blueprints in the foundry. This may have to do with the recent update, which delivers blueprints at the end of the level instead of dropping them directly from the assassination target. I noticed that any blueprints that I bought from the market seem to work fine, but those that drop from bosses are broken. Obviously I don't know the specifics, but if they can fix the labelling of these items, the problem should be fixable.

 

Failing that, I would be okay with just going back and re-farming my blueprints after a hotfix. It's not that big a deal. I'd just like to be able to build the Ember soon, and don't want to waste my time farming blueprints if there's no guarantee that they'll work.

 

If it's any consolation, DE claims to be aware of this issue, and it should be fixed shortly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...