Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Consistent Crash Since 10.3.1


-Mawx-
 Share

Recommended Posts

Running OD exterminate, vault run, get vault and loot, finish the terminate then immidiately after lotus finishes talking to head to the extraction point the game crashes due to hardware crash.

 

Wasn't happening before 10.3.1 

Link to comment
Share on other sites

Running OD exterminate, vault run, get vault and loot, finish the terminate then immidiately after lotus finishes talking to head to the extraction point the game crashes due to hardware crash.

 

Wasn't happening before 10.3.1 

Yea same thing... but for me was in every dam mission i entered, regardless of who is hositng, including myself).

Im not sure what caused my crashs but it seems like turning off DirectX11 doesnt help :|

Edited by Aexodus
Link to comment
Share on other sites

Running OD exterminate, vault run, get vault and loot, finish the terminate then immidiately after lotus finishes talking to head to the extraction point the game crashes due to hardware crash.

 

Wasn't happening before 10.3.1 

If you have a ATI card, disable DX11 from settings. Worked for me, although i get graphical glitches. Also to note i only have this problem in OD missions, DX11 works fine in all other zones.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...