Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Inoperable Weapons


Carbide
 Share

Recommended Posts

    While in the Terminus, Mercury mission, I was unable to use my primary or secondary weapons.  I was using a Nekros 'Frame, Paris primary, and Kunai secondary.  My melee weapon, a Glaive, still functioned.  The other two would cease to operate only after I fired the Paris.  The bolt would fly, the 'Frame's arm would flicker back and forth in the firing animation, sometimes I could get off an extra shot, and then the weapon would cease to operate.  I can not select or see the weapons after this incident. 

 

    I have tested it with my Braton and Aklato, both of which work fine.  I tested the Paris and Kunai on an Excalibur Prime 'Frame and it too failed to operate.  Again the melee weapon, a Cronus, worked fine. 

 

    I have never experienced this problem before and it only started after the most recent hotfix around 2:00 p.m., Seattle, WA time.  The Nekros, Glaive, and Excalibur Prime are recent additions, but I bought them before the hotfix and they were operable. 

 

    Thank you for the great game.  I hope this helps.

 

    Carbide

 

 

Link to comment
Share on other sites

    While in the Terminus, Mercury mission, I was unable to use my primary or secondary weapons.  I was using a Nekros 'Frame, Paris primary, and Kunai secondary.  My melee weapon, a Glaive, still functioned.  The other two would cease to operate only after I fired the Paris.  The bolt would fly, the 'Frame's arm would flicker back and forth in the firing animation, sometimes I could get off an extra shot, and then the weapon would cease to operate.  I can not select or see the weapons after this incident. 

 

    I have tested it with my Braton and Aklato, both of which work fine.  I tested the Paris and Kunai on an Excalibur Prime 'Frame and it too failed to operate.  Again the melee weapon, a Cronus, worked fine. 

 

    I have never experienced this problem before and it only started after the most recent hotfix around 2:00 p.m., Seattle, WA time.  The Nekros, Glaive, and Excalibur Prime are recent additions, but I bought them before the hotfix and they were operable. 

 

    Thank you for the great game.  I hope this helps.

 

    Carbide

UPDATE: The problem only occures when I have both Paris and Kunai equipped.  Seperately all's well.  Solo or Online modes seem irrelevant.

Link to comment
Share on other sites

UPDATE: The problem only occures when I have both Paris and Kunai equipped.  Seperately all's well.  Solo or Online modes seem irrelevant.

UPDATE:  Problem now occures with Paris and Aklato.  Braton and Aklato unaffected.

Link to comment
Share on other sites

I am experiencing the same issue, and it seems to be related to bows.

 

Using Frost prime as the frame

Unranked Sicarus and Ether Daggers

Tested on Dread, Paris and Paris Prime

 

After firing a charged shot from a bow the model gets stuck in an animation loop for about 6 seconds, then it returns to the resting pose with the bow aimed back at the floor.

I find changing weapons whilst in this animation loop will lock both weapons, whilst you can see the weapon info appear in the bottom right you cannot use it and the model remains the bow.

 

Easy Fix for players i found is to switch weapons at the beginning and there is no problems after that (although not alot of testing on this)

Link to comment
Share on other sites

Having the same issue, I'll try add some extra details as to how it seems to go down. 

 

I was playing Nova, with a Paris primary and a Lex secondary. When the match started the first left click I did made the character pull back the string on my Paris just fine but as soon as I let go the arrow flew (as normal) and her right arm would begin flickering back and forth between what I can only assume to be an idle position and a 'pulled the string all the way back'-position. There would no longer be an arrow in her hand as it flickers back and forth. I could continue shooting just fine while the flickering hand was happening all the while but once I tried switching to the lex the bottom right interface would say that I have it equipped and yet it still showed the Paris in my hands. At this point I could press E to switch weapons as I wished but the character would not change weapon from the Paris. I tried jumping off a cliff to re-spawn and see if that fixed it, but alas it did not. 

The first time it happened I managed to get out of it by using Molecular Prime, after which I was able to fire once more. Later in that same game I tried switching to the Lex again and my character did in fact switch but was not able to shoot no matter how much I clicked. Switching weapons at this point did not matter either and I tried jumping off a cliff again and tried to use my abilities but unfortunately that time it seemed I was stuck like that. 

 

Melee functioned perfectly fine as the OP said. 

Link to comment
Share on other sites

After the latest hotfix I have an issue where I was unable to melee, open lockers, or reload. Seems to be a keyboard issue, but movement keys worked. Hitting Alt+Tab and going back in sometimes resolves it, sometimes not. This was on Earth's Defense mission, have had it happen with a mix of frames, weapons and melee gear and it's happened about 5 times this evening.

Link to comment
Share on other sites

I'm having the same issue using Dread/Kunai. Character bugs after firing one arrow, and I can no long fire the primary/secondary weapon afterwards. I also can't pick up mods/fusion cores/energy/health when this happens.I have noticed on Defense missions the bug fixes itself after each interval or every 5 waves.

Link to comment
Share on other sites

Having this problem with Dread and Spectra. Definitely a problem anchored to Bows...

 

EDIT: Using a controller, but firing with the controller and with the keyboard cease working. Only abilities and melee works.

Edited by Toaman1994
Link to comment
Share on other sites

UPDATE:  Nekros, Paris, Kunai, Glaive set up.  During a mission using Shade's Ghost cloak, after exhausting my Paris ammo, the kunai failed to appear in Nekros's hands, reload, or fire.  Happened again under other circumstances in another mission.  Paris ammo was down to twenty, switched to Kunai, failed to fire or appear, and Paris also failed to fire, though it remained in Nekros's hand in the idle position.  Played a third mission and didn't have any problem what so ever.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...