Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

64Bit Mode No Sound Effects


Shinobi-kun
 Share

Recommended Posts

First, SHIFT+TAB to access Steam overlay doesn't work, so I went probing the forums for answers. Turns out, disabling 64bit mode did the trick. And that's when the sound problem pops up, no gunfire sounds, just grunting, slashing, bullet impact etc. And I did check the options, master volume is set with a red bar. Wtf What to do now DE?

Edited by Shinobi-kun
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...