Jump to content

Update: "Pro Tip: If you're having a hard time against Ignis, try this."


Recommended Posts

Long ago I made a post on how to reduce Ignis's obnoxious flame bloom (as a potential counter) using Effects Intensify option.
1OFPXB9.pngKFF1kzm.png

Spoiler

 


Later however I noticed that even though I had the setting at "10", I still saw those obnoxiously bright flames which made it more uncomfortable to directly look at while tracking.

I did some tests and found out the setting doesn't actually stick after game restart. Every time you restart he game, you have to manually go and set it to 200, then back to 10 for it to work. Below there is a video showing this in action.
 

Spoiler

 

That's all I wanted to show. In case this still doesn't work, try my game settings and see if it makes a change. And let me know if it does, so I can pin down which settings affect this.
Game Settings:

 

Edited by Triplinster
  • Like 5
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...