Jump to content

Archived

This topic is now archived and is closed to further replies.

Gashslapper

Exploiter Orb still glitchy

Recommended Posts

  • Got to Fortuna
  • Visit backroom, accept quest
  • Head out, normal weird waiting for door
  • I'm outside and heading to cave
    • 3 others join during this time
  • Enter cave, weird long wait at door entrance
  • Normal fight process
    • Break rocks, Exploiter falls
    • Shoot out one random side vent
    • Exploiter moves to back of room and lays little guys
    • Thermia to vents -> kill vents
      • Weirdness one: Exploiter skips "third stage" of going to front of room and dropping larger spiders with water
      • Exploiter just stays in back area dialogue cuts to her talking about heading to Fortuna, she dissapears
    • Head out of cave, wait at door for long time
    • Typical Exploiter fight 
    • Head back to Fortuna
    • Upon entering elevator, long wait followed by
      • Host migration
      • Come back on Fortuna surface, walk into elevator
      • Disconnected from squad message
      • Arrive back on my orbiter
      • Mission and rewards all gone

I got it done the second time, but this experience isn't uncommon for me and honestly the hardest challenge of this boss is whether or not Exploiter or the map/doors glitch or not.

Share this post


Link to post
Share on other sites
1 hour ago, Gashslapper said:

Upon entering elevator, long wait followed by

  • Host migration

This sounds like a connection issue. If someone has a bad connection it takes ages in the elevator. People get bored and leave. Have a look at what your internet speed is (not saying you’re the slow one). If it is low, say below 100 Mb/s you may have issues. 
 

I have not encountered issues like this since release. Nor have others I know. We all have decent PC, fast internet (400 Mb/s+) and live in a region where internet is reasonable.

 

I guess the fix is saving the rewards when you beat the boss. If it is a bounty it does that already. Regardless of what the mission summary says.

Share this post


Link to post
Share on other sites
3 hours ago, Gashslapper said:

-Snip-

Dont have those issues, i usually just do Solo against Exploiter as she is pretty easy.

Sadly i believe the main issue there is that players can leave the squad wile in the elevator and this opens up space for trolling as the host can leave the squad and extract normally wile the other players are put into Host Migration with the risk of multiple connectivity issues to happen.

Just try doing it with a pre-made squad and have some trust worthy/strong connectivity friend be the host.

Share this post


Link to post
Share on other sites
Le 19/05/2020 à 17:18, Gashslapper a dit :
  •  
  • I'm outside and heading to cave
  •  
  •  
    • 3 others join during this time
    •  
    •  
    •  
      • Host migration
      • Come back on Fortuna surface, walk into elevator
      • Disconnected from squad message
      • Arrive back on my orbiter
      • Mission and rewards all gone

I got it done the second time, but this experience isn't uncommon for me and honestly the hardest challenge of this boss is whether or not Exploiter or the map/doors glitch or not.

 

Right, so you were solo on Fortuna and 3 other guys joined YOU, but then you weren't the Host? I don't even know how that's possible. 

You must have already been in the squad, but it loaded slowly, which leads me to believe you (or someone in the squad) had a shoddy internet connection.

 

Also, you went straight from Fortuna Elevator to your Liset while completely bypassing Fortuna itself? That sounds like you aborted, which will forfeit the rewards.

Share this post


Link to post
Share on other sites
8 hours ago, Els236 said:

Right, so you were solo on Fortuna and 3 other guys joined YOU, but then you weren't the Host? I don't even know how that's possible. 

Easy. A successful host migration. On loading they can swap around the hosts. The only reason it happens seems to be “host has terrible internet”. People with bad internet have issues, but those aren’t DE’s fault. Basically, OP has bad internet/aborts missions and blames DE.

Share this post


Link to post
Share on other sites
Am 19.5.2020 um 19:37 schrieb krc473:

I have not encountered issues like this since release. Nor have others I know. We all have decent PC, fast internet (400 Mb/s+) and live in a region where internet is reasonable.

Where do you live? In my country is internet still "new-land".^^

Share this post


Link to post
Share on other sites

Hi thanks for the replies. I have a 1GB connection usually get ~800mb/down and ~50mb/up.

Anyway when I went outside I was by myself but it showed a ping of ~200ms however I was not in a group, but not host as I could see a ping. I am unsure of who left when but that was when the host migration occurred.

It is probably related to someones poor internet, but it would be nice if the game did some kind of check/update like with Railjack missions that they save on completion and not extraction/elevator.

Share this post


Link to post
Share on other sites

I concurr too, this S#&$ty airlock zone connector thingy is still buggy AF after 18 monthes.

Infinite loading all the way, and now happening a lot too in for tuna elevator. Since a couple of weeks, all images in rewards are invisible, no status icon on top hud. And it happens only in fortuna, and when it does happen, it's almost a guaranteed infinite loading and force alt F4. This is unacceptable since my rig never changed and it was working quiet fine at fortuna release.

Now i don't know what crap was added on top to cause these new frequent occuring problems, but it gotta be adressed, especially when we are forced into fortuna stuff for NW.

Share this post


Link to post
Share on other sites

×
×
  • Create New...