Jump to content

Railjack - Disable Pulse Turbine bugged


Recommended Posts

I got to "Disable the Pulse Turbine - Destroy the Radar Array", and could not open this door.  Tried operator mode, /unstuck, teleporting back to my ship and flying back to the pulse turbine several times ...

8DAE1417460740D708BD97FD0FE250D88DB39AB3

So I aborted the mission and left the game.

Came back later to have another go.

Same door, same problem.  Can't complete the mission.

B783C9B59D6E6338272C7BD0871956355B2275D0 (1843×1057)

And, aside from wasting all my time getting almost to the end of this mission TWICE and then having to abort ...

... and getting to keep none of the rewards ...

... I still had to buy new dome charges and whatnot after both aborted missions.  FFFFFFFFFFFFFFFFFFFffffffffffffffffffffffffffffff

Ugh.

  • Like 3
Link to post
Share on other sites
  • SandvichToaster changed the title to Railjack - Disable Pulse Turbine bugged

Happened to me today as well both clients and host cannot pass any of those small doors on that POI, sucks to see RJ still struggle with bugs such as this its really disheartening 😕 

  • Like 2
Link to post
Share on other sites
Posted (edited)

just had it happened too me for the third time in two days. from what I've seen this is known and on going bug that's been noted since at least march. why its hasn't been addressed in the various updates and hot fixes is beyond me.

Edited by anubis019
  • Like 1
Link to post
Share on other sites

Same thing happened to me just now, twice in a row. Host and other players weren't able to enter the door. This seemed to affect all the small round doors on the base but not the big wide ones.

Link to post
Share on other sites

I've had this twice. The last time I had a sweet mod and quellor drop on the mission but had to abort. Now when I see a pulse turbine in the map I take that out first, then move on to the commander.

Link to post
Share on other sites
Posted (edited)

Twice so far, once when I tried to show a friend how Railjack works (or in this case, doesn't). Second time just now while playing solo.

Edited by thebigMuh
Link to post
Share on other sites
  • 1 month later...

I just encountered the same problem, fortunately my friend on the outside figured it out, in the screenshots you need to destroy the Radar Array in order to advance the mission, theyre outside of the station youre in.
So, have a friend destroy the targets on the outside while you run and destory the targets on the inside. (or go back in and out 3-4 times in order to complete the mission solo)

The door to the cellar will open as the last part of the mission where you need to hack one final consol before youre done.

 

So its not a bug, theyre just not clear on what you need to do here. Hack consol inside, destroy all targets, go out, destroy all targets, go in, hack consol, destory all targets, go out, destroy all targets, go in, downstairs hack and you should be done. (A bit annoying but doable, it was a fun new place to explore for me and my friend.)

Link to post
Share on other sites
  • 3 weeks later...
On 2020-07-10 at 8:32 AM, (PS4)MrTrixer said:

I just encountered the same problem, fortunately my friend on the outside figured it out, in the screenshots you need to destroy the Radar Array in order to advance the mission, theyre outside of the station youre in.
So, have a friend destroy the targets on the outside while you run and destory the targets on the inside. (or go back in and out 3-4 times in order to complete the mission solo)

The door to the cellar will open as the last part of the mission where you need to hack one final consol before youre done.

 

So its not a bug, theyre just not clear on what you need to do here. Hack consol inside, destroy all targets, go out, destroy all targets, go in, hack consol, destory all targets, go out, destroy all targets, go in, downstairs hack and you should be done. (A bit annoying but doable, it was a fun new place to explore for me and my friend.)

Could you provide a screenshot of where the radar array that you say needs to be destroyed outside the station is?  The latest time I encountered this bug I shot up every square inch of the station both inside and outside and neither progressed the mission nor caused any damage to anything.  The only thing you ever need to destroy outside the station, to my knowledge, are the two radiators.  This bug happens after both of those radiators have been successfully marked and destroyed.  It does say to destroy the radar array, but I believe that refers to the whole station's workings, not a destructible entity outside the ship.  Further, it says that it's a job for the away crew, while destroying the radiators outside the ship directs the railjack crew to take care of it.  Missions for the away crew are inside the station.

I hope I'm misunderstanding somewhere, because I was hopeful for a workaround, but I just spent 20 minutes fruitlessly looking for the one you described.  If nothing else, perhaps I can save some others the time.

Link to post
Share on other sites

This dumb bug has been happening to me consistently for the past 2 weeks now. I really hope DE fixes this ASAP....quite stupid and major for this sort of thing to be bugged and the only option is to abort. Very frustrating. 

 

I have not once disabled a Pulse Turbine. 

Edited by BountyV
Link to post
Share on other sites

Hello, it just happened to me today, for the first time, twice in a row...

☹️

I'll be aborting every mission that has the pulse turbine now, at the start of the mission...

Link to post
Share on other sites

I'm amazed with how there's been absolutely no response on this, at least that I've seen.  Not even a quick acknowledgement of the issue.  As zoffmode said, it's perfectly repeatable, and it comes up all the time.  If there's no fix that can quickly be deployed for it, that sucks, but at the least the pulse turbine spawn could be disabled until it could be fixed.  I can pretty much guarantee that nobody would really care if all we had were missile platforms, shipkiller platforms, and asteroid hangers for a while, especially since the type of target has no bearing on rewards and they're interchangeable in the same node.  I just don't understand the silence.

  • Like 1
Link to post
Share on other sites

Yepp, same issue here. On Earth cluster, Korms Belt. Happened two times in a row. Gave up after that. Shame since I got a new archwing mod and I finally got one of my friends to play with me so I can make some progress on Railjack. Weird thing is I got that objective on a earlier node and completed that with no issue. DE plz.

  • Like 1
Link to post
Share on other sites

Same here as well, there seems to be a 1/10 chance that the mission is actually completeable, I've come across it too many times to count and I'm sick and tired of having to lose all progress every time. Please fix this already.

Link to post
Share on other sites
On 2020-05-31 at 1:20 AM, anubis019 said:

just had it happened too me for the third time in two days. from what I've seen this is known and on going bug that's been noted since at least march. why its hasn't been addressed in the various updates and hot fixes is beyond me.

 

On 2020-07-27 at 6:17 PM, xEvilbirdx said:

Had this happen to me today. How the hell is this still an active bug?

 

On 2020-08-06 at 8:31 PM, Eldamaur said:

I'm amazed with how there's been absolutely no response on this, at least that I've seen.  Not even a quick acknowledgement of the issue.  As zoffmode said, it's perfectly repeatable, and it comes up all the time.  If there's no fix that can quickly be deployed for it, that sucks, but at the least the pulse turbine spawn could be disabled until it could be fixed.  I can pretty much guarantee that nobody would really care if all we had were missile platforms, shipkiller platforms, and asteroid hangers for a while, especially since the type of target has no bearing on rewards and they're interchangeable in the same node.  I just don't understand the silence.

 

Link to post
Share on other sites

My partner and I were playing this together today and the same thing happened.  There were 3 of us on Vila Gap, Saturn Proxima.  I thought when the 3rd player left that it would fix things, but it didn't.  We tried and tried everything but nothing worked.  I ended up aborting the mission, leaving my partner in the game, but as soon as I left, the door was able to unlock.

Please fix this, DE...

 

Also... if I can't attach screenshots because I can only "Insert image from URL"... not so sure it makes sense to have us upload a picture onto the net just to attach to a bug forum?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...