Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Dx11 Not Selectable On Launcher.


Atsumori
 Share

Recommended Posts

The only thing I know about it is if you open the options for the launch before it checks for updates, Dx11 isn't selectable. So I would suggest waiting for it to check for updates to change the settings the next time you open the launcher. If it still doesn't work, I have no idea.

Edited by Vitras
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

For me it was grayed out when I disabled 64bit mode when I was testing stuiff. When I re-enabled 64b mode the dx11 check came back.

I tried multiple times and disabled everything, but I can't seem to make DX11 work. I'm running at 770 GTX so I'm quite sure it's not my GPU.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...