Jump to content

The Deadlock Protocol: Bug Report Megathread! (Read First Post)


Recommended Posts

  • TYPE: In-game.
  • DESCRIPTION: Clients in railjack missions shooting at a deployed tether do no damage when it explodes.
  • VISUAL: can get a screen added if needed, pretty self explanatory.
  • REPRODUCTION: Go on a railjack mission with someone who has tether set up on their ship. Pilot their ship and fire it, then shoot at the center to make it explode with the front guns.
  • EXPECTED RESULT: Anyone who shoots at the deployed tether should get the same damage when it explodes. (~3000 to each enemy when the ship owner shot it)
  • OBSERVED RESULT: When I was piloting and shot at the tether I deployed, no damage done to the captured ships at all. I also fired at one with my fluctus that the ship owner had deployed and it exploded with no damage. Not just 0, but no damage numbers at all.
  • REPRODUCTION RATE: 100%.

The ship owner hopped back in the pilot seat after me and tether exploded when shot for them again without issue. So it is just broken for clients.

  • Like 2
Link to post
Share on other sites

TYPE: In-Game,  Nightmare Granum Void Fight.
DESCRIPTION: If you go down in the Nightmare Granum Void fight, when you revive you have no Countdown Timer visible or the Kill Counter on how many more you need to kill, rest of my Hud was showing, Specter Particles were still spawning to kill.

Edit:
I should have said I was solo as well.

Also had a mate in with me just before, he went down lost event screen but mine was still active.

Edited by Slayer-.
added Solo added mates event hud
Link to post
Share on other sites
  • TYPE: In-Game, Ground Mission, Rescue 
  • DESCRIPTION: Attacking with the new (Xoris), while moving forward, throwing it, and then normal melee attacks
  • VISUAL: wouldn't actually be of use, since i don't have a camera to simultaneously film my keyboard input
  • REPRODUCTION: throwing the glaive, catching it and somehow get stuck in the holding animation, then trying melee attacks, glaive only starts to glow like it does with normal attacks, but no animation is happening
  • EXPECTED RESULT: Normal melee attacks and continuing the mission, i guess 🙂
  • OBSERVED RESULT: Firstly, melee wont work anymore, the glaive will glow like with a normal melee attack, but no attack animation, when switching weapons back and forth to melee, warframe got "stuck", e.g. does normal jogging animation, but doesnt react to any other input (shooting, aiming, jumping, duck) and translates every movement input (WASD) to forward movement only. /unstuck didnt fix the problem. Couldn't test if dying and respawning fixes it since enemies were seemingly taking a day off and none were near my position to end my misery
  • REPRODUCTION RATE: Very hard to reproduce, only managed it one more time on purpose, if it is related to an odd catch on return of the glaive the timing must be very peculiar, but don't know what really triggers it.

Edit: Pressing escape fixes it temporarily, until one tries to melee again, then it's back to stuck and only forward running

Edited by Sl4t3
New information regarding bug
Link to post
Share on other sites
1 hour ago, HunterDigi said:
  • TYPE: In-Game
  • DESCRIPTION: Affinity gain on pets and sentinel weapons are acting weird.
  • VISUAL: https://imgur.com/a/B4VmXCP
  • REPRODUCTION: I dunno.
  • REPRODUCTION RATE: I dunno.

I was leveling the new moa and mech gun while doing railjack. When I was stopping to kill ground units in the POIs and the moa kept needing a revive since it was fresh, they were making terrible XP. Once I started ignoring the ground units and rushing to the terminals and such so they moa never went down, their XP was way more. Also the moa maxed out before the gun, so then I put the gun on a much more sturdy sentinal and it leveled much faster since the new moa does more melee.

So there may be something going on with reviving companions that's making XP do strange things.

Link to post
Share on other sites

 

TYPE: In-Game
DESCRIPTION: After killing the Jackal in Sortie, went to dash through the spawned death mob with Vazarin to do a finisher on one of them.
VISUAL: 


REPRODUCTION: Activate Naramon or Vazarin focus with their stunning dash abilities active to open up enemies to finishers when dashing through them. Then go kill the Jackal in Sortie and after doing so, dash through the multitude of mobs that spawns after his death. 
EXPECTED RESULT: When dashing through them they shouldve been staggered and then a finsiher could be performed on them.
OBSERVED RESULT: After the dash the enemies are visibly staggered but finishers can not be performed on them.
REPRODUCTION RATE: It happens every single time, but only after killing the Jackal. Works fine before the fight.

Link to post
Share on other sites
4 hours ago, Slayer-. said:

TYPE: In-Game,  Nightmare Granum Void Fight.
DESCRIPTION: If you go down in the Nightmare Granum Void fight, when you revive you have no Countdown Timer visible or the Kill Counter on how many more you need to kill, rest of my Hud was showing, Specter Particles were still spawning to kill.

If you enter in a squad when the void is already open it also do not show. Seems to be an old bug that was never fixed(like so many), you can see the same behaviour in excavation missions, where if you enter in a squad already running excavators, you can't see the progress of any new one deployed later.

Link to post
Share on other sites
  • TYPE: CODEX
  • DESCRIPTION: JUNO SAP COMBA &JUNO SLO COMBA &JUNO NUL COMBA ,They don't show the database after the scan
  • VISUAL:codex lost
  • REPRODUCTION: Always in Codex
  • EXPECTED RESULT: Necessary data of Codex defect
  • OBSERVED RESULT: After completing the new copus enemy scan of version 28.0, the three enemies just finished scanning and did not display. Interestingly, their eximus displays
  • REPRODUCTION RATE: Always present
  • Like 1
Link to post
Share on other sites

TYPE: IN-GAME

DESCRIPTION: Grendel Nourish Strike Buff Doesn't Work/Apply

VISUAL: 

1. Damage with Nourish Strike 

trKxgSo.jpg

2. Damage without Nourish Strike :

fSxzRhx.jpg

REPRODUCTION: Compare damage using Grendel's 3 against a non armored enemy like Corpus units to have an easier test without buff and with buff

EXPECTED RESULT: If Nourish Strike is active (using a build that makes it have 255% Toxin Damage Buff). Grendel's Regurgitate should deal around 260.000 damage without enemy damage reduction to level 135 enemies that is being tested.

OBSERVED RESULT: Regurgitate only deals 77.000 Damage against level 135 non armored enemies based on test

REPRODUCTION RATE: 100%.

Edited by DrivaMain
Screenshot added.
Link to post
Share on other sites
40 minutes ago, Blackdragonbird said:

If you enter in a squad when the void is already open it also do not show. Seems to be an old bug that was never fixed(like so many), you can see the same behaviour in excavation missions, where if you enter in a squad already running excavators, you can't see the progress of any new one deployed later.

I should have said I was solo, updated my original post.

Link to post
Share on other sites
  • TYPE: CODEX
  • DESCRIPTION:  Missing Juno Sap Comba  & Juno Slo Comba & Juno Nul Comba + Missing Vapos Condor Elite Dropship (after Operation: Hostile Mergers) + Bugged like a Ship-Hellion Dagryn (in Corpus Tab) + Missing like Captain or Commander on Railjack
  • VISUAL:See screenshot:L1woBcg.png
  • REPRODUCTION: Always in Codex
  • EXPECTED RESULT: Necessary data of Codex
  • OBSERVED RESULT: For the period of 27 updates, all mobs except Two were scanned (which were described above)
    Also, for some reason I don’t understand, either they don’t spawn, or these mobs do not appear!
  • REPRODUCTION RATE: Always present
Edited by iLeXeRi
Adding missing mob
  • Like 2
Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: Stropha's light and heavy shots seem bugged.

If I understand the API correctly, the gunshots are supposed to deal 800 damage and have a falloff of 90% starting at 8m to 16m. But that 800 damage is the very small radial 'slam' around the user.

Instead, they deal 700 damage and instantly fall off to 500 damage at ~10m until no damage is done after the expected 16m.

Heavy attacks additionally also behave the exact same way as regular shots, dealing the same damage instead of the advertised 1100 damage and are also not affected by combo multiplier.

The shots are also not affected by Condition Overload.

  • VISUAL: -
  • REPRODUCTION: shoot enemy with light shots and heavy shots (with and without combo)
  • EXPECTED RESULT: Light Shots deal 800 base damage with the expected 8-16m 90% falloff. Heavy Shots deal 1100 base damage which is then multiplied by the combo with the expected 8-16m 90% falloff. Condition Overload applies its damage bonus.
  • OBSERVED RESULT: Every shot (light, heavy and heavy with combo) dealt by the weapon deals 700 base damage up to 10m, where it then drops to 500 base damage for the remaining 6m. Additionally, Condition Overload has no effect.
  • REPRODUCTION RATE: 100% as far as I can tell.

Sorry if I simply misunderstood the intended light-shot damage.

Edited by VeraElena
Link to post
Share on other sites

TYPE:In-game
DESCRIPTION: Various items ignore custom energy colors, some for clients only and some for client and host alike.
VISUAL: N/A
REPRODUCTION: Choose custom energy colors very distinct from the default, then go into a mission as either client or host.
EXPECTED RESULT: Default energy color never appears on the projectile, muzzle flash, impact effects etc.
OBSERVED RESULT: Default colors still appear in the following cases:

Client only:
* K-Drive: ignores custom energy and emissive colors.
* Kuva Ogris: ignores custom energy colors, projectile is always orange.

Host and client:
* Basmu: Some of the shot impact particle effects ignore custom energy colors and are always red.
* Supra Vandal: muzzle flash lights up environment, this light ignores custom energy colors.
* Imperator Vandal: muzzle flash and projectiles ignore custom energy colors.

REPRODUCTION RATE: Always.

Link to post
Share on other sites
  • TYPE: In-Game. Arbitrations
  • DESCRIPTION: Tar Mutalist Moa's acidic pools instantly kill your shield and hp pools.This applies to defence targets as well.2 passes over the pools will kill you regardless of how much hp,armour or damage reduction you have.
  • VISUAL: Could not take a screenshot
  • REPRODUCTION: Just walk over the tar pools twice and you die. I did 3 times and so did my defence target with 40k hp.
  • EXPECTED RESULT: Health point dot.
  • OBSERVED RESULT: You instantly get the death screen.Monster levels ~100
  • REPRODUCTION RATE: Three arbitraions with five instances. Three with my warframe and 2 with the defence target.
Link to post
Share on other sites
6 hours ago, HunterDigi said:
  • TYPE: In-Game
  • DESCRIPTION: Affinity gain on pets and sentinel weapons are acting weird.
  • VISUAL: https://imgur.com/a/B4VmXCP
  • REPRODUCTION: I dunno.
  • REPRODUCTION RATE: I dunno.

Companions do not leech XP off you, if you're in a squad they'll get tenno affinity gain from other players. You can't level your companions by you killing things except by spy, rescue or objective XP

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: After completing building and Leveling the Velox secondary gun it is marked as unable to sell. (don't know if this goes for the Primary and melee weapon yet)
  • VISUALunknown.png
  • REPRODUCTION: See Description and Visual.
  • EXPECTED RESULT: That after finishing leveling it and having the mastery and it not being a quest weapon i would be able to sell it.
  • OBSERVED RESULT: Can't sell it.
  • REPRODUCTION RATE: Still a problem.
Link to post
Share on other sites

    TYPE: In-Game
    DESCRIPTION: Jackal Boss Fight breaks/not completable. You can get teleported back to the first boss-tile, but as Jackal is already in the 2nd tile and there is no way to get there again, the mission is not completeable.
    VISUAL:

Spoiler

7YiEGCp.jpg


    REPRODUCTION: i was going in and out of operator each time it happened (for that short energy dash). i was in solo mode always, so not sure if it also happens in other modes.
    EXPECTED RESULT: shootie-shootie-boom-boom
    OBSERVED RESULT: i was respawned in corner of shame
    REPRODUCTION RATE: seldomly... not sure about what exactly has to happen for operator to reset me this way...

 

Edited by MarshallBanana0815
Link to post
Share on other sites

TYPE: In-game
DESCRIPTION: If you die in the Granum Void during a regular mission, the timer and kill counter for the specters disappear upon revival.
VISUAL: None. (UI disappearing is all that happens)
REPRODUCTION: Die in the Granum Void during a regular mission.
EXPECTED RESULT: UI doesn't disappear on death.
OBSERVED RESULT: UI disappears on death.
REPRODUCTION RATE: 100% of the time.

Link to post
Share on other sites

TYPE: in game / Jackal fight

DESCRIPTION: Died in second room in operator mode, reappeared trapped in first room with a bunch of angry moa

EXPECTED RESULT: reappearing in the same room i died.

 

 

 

 

 

 

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Syndicate Medallion spawn location inside wall
  • VISUAL:
    Happens in this tile in the new corpus capital ship set with the energy cannons:
    MT74fRzl.jpg

    Straight ahead from that screenshot in the corner is a medallion spawn inside a wall:
    uNtO812l.jpg
     
  • REPRODUCTION: Obviously will only happen when a syndicate medallion, Ayatan sculpture, cephalon fragment, or Somachord tone spawns in that location
  • EXPECTED RESULT: Spawned item should be outside the wall :P
  • OBSERVED RESULT: Gosh darned thing is in the void inside the wall
  • REPRODUCTION RATE: Happens every time a valid item spawns in that location
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Protea's Grenade Fan - Nekros's shadows appear to consume the overshield orbs 
  • REPRODUCTION: Just hold one and aim at a mass of Shadows
  • EXPECTED RESULT: What I expected is to see my teammates that were with the shadows to get the buff afforded by the orbs
  • OBSERVED RESULT: The orbs disappeared.  My only guess is that the Orbs attached themselves to the shadows and disappeared. 
  • REPRODUCTION RATE: Happens whenever I fire the orbs near a teammate that has shadows around him/her
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Melee gets stuck in holster animation and it is not possible to use it anymore.
  • VISUAL: None
  • REPRODUCTION: It seems to happen after certain actions like using an ability. I didn't manage to consistently reproduce it
  • EXPECTED RESULT: Being able to use melee
  • OBSERVED RESULT: Melee stuck in holstering animation. Charged attacks start normally, but then get interrupted. Slam attacks work normally
  • REPRODUCTION RATE: Seemingly random. Happened only when playing Mesa, but not only after using abilities, but other actions such as slam attack. Perhaps pressing E too quickly after an action has a chance to trigger this bug.
  • Like 1
Link to post
Share on other sites
On 2020-06-11 at 9:10 PM, souldead341 said:
  • TYPE: In Game
  • DESCRIPTION: Attempting to use the xoris in the new quest, it is impossible to detonate
  • VISUAL
  • REPRODUCTION: Attempt to detonate the xoris as the quest prompt says, hitting e while in flight
  • EXPECTED RESULT: The weapon detonates when e is pressed
  • OBSERVED RESULT: The weapon does not detonate like the tutorial popup implies it should
  • REPRODUCTION RATE: 100% of the time.  Attempted with both astral twilight stance and without.  Attempted to use the xoris in a standard mission and was only able to throw it as a heavy attack.  Attempted the quest mission to use it twice, once with and once without a stance.  In both cases I was unable to trigger the detonation at all, both on the ground and in the air.

Edit:  After poking around  a bit, it seems that the tutorial messages in the quest are wrong, at least on my end.  It says to hit e to detonate the xoris, but it's mouse 3 to detonate it.

 

Edit 2:  Continuing the attempt, and while I tested before entering the void section of the mission I could throw and detonate the xoris using middle mouse button just fine, after entering the void the control scheme changes and you cannot use middle mouse button to throw the xoris.  Using e to throw and trying middle mouse button does not detonate the xoris.  For some reason entering the void section of the mission changes the controls to use the xoris for no discernible reason.  This makes the quest impossible to finish.

Would like to add more information (via the forum post below) to this bug post to hopefully help track it down. I've had the same experience and tried to reproduce it. I have definitely reproduced the behavior, but don't know what triggers it. Screenshots included.

 

Link to post
Share on other sites
  • TYPE: In Game, Tombfinger Primary weapon with Tremor and Killstream
  • DESCRIPTION: The charged radius attack cannot hit targets behind obstacles
  • VISUAL
  • REPRODUCTION: Every time I try to hit something behind an obstacle in the map "Adaro" on Sedna (haven't tried it on other maps), the Grineer target cannot be hit even if they are just around the corner. However, destructible items in the map can be hit though.
  • EXPECTED RESULT: If the target is within the explosion range but behind a wall / an obstacle it should be hit by the charged shot
  • OBSERVED RESULT: Grineer target cannot be hit as if the obstacle blocked the shockwave. The destructible items in the map can be hit.
  • REPRODUCTION RATE: 100% of the time. 
Link to post
Share on other sites
  • TYPE: In-Game, on the Login screen
  • DESCRIPTION: Freshly patched the game so I could unlock Protea. I noticed it took longer to launch than usual, then it crashed on the login screen shortly after putting in my password. On the first attempt I briefly saw the little 'update' message before it crashed, but all repeat attempts ended on the loading screen just after inputting my password and clicking 'login'. I did not see the 'login bonus' message, either.
  • VISUAL: (screenshot of where the game hangs before crashing, edited only to remove my login information)
  • Spoiler

    unknown.png

     

  • REPRODUCTION: Not sure, I was just logging into the game as normal. It behaves entirely fine until I click 'Login' after typing in my password.
  • EXPECTED RESULT: I get the 'update' and 'login bonus' messages, then load into my Orbiter
  • OBSERVED RESULT: Game tried to load in (the little diamond-shaped loading icon spun a few times), then crashed to desktop. No error message shown. I checked Task Manager and confirmed that the game, launcher, and associated processes had all stopped at the crash.
  • REPRODUCTION RATE: Always. I tried several times to log in and they all crashed in the same spot. I tried typing in a wrong password and got the expected 'wrong password' prompt with no crash. I have not changed any settings inside the launcher since the last time I was successfully able to play the game. After posting this, I will attempt to verify the cache and reinstall. Edit: Verifying and reinstalling didn't change anything. I got to the login screen, typed in my password, verified 2FA, and it immediately crashed. I didn't see the 'update' message this time, so I'm guessing there is a loading error with either the login award or something inside my Orbiter. Edit 2: Had a friend try to log into their account on my computer and it crashed in the same spot, after verifying 2FA. They were able to log in successfully on their computer.
Edited by insanefastone
added result after reinstalling & trying something else
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...