Jump to content

The Deadlock Protocol: Bug Report Megathread! (Read First Post)

Recommended Posts

On 2020-06-17 at 5:39 PM, DoveCannon said:
  • TYPE: In-game
  • DESCRIPTION: Garuda's Talons not effected by Blood Rush, Weeping Wounds, Gladiator set bonus. Exalted melees not effected by Gladiator set bonus.
    • IjMoC7N.png
    • 7MReYS9.jpg
    • s0ZZfVc.png
    • ty6Fs9C.jpg
    • B6KKK6z.png
    • HzWqaZ6.jpg
  • REPRODUCTION: Equip the mods, get a combo counter.
    • Garuda's Talons: at 12 combo counter: crit chance 216% (orange-red crits), status chance 173% (every hit gives 1-2 status)
    • Valkyr: at 12 combo counter: crit chance 180% (yellow-orange crits)
    • Excal: at 12 combo counter: crit chance 172% (yellow-orange crits)
    • Garuda: white-yellow crits instead of orange-red crits and not getting status on every hit.
    • Valkyr: white-yellow crits instead of yellow-orange crits.
    • Excal: white-yellow crits instead of yellow-orange crits.
  • REPRODUCTION RATE: Happens every time.
  • EXTRA NOTE: Has been this way since 27.5.5

Still present in

Edited by DoveCannon
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: UI failed to load completely (Only three towers tracked instead of 4 top left, A is stuck Red, No furniture at A.)
  • VISUALWarframe0666.jpgWarframe0667.jpg
  • REPRODUCTION: Whenever I join an Interception in progress.
  • OBSERVED RESULT: A B & C show as being tracked, A had no items in world but did have the circle. Other points had items such as consoles. A was NOT being tracked. Next cycle was identical.
  • REPRODUCTION RATE: 100% when joining in progress games
Edited by Eewec
added repo steps and rate
Link to post
Share on other sites
  • TYPE: Environmental
  • DESCRIPTION: Playing Low level Sabotage on the new Corpus Ship Tileset. Saw an Ayatan Statue on the map, the overlay even showed the minimap connected there, but there was a wall. You could partially phase through said wall, and it had no hit detection for bullets or the warframe, but just behind it was a second layer of invisible wall blocking me from the statue itself.
  • VISUAL: qgzfJPG.jpg


  • EXPECTED RESULT: I think that wall isn't supposed to be there, or the spawn for the statue needs to be pulled into the room a bit more.
  • OBSERVED RESULT: Could not get access to the statue by any means.
  • REPRODUCTION RATE: Will have to keep an eye out for future repeats on that particular room, only noticed it because it was a statue instead of a container that probably would have just broken.
Link to post
Share on other sites
  • TYPE: In Mission
  • DESCRIPTION: Playing a Corpus Redefined Dropship with a friend. Attempting to find Kuva litches. I was at 200 Ping, due to the distance between us
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: Warframe interacts with items using the X button, appears on minimap, uses parazon on kuva thrall using X button, Kuva Lich appears
  • OBSERVED RESULT: Unable to interact with items but able to do so when entering operator form. Does not appear on minimap when in warframe. Cannot revive allies, use parazon on Kuva thrall. Kuva lich appeared 1300 m below map, unable to find during mission, cannot extract while in warframe but can normally extract when I switch to operator form. Can use normal weapons and abilities on enemies. It's like the warframe literally does not have a presence on the map at all. 
  • REPRODUCTION RATE: Unknown. Has happened before, but unable to reliably reproduce. 
Link to post
Share on other sites
  • TYPE: Weapon
  • DESCRIPTION: Akarius' projectiles don't explode if you're not the host, even if they are past the arming distance.
  •  Akarius working:

    Akarius not working:
  • REPRODUCTION: Go into a mission in which you are a client and shoot the Akarius to a surface where the projectiled should explode. 
  • EXPECTED RESULT: Projectiles explode and deal AoE damage.
  • OBSERVED RESULT: They do not explode.
Link to post
Share on other sites
  • TYPE: Visual
  • DESCRIPTION: Maggor Right Leg Guard is misaligned in almost all Warframes. It's been like this since the update dropped and I thought it would get fixed eventually but it hasn't so I'm reporting it.
  • RFNlHvl6RYXX-1zpnmLwY3BizB7or7svqzxJHhqFzdaJutZxZyoaOA-XvHGROVmq0eG2jEqCGmIlW1A_ScVHudviQoXXgi-1-0lkRWfbVrtFv7B_hy46JeZf
  • REPRODUCTION: Equip Maggor Right Leg Guard on any Warframe
  • EXPECTED RESULT: Maggor Leg Guard should be on the leg
  • OBSERVED RESULT: Maggor Leg Guard is kind of floating off the leg whilst also clipping into the leg in a kind of horrifying way
  • REPRODUCTION RATE: Happens on every Warframe I've tested, seems to be a problem with the Maggor Leg Guard specifically. Other Leg Guards are not misaligned.
Link to post
Share on other sites
  • TYPE: In-Game, Loss of functionality
  • DESCRIPTION: I'm putting this here because it happened on the new tileset's reactor sabotage and I've never seen it outside of it. After carrying a coolant cell and dropping it manually by switching to my primary weapon, I entirely lost the ability to use melee (Redeemer Prime) for the rest of the mission. I'll include a video below to display the weird behaviour this resulted in rather than trying to describe it with words. In it I'll try light attacks, heavy attacks and switching weapons, yet nothing fixes it. While writing this I realised I didn't try swapping to melee properly by holding F.
  • VISUAL: 

    That shaky animation is me pressing the melee button.


  • REPRODUCTION: Not entirely sure, but I was doing the sabotage mission Gradivus on Mars as a Lich mission. The Lich appeared near the reactor room and I fought her there. After stabbing her and failing on the last Requiem mod, I extracted the first coolant cell and picked it up out of curiosity after noticing that the sabotage effects had been changed with the rework. I dropped it near the reactor's fuel cell compartment by swapping to my primary weapon. After this I noticed I couldn't use my melee anymore, as seen on the video above.
  • EXPECTED RESULT: I should have been able to melee attack.
  • OBSERVED RESULT: No melee functionality, just broken animations (see video).
  • REPRODUCTION RATE: I tried the Gravidus node again, doing everything as similarly as possible, but wasn't able to reproduce this. The node wasn't a Lich mission anymore, maybe that had something to do with it, in which case the best connection I could think of would have something to do with the Lich fight...

I have saved my logs should you need them.

Edited by Zambad
Described the video a bit and mentioned logs. Updated the reproduction section.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-game, in orbiter, when you press esc
  • DESCRIPTION: I had just done Eidolon Hydrolyst party 1x3 and 1x2, failed to cap the 2nd hydrolyst. That was the last old weekly act of this Nightwave to me. Then I got back into the orbiter by exiting to Cetus first and then to Orbiter. I used Oberon for the Hydrolyst mission.
  • VISUAL: Sorry, unavailable at the time. The Nightwave window basically shows all those missions done and rank 21 gained today (19th July 2020).
  • REPRODUCTION: Do all the old Nightwave missions up to Hydrolyst, maybe?
  • EXPECTED RESULT: Expected to have all the old Nightwave weekly acts unlocked in their order, like in the last Nightwave.
  • OBSERVED RESULT: I had no access to the older Nightwave weekly acts of this Glassmaker Nightwave (and I go on a limb assuming there were some).
  • REPRODUCTION RATE: Not possible to reproduce I think, but I can try report back if problem persists after next week. Nobody in in-game chat had knowledge of this bug or feature. Seeing how this happened 4 hours and some minutes before the new nightwave weekly acts taking place, it might be a feature or connected to that time? Edit: relogging caused to show on the Navigation in orbiter 7/7 weekly nightwave acts completed, but before the relog it said 9/9 completed.
  • Edit 20. June 2020: The bug or feature or whatever this was, seems to have gotten fixed. I just got a recovered (old) weekly act.


Edited by SolitaryMan7
New info.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Casting Protea's Grenade Fan and the grenades prematurely deploying in the air without factoring in any of your equipped mods. This includes Ability Strength and Ability Duration. This is extremely scary as her survivability option actually fails her sometimes.
  • VISUAL: Only 50:
    What my Ability Strength should give (not factoring Growing Power's 25%)
  • REPRODUCTION: I find casting this while looking straight down or running into the grenade before it reaches the ground to deploy CAN cause this issue but not 100%. I only recorded the Shield Satellites because they were the easiest to show off the bug with but it happens with Shrapnel Vortex as well. I can reproduce the bug while standing still as well as if the grenade gets caught on my sentinel (even if I don't have one equipped) and in the air.
  • EXPECTED RESULT: To receive my Shield Satellite buff as listed in ability preview from my equipped mods.
  • OBSERVED RESULT: Occasionally getting only the base buff without my equipped mods being applied.
  • REPRODUCTION RATE: It feels like this occurs every 1 in 10 times I use Grenade Fan.
Link to post
Share on other sites
  • TYPE: In-Game, dojo, spawn point
  • DESCRIPTION: Inviting people into my dojo to trade loads them into my Railjack instead of the spawn point. We can't trade and they are stuck until they fast travel out of the Railjack or leave the dojo. Selecting the Dry Dock from the Railjack section of the Star chart also takes you into the dojo's spawn point instead of the Dry Dock.
  • REPRODUCTION: Go to your clan dojo and send an invite to people outside of your clan and have them accept. Or accept invites from other people who are in their dojo. Selecting the Dry Dock from the Railjack section of the Star chart.
  • EXPECTED RESULT: Guest accepts invite, joins party and loads at the spawn point in the dojo. Select the Dry Dock from the Railjack section of the Star chart
  • OBSERVED RESULT: Guest accepts invite, joins party and loads them into the Railjack in the Drydock. Selecting the Dry Dock from the Railjack section of the Star chart loads you into the dojo's set spawn point instead.
  • REPRODUCTION RATE: It happens about 1/3 times I send invites from my dojo and 1/3 of the time when I accept someone else's invite to go to their dojo (I load into their Railjack). The other 2/3 times dojo spawn points work normally. While the second bug related bug happens 100% of the time I try it.
Edited by Coffiend
Link to post
Share on other sites
On 2020-06-25 at 8:15 AM, DrivaMain said:


DESCRIPTION: Grendel's Regurgitate AoE damage does not deal scaling damage. Only dealing base damage. Oddly enough the enemy that got spit out took scaling damage

VISUAL: Picture with unmodded Grendel against level 140 Charger, based on math the maximum damage should be 16.800 damage.



REPRODUCTION: Use Grendel 3 against a crowd and look at the damage numbers. 

EXPECTED RESULT: Regurgitate should deal 16.800 against the crowd of chargers

OBSERVED RESULT: Regurgitate only deals based damage by not taking enemy level into the equation


Still not fixed as of Hotfix

Link to post
Share on other sites
  • TYPE: Out of bounds.
  • DESCRIPTION: I was killed while in protea's 4th hability, the rewind took me to the starter place but the ragdoll put me out of bounds.
  • REPRODUCTION: Start the rewind next to a wall.
  • EXPECTED RESULT: Should have bounced off the wall.
  • OBSERVED RESULT: Went through the wall.
  • REPRODUCTION RATE: It only happened once. I have not tried to re create it.
Link to post
Share on other sites
  • TYPE: In-Game, In-Mission
  • DESCRIPTION: Specific lasers in sabotage on the new Corpus ship tileset knock my frame down despite having Primed Sure Footed equipped.
  • REPRODUCTION: Equip PSF on your frame and try to move through these specific lasers. Other lasers in the room (or anywhere else that I've noticed) are not affected by this bug.
  • EXPECTED RESULT: I expect to be able to run through the lasers without falling down.
  • OBSERVED RESULT: I fall down when I run through the lasers.
  • REPRODUCTION RATE: Happened 100% of the time on Khora with PSF. Did not try other frames.

Screenshots with giant red circle and smaller but still giant red arrow provided. Again, only the specific lasers marked appear to have this effect.

  • Spoiler





Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Syndicate Mission in the new Corpus Tileset. Medalion stuck in Wall



  • REPRODUCTION: unknown (medalions spawn random)
  • EXPECTED RESULT: Medalion should be on the other side of the wall, so that i can pick it up
  • OBSERVED RESULT: Medalion was behind the wall unable to reach for me 
  • REPRODUCTION RATE: happened to me once

You can see an additional bug in the video. I have a Zaw as melee in my loadout and it is always in my right hand even when i use another weapon (in the video i had the amprex). Its especaly anoying when doing console hacks as it covers part of the puzzle. And when I´m in my orbiter it is still in my right hand. Happens with any Warframe.


EDIT: It just happened again. This time twice in one room.



Edited by shardo16
added 2nd video
Link to post
Share on other sites
  • TYPE: In-game / UI
  • DESCRIPTION: Redeemed the twitch prime avia armor set some time ago, and it has yet to show in my inventory
  • VISUALunknown.png
  • REPRODUCTION: Not sure, as I have the prime sigil and filigree
  • EXPECTED RESULT: Thought the set would go straight to my inventory like everything else has
  • OBSERVED RESULT: I have the avia solstice, but not this twitch prime one...
  • REPRODUCTION RATE: Ive played multiple times since i redeemed the set and yet I havent seen it
Edited by Krazedcatluvr
Link to post
Share on other sites
  • TYPE: Map bug
  • DESCRIPTION: The Corpus Ship Rescue map has a sequence break where the holding cells can be entered without opening the double-lock door.



  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: There are no ways to gain entry to the holding cells without going through the locked door.
  • OBSERVED RESULT: A secondary passage allows entry to the holding cells. Wardens do not spawn. Hostage can be rescued without issue.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Вuff Smeeta Kavat "Critical Chance Bonus" decreases critical chance
  • VISUAL: 0:27 buff up, 1:07 buff ends; 1:53 buff up, 2:31 buff ends; 3:15 buff up, 3:54 buff ends.
  • REPRODUCTION: with 12x combo I have red crits, with each buff the smeeta they become orange crits and return red after buff ends
  • EXPECTED RESULT: more crit damage ))
  • OBSERVED RESULT: crit chance decreases
  • REPRODUCTION RATE: every time if crit chance buff up
Link to post
Share on other sites
  • TYPE: In-game, missions
  • DESCRIPTION: Downed during mission. Revival screen came up as normal, but I was not able to continue, despite having enough affinity and continues. Teammates are able to complete mission, usually with reward (4/5 times), or, when alone, I have to abandon mission. Time limits do not seem to matter, and mission continues even when all other teammates die and are unable to continue (due to running out of chances).
  • VISUAL: Screen is identical to normal revive screen, except that the revival meter will not fill and allow continuing.
  • REPRODUCTION: Seems to happen when a button is pressed/continued to be held while dying. Does not seem related to Warframe, equipment, teammates, mission/mission type, or the button being pressed. Using PS4 controller through Steam (note: controller is functioning normally, and I am able to switch cameras and pause to abandon mission).
  • EXPECTED RESULT: Should have been able to revive, as I have enough affinity and additional lives.
  • OBSERVED RESULT: Able to pause or switch the camera between teammates still alive in the mission, but not revive. I have noticed sometimes there are further bugs where, for example, the camera will then stick to the boss (Ropalolyst, in this case).
  • REPRODUCTION RATE: Seems to happen every time reproduction conditions are met.
Edited by NecroAbsinthe
Link to post
Share on other sites
  • TYPE: In-Game, Level geometry
  • DESCRIPTION: In Rescue mission in the new corpus tileset (Triton), if you sneak into the holding cells area from above, it's very hard to drop down. Some invisible obstacle keeps you standing in the air.
  • VISUAL: abKP8hF.jpg
  • REPRODUCTION: Enter the holding area through the ventilation ducts above (when not blocked by grating). Drop down.
  • EXPECTED RESULT: I should have dropped down into the holding area and landed on top of a platform.
  • OBSERVED RESULT: Something holds me standing on the air at the bottom end of the duct. Wiggling to and fro usually overcomes this invisible obstacle and I drop down eventually. Sometimes this takes a lot of wiggling.
  • REPRODUCTION RATE: Pretty consistent.
Link to post
Share on other sites
  • TYPE: In-Game / Sorties
  • DESCRIPTION: Melee only modifier prevents Garuda with G. Talons equipped from entering Sorties. 
  • VISUAL: https://youtu.be/_n8kkOCdIfA
  • REPRODUCTION: Equip Garuda and unequip the melee weapon so she uses her own Talons and try to enter Sortie mission with Melee only modifier.
  • EXPECTED RESULT: Garuda should be able to enter Melee only missions with only her Talons.
  • OBSERVED RESULT: The game prevents you from joining Melee only sorties despite Garuda having her own Talons.
  • REPRODUCTION RATE: 100% replicable.

Garuda's Talons isn't an exalted weapon and shouldn't be treated as such. 

Link to post
Share on other sites
  • TYPE: In-Game / 'frame and weapon interaction
  • DESCRIPTION: Using Blood Forge augment to replenish Hema magazine removes ammo from the invisible ammo reserves and prevents reloading of Hema.
  • VISUAL: https://youtu.be/lbsXp4sDjeY
  • REPRODUCTION: Equip Garuda, Blood Forge augment and Hema - shoot some rounds then use Bloodletting to reload Hema, after two full clips (120 rounds) reloaded using this method Hema runs out of ammo.
  • EXPECTED RESULT: Hema is supposed to get reloaded / Hema is supposed to be able to reload as long as the warframe has health.
  • OBSERVED RESULT: Hema runs out of hidden ammo reserves and prevents reloading by any means, including Blood Forge until ammo is picked up.
  • REPRODUCTION RATE: 100% replicable.

A weird oversight, I imagine other weapons similar to Hema are susceptible to it?

Link to post
Share on other sites
  • TYPE: Dojo
  • DESCRIPTION: Entered the dojo and found a bunch of decorations missing. It is not possible to shift out of bounds decorations since they do not appear even when in decoration mode. Cursor does not detect them. The affected decorations are in the Observatory. These decorations still take up capacity even if they cannot be selected or seen.
  • VISUAL: Images are in a separate thread. (original thread has been archived)
  • REPRODUCTION: Enter clan dojo.
  • EXPECTED RESULT: Previous decorations should appear as before.
  • OBSERVED RESULT: Clan decorations are missing and cannot be re-positioned since they do not react to the cursor.
  • REPRODUCTION RATE: Happens each dojo instance.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The Operator gets instant killed when the Warframe takes damage, even though plenty of Shields or Energy (with Quick Thinking) are present. This bug is not new, but it is extremely disruptive, especially in steel path.
    • Reproduction Video:
    • Showing impact on Mission gameplay:
  1. Have Quick Thinking equipped.
  2. Have Warframe be at 2 HP, but with plenty Energy and/or Shields.
  3. Cast an Ability that declares the Warframe as "active" even in Operator mode so that it still can take damage. Mirage's 3rd Ability works (for whatever reason)
  4. Use Transference to switch to Operator
  5. Have an Enemy shoot at the Warframe. Any amount of Damge to the Warframe will instantly kill the Operator, even if the Warframe has Shields or Energy (Quick Thinking)
  • EXPECTED RESULT: Operator should not be killed by any damge to an "active" Warframe's Shields or Energy (Quick Thinking)
  • OBSERVED RESULT: Operator does get instantkilled by any amount of damage to an "active" Warframe's Shields or Energy (Quick Thinking)
  • REPRODUCTION RATE: Always (100%)
Edited by Her_Lovely_Tentacles
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Cannot Swap Polarity for Iron Staff (Wukong Exhalted weapon)
  • VISUAL: Error message: "Reconfiguration could not be completed. Your account has not been charged. Please try again later." Vidieo here:
  • REPRODUCTION: Go into Iron Staff like you're going to mod it, choose Swap Polarity, move a polarity from one slot to another, you will receive the error message "Reconfiguration could not be completed. Your account has not been charged. Please try again later."
  • EXPECTED RESULT: The polarity should move from one slot to another, like all other weapons.
  • OBSERVED RESULT: received the error message: "Reconfiguration could not be completed. Your account has not been charged. Please try again later."
  • REPRODUCTION RATE: 100%, I tried restarting the client, no dice.

Edit: in the video I keep saying Aura Forma, I mean Stance Forma.

Edited by Thiadon
Added video as requested by support
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...