Jump to content

Crash in the Deadlock Protocol Quest


Recommended Posts

Hi HectorGlez,

When the game crashes, do you see a crash window appear? If so, please submit the crash to us, then reply to this thread with the WAR-#### that appears on the last page.

It should look similar to this:

image.png

Thanks!

Link to post
Share on other sites

We're having a difficult time reproducing this crash. According to the reports sent to us, this appears to be a GPU driver crash, so it's not clear what is causing it on our end.

In the meantime, you might want to try this:

1. Update your GPU drivers. These crashes appear to be related to AMD, so you'll want to go to https://www.amd.com/en/support to find the latest drivers for your system. The 20.5.1 driver should be a good one to update to.

2. If that does not help, then go here -- C:\Users\(your_username)\AppData\Local\Warframe

  • Open EE.cfg in notepad
  • Find [Windows_Config,/EE/Types/Base/Config]
  • Underneath that line, add this: Graphics.DebugDriver=1
  • Save the file

After you've done that, launch the game, and try the quest again. If you still get the crash even with Graphics.DebugDriver=1, then please submit another crash to us using the popup tool and reply to this thread with your WAR-####. (You'll want to remove that line from your EE.cfg after you've done this)

 

Edited by [DE]Linkski
  • Like 1
Link to post
Share on other sites

Hey, i've downloaded the 20.5.1 version for my specific graphic card, and the problem is solved (i still got a small freeze after i was back in the tileset). I think that maybe the problem was that i was using the autodetect AMD Adrenaline program instead of looking for the one specific for my graphic card, and besides, i think i selected the optional drivers that time.

Thanks a lot, and have a good day/night

Link to post
Share on other sites
  • 3 weeks later...

Tired the fix listed here, didn't get far into the mission so that didn't work, removed that line tried again, crashed at the "Show them the Door", rolled back my drivers to the non-optional version and WAR-2829148 was the result

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...