Jump to content
  • 0

Locked to 60 FPS?


Steel_Rook

Question

I have an old LG display capable of displaying at 120Hz, and Warframe is generally capable of maintaining that with my current graphics settings. As of the last few days, however - and I don't remember exactly when - my framerate has been stuck at 60 FPS. I CAN get 120 FPS is I enable Vsync, since that matches the FPS of my monitor. However, it also introduces input lag which bothers me. I CAN get 120 FPS (actually closer to 300 in the Orbiter) if I entirely disable the FPS cap, but doing that would ride my video card as hard as possible all of the time, and I don't want that. I've lost enough video cards to that. If I set my framerate cap to anything between 60 and 144, however, I'm locked to 60. If I set the framerate lower (say to 30), the game locks me down to that framerate just fine.

Am I doing something wrong? Did something change in the settings? There WAS a major Windows 10 Service Pack (I forget what they call them now) that I downloaded today and that messed up my settings (swapped around my sound card settings). However, I checked my refresh rate settings and that's still at 120. Just to be sure, I did a clean install through the nVidia GeForce Experience, since there was a new driver out. Nothing. Just to see if it's my system doing it, I ran Overwatch and that got ~120 FPS just fine. In-game anyway - the menus are locked to 60. So no - it's Warframe doing this. Is there anything I can do to fix it?

I considered posting this as a bug, but I think I'm missing something here, some option or config file somewhere. Any ideas?

Link to post
Share on other sites

6 answers to this question

Recommended Posts

How to set a different screen refresh rate in Windows 10

If you're experiencing monitor issues because of the refresh rate configuration, use these steps to set the most accurate rate:

  1. Open Settings.
  2. Click on System.
  3. Click on Display.
  4. Click the Advanced display settings link.

     

  5. Click the Display adapter properties for Display 1 link.

     

    Quick Tip: Alongside resolution, bit depth, and color format, in this page, you can also see the refresh rate currently set on your monitor.

  6. Click the Monitor tab.
  7. Under "Monitor Settings," use the drop-down menu to select the refresh rate you wish.

     

  8. Click the Apply button.
  9. Click the OK button.
Link to post
Share on other sites
9 hours ago, rudman88 said:

How to set a different screen refresh rate in Windows 10

As I mentioned in the OP, I did this already. It was already set at 120 Hz, just like I'd left it for years. Just to be sure, I tried setting it to 60 Hz and then back to 120 Hz in case some setting had failed to update, but Warframe is locked to 60 FPS still.

 

11 hours ago, DrivaMain said:

Have you tried reinstalling Warframe? Likely corrupted game files.

I'd rather not go through a 20 Gig download, but I did try the next best thing. I verified files through the Warframe launcher (since Steam's version on file isn't an exact match for the game's current patch). It found no discrepancies that I saw, and it had no result. My game is still locked to 60. Again - it's the frame limiter that's at fault, I think. Warframe CAN run at more than 60 FPS with either Vsync or no frame limit, but any frame limit above 60 produces 60.

Link to post
Share on other sites
2 minutes ago, Leyvonne said:

Leave ingame fps unlocked and turn on fps limit for your graphic card.

As I said in the OP - I don't want to do that because it results in my video card being ridden as hard as possible at all times. This causes unnecessary wear on my hardware, and I've already had to scrap multiple video cards for this precise reason. I don't need 200-300 FPS that my monitor can't display, and I'm not sure if the video card is still under warranty. The Frame Rate Cap used to work just fine up until a few days ago. I'd like to continue using it.

Link to post
Share on other sites

Well, I found a stopgap solution. I set a global framerate limit on my PC through the nVidia control panel. Limited it to 120 FPS. That didn't fix the issue, but it allowed me to remove Warframe's FPS cap entirely WITHOUT the game spiking to 200-300 FPS. My global FPS limiter is keeping it to the "no more than 120 FPS" that I wanted without capping itself to 60. At this point, I'm convinced this is a bug with Warframe, so I'll probably transition to reporting it as such. Thanks for the input, everyone.

If anyone has further suggestions, though, please let me know. I'd rather defer to the game's own frame limiter.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...