Jump to content
  • 0
VoidArkhangel

¿How to turn off the explosion black screen effect?

Question

So... I've ignored this cuz I thought it has to do with some setting that would make the game see poorly but since I got more headaches than when I played till 6am I don't care if the game looks poorly, but aparently, nothing turns this off (I've tested everything in the video settings and seems like nothing affects this) can someone please tell me how to turn this effect off?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Perhaps turn off "color correction" ?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
hace 5 minutos, Aadi880 dijo:

Perhaps turn off "color correction" ?

Didn't work

Edited by VoidArkhangel

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Turn off Dynamic Lighting, it should stop the effect when everything is to bright the game darkens itself.

I run Bloom Intensity at 5 still gives you the bling look but not over done.

I found my post that might help. Click here. Ignore the GTX670 bit I've updated to a GTX 1660 gaming super OC and have a couple more turned to max setting.

Edited by Slayer-.
added more info

Share this post


Link to post
Share on other sites
  • 0

Ooh! Thank you so much! I don’t quite like the darkening effect also... Especially in railjack missions when I am aiming at the next crewship and the one I just shot exploded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...