Jump to content
(XB1)WarBelly

PSA: Brightness Changes in Hotfix 28.0.6

Recommended Posts

before update : an epic syandana with nice effects

Spoiler

A1ceLu9.jpg

after update : no words

Spoiler

a6z3t2V.jpg

in the last screenshot the operator have Vengeful Flame ephemera, wukong have Vengeful Charge ephemera 🙂

  • Like 3

Share this post


Link to post
Share on other sites

After this update it appears I discovered a conflicting gameplay issue. I knew I wasn't crazy because now Vomvalysts are practically invisible after that patch. They used to have a ghostly glow in spectral form. But now they simply are just borderline impossible to see.
 

Spoiler

unknown.png



Like this isn't normal at all. A lot of glowing effects lost their 'glow' after these changes.
Adaptive Exposure and HDR were tied to so many transparency based effects.

Here is an album showing the changes to certain rooms in my dojo.

https://imgur.com/a/zdGtDFT

None of the transparent lighting effects are being rendered now. Even the fog of a room lost radiance!

  • Like 5

Share this post


Link to post
Share on other sites
20 hours ago, Krenlik said:

Based on the pictures, you don't want brightness.  Brightness increases the gamma of all pixels on the screen... blacks turn grey, etc.  What you really want is for the light sources to be brighter (ie more intense light where it shines, and obeying falloff rules.).  Far as I know, there's no setting for that, but I could be wrong.

I've noticed no difference at all.  Maybe differences in DX12 vs DX11 renderers?  PC vs PS4, etc?


Seemingly relevant settings on my system.

Brightness (50), Contrast (50), Color Correction (on), Glare (off), Ambient Occlusion (on), Effects Intensity (100), High shader quality (on), volumetric lighting (on)

 

You're correct in that I don't want brightness (this is especially visible in the later pictures where you can see the colors being washed out or crushed). The problem however is that the initial post announcing this change implies that adjusting brightness was the intended fix for the issues introduced by said change, not adjusting gamma, meaning DE seems to be ignorant of the actual impact of this change.

As far as I'm aware, Warframe hasn't yet had DirectX 12 implemented yet, with 11 still being the latest version. Additionally, this update being a recent hotfix means it's almost certainly not available on PS4 yet, since console update certification means they tend to roll more changes up into fewer, larger updates.

I'll have to tinker with Color Correction and High Shader Quality to see if those make any difference. I tend to leave the former off since historically it wrecked clarity on some tiles thanks to an aggressive color overlay/adjustment.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I remember trying to get adaptive exposure to work in the past and could'nt. Now i just done some testing and found.

The game will produce some blindingly bright scenes now if i enable bloom. The way the brightness transitions too is dizzying

The game is unplayable with some of these graphic combinations.

My Monitor btw is not something from 2008 it was designed in 2016 and released in 2017 (i bought it in early 2018).

Edited by CarrotSalad
  • Like 4

Share this post


Link to post
Share on other sites

Adaptive exposure is bad and needs to be turned off. 

Playing with certain weapons e.g. the Staticor means blinding yourself for seconds with every shot. 

  • Like 8

Share this post


Link to post
Share on other sites

my game become dark and i cannot see the effects/energy anymore. Pls fixed 

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

HDR cant be enabled with a custom/user set "dynamic resolution" either :(. Anyways my current settings are working fine with the only apparent issue is warframes looking very illuminated at certain times and in certain scenery such as:

  • Login screen and star chart
  • Mars/Phobos desert tileset

Additionally brightness and darkness fluctuates so aggresively when i enable bloom even at the lowest intensity possible. Its very evident in every section of the game outside the menus.

15 hours ago, Caernoga said:

Playing with certain weapons e.g. the Staticor means blinding yourself for seconds with every shot. 

Or doing anything in orb vallis when youre surrounded by enemies spamming aoe's. Particularly Orb bosses. +edit and Thermia Fractures, though i havent done thermia fractures lately to verify if its still an issue.

Edited by CarrotSalad
Improving the quality of the feedback in my post.
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
vor 15 Stunden schrieb SoupyPlaysYT:

@Caernoga agre but make it chose on or off.

Like the way it was before. Yup. They just completely removed the toggle from our menus for that.

Edited by Silescere
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Let me know when it's fixed pls, to return to the game.

Edited by -N0tail-
  • Like 6

Share this post


Link to post
Share on other sites

Doing Kuva siphon for Nightwave, I realised that Kuva cloud is completely invisible. I was forced to just shoot blind in hope that aoe would work on them.

  • Like 6

Share this post


Link to post
Share on other sites
Posted (edited)

This update really messed up the game for me. I did always used Adaptive Exposure and HDR cause otherwise game looked too bright. And now the game is sometimes too dark, sometimes too bright. I even struggle to see enemies and stuff like nullifier bubbles and energizing dash energy are barely visible.

Edit: Bumping Effect intensity to 100 seems like it fixed the problem, now everything is like it used to be. I always had effect intensity on 10 to spare my eyes from all those explosions 🙂

Edited by LeOberonJames
  • Like 4

Share this post


Link to post
Share on other sites

Adaptive exposure has never worked right, for two reasons. Firstly, it doesn't appear to respond to lights in the 3D environment, but rather to the luminance of pixels on the screen. This is why firing some weapons (particularly the Primary Tombfinger or the Arca Plasmor) can turn the screen black, taking a split second before the player can see again. These weapons cast no light, but they do contain brightly-coloured particles that Adaptive Exposure is trying to adapt to. It shouldn't be doing that in the first place, because it means we blind ourselves with our own weapons.

Secondly, Adaptive Exposure has not customisation of any kind. It attempts to "adapt" to some fixed median brightness but gives us no ability to tweak where that brightness is. I like my games overly bright, but I've no means of achieving that, because Adaptive Exposure "wants" my game to be fairly dark. Mars is supposed to be sunny and bright, yet it looks overcast. And no, experimental HDR tech which doesn't work for those of us without HDR monitors is not an option. Half-Life 2 managed to have proper, working, hardware-independent HDR 15 years ago. Warframe can do the same.

  • Like 10

Share this post


Link to post
Share on other sites
3 hours ago, WhiteDragon_RU_ said:

DE, really, It can't be so hard to restore option that you take away from us....

The problem we face here isn't so much a reversion. DE is probably investigating a compromise that lets us have both the toggle and their updated lighting code. Which no doubt takes time. But given what we know with Steve and his insistence on never going back, always going forward. I doubt a fix will ever be seen. Especially with how quiet they've been. Mainly cause we know they are currently working on The Steel Path, Nezha Prime and Dog Days of Summer #2

  • Like 1

Share this post


Link to post
Share on other sites

The game looks OK to me on 50/50 for Contrast and Brightness, but the Adaptive Exposure is *really* annoying when you get close to a light source (or someone flashbangs you with a weapon/ability) and your screen goes pitch black for several seconds.

I also can't use HDR because my Sony Bravia 32" is an older model that doesn't support it, so those options (and their interactions with the colour settings) are just permanently greyed out for me since I'm not able to turn it on in Windows 10. Given we're in the middle of a pandemic and even here in NZ where we have started to regain some level of normality, our work and income are inconsistent; I'm not about to go and spend over $1,000 for a current generation model of similar spec just so I can use the setting I'm now being told I have to in order to have the game operate the way it did two weeks ago.

It's all very well and good putting in throwaway remarks about how something "is the way forward", Bear, but maybe spare a second to think how many people you're going to irritate the hell out of by saying it.

  • Like 5

Share this post


Link to post
Share on other sites
12 hours ago, Nanakisan said:

I doubt a fix will ever be seen. Especially with how quiet they've been. Mainly cause we know they are currently working on The Steel Path, Nezha Prime and Dog Days of Summer #2

Which is a shame really. It doesn't matter how fancy the marble pillars and gold decorations on your house (eg. fancy new stuff to show) are if you've dug out the foundations and replaced them with sand (random painfully bright lights and complete screen washouts ruin whatever it is that gets shown).

  • Like 4

Share this post


Link to post
Share on other sites

How hard can it be to patch that exposure toggle back in? Not making it more bearable, but giving back an option to turn it off.
Game sure is and always was pretty, but these design over functionality and mechanic "fixes" nobody asked for over the last past months and the "No, this is fine because I developed it and decided it is great no matter what"-mentality sucks big time.

So yeah, great metaphor @DoomFruit

  • Like 6

Share this post


Link to post
Share on other sites

Please for the love of everything holy, disable FORCED auto-exposure. For players like myself have that light sensitivity, this will, in certain conditions trigger headaches/migraines. Now I'm forced to close my eyes when I leave a building in-game for duration of the flash of BLINDING LIGHT the game now produces after being in a darker area. This rapid and intense changing of lighting greatly reduces playability and can negatively affect certain players with certain health issues. This is one of the worst "fixes" I've ever seen added into any game, period. Please, revert this at any cost.

  • Like 9

Share this post


Link to post
Share on other sites
On 2020-06-25 at 8:49 AM, KisucoPrime said:

Apparently turning effects intensity to 200 and turning color correction on kinda works for me, but before the update i had effects intensity set to 10 and everything was fine.

Thank you and a big thumbs up and +1 rep, I had mine set to 10 and like you it was fine, did some testing and found 70 works like it did at 10 I could go lower with it maybe, already had colour correction on, now I can see the Kuva heading to the Braids, I can see Lazor walls again and the Bubbles when doing a K-Drive Race.

I hadn't even thought about the Effects Intensity setting thought it was for explosions and weapons effects, had tried other settings that I run flat out turning them up and down and nothing worked until your suggestion.

  • Like 1

Share this post


Link to post
Share on other sites

So why is forced auto-exposure even a thing? Retiring old tech doesn't seem like a reason to disable the option?

Found that lowering contrast reduced the eye strain effect a bit but the game looks arguably worse than before since everything gets a bit white washed.

  • Like 5

Share this post


Link to post
Share on other sites

This is terrible, to cite a legend "what were they thinking?", too dark or too light everywhere, sliders in option menus have a viable window of around 10/100 points, everything outside it is worse than nuclear waste, key game features are invisible like symaris scan target waypoint[2nd photo, it's there, look harder if you dont see it], emblems, gaseous ephemeras, this is the worst, don't even see if my liches have them on model in menus, I was surprised 2 times to get an ephemera drop after killing a lich because it's INVISIBLE!

Spoiler


rHM1mWC.jpg

GdGijSn.jpg

i4m39bC.jpg

6gpYAgH.jpg

 

 

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Try looking at my above post before posting it's only two above yours, I'd say you are having the same problem.

Effects Intensity slider changed my world. 🙂 

Edited by Slayer-.
typo

Share this post


Link to post
Share on other sites

I read the whole thread so don't preach, don't have the hardware to change anything from the lowest of lows, especially effect intensity

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...