Jump to content
  • 0
Sign in to follow this  
(NSW)Soulstaria

Visit a featured dojo nightwave

Question

So is there some trick to reset the featured dojos or something? I'm stuck with 2 storm ones and it not triggering at all and it's been like that for 2 days now.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I've had this experience as well, and so far it would seem that a bug is somehow responsible. If you can't fulfill that challenge by then, you can likely retake it as a Recovered act, provided a fix comes for it in later updates.

Share this post


Link to post
Share on other sites
  • 0

did you try all available dojos? For me it didn't work the first time, I chose another one and it worked.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
25 minutes ago, Aazhyd said:

You need to visit a Ghost dojo.


Yep. Unfortunately, OP's on Switch, which I don't think has a Ghost Dojo featured atm, but rather something like 2 storms.  They're not going to be able to complete this act unless it's fixed to make any featured dojo count.

Edited by Andvarja
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Andvarja said:


Yep. Unfortunately, OP's on Switch, which I don't think has a Ghost Dojo featured atm, but rather something like 2 storms.  They're not going to be able to complete this act unless it's fixed to make any featured dojo count.

Correct yesterday and today it's only been storm ones on the switch. Kind of ridiculous they didnt forsee this.

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, Andvarja сказал:


Yep. Unfortunately, OP's on Switch, which I don't think has a Ghost Dojo featured atm, but rather something like 2 storms.  They're not going to be able to complete this act unless it's fixed to make any featured dojo count.

 

5 часов назад, (NSW)Soulstaria сказал:

Correct yesterday and today it's only been storm ones on the switch. Kind of ridiculous they didnt forsee this.

Report into Bugs forum section, please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...