Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Unable To Upgrade Mod Card


CanonFodder
 Share

Recommended Posts

I currently have both an Ether Reaper and a Fragor, both of which are at level 30 and the Reaper is potatoed. I'm trying to upgrade the charge damage mod card, Killing Blow, beyond the second level, but I keep getting the response that the upgrade will exceed the mod capacity of the Fragor, which I don't even have this mod installed on.

 

I tried removing all mods from both weapons, relogging, and placing the mod card on both with nothing else, as well as any variation thereof, and I still continue to get this message.

 

As far as I can tell, this is the only mod card I've had this problem with, but it's possible there are just some I haven't tried yet.

 

Has anyone else had a similar problem/found any sort of solution?

 

 

Edit: You guys, just sitting over here, fixing all my problem. I didn't even remember setting up a different page, but lo and behold. Thanks a ton

Edited by CanonFodder
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...