Jump to content

Gear Wheel does not retain items after 12 slots


Recommended Posts

I fill my gear wheel with the 20-25 items that I want to use regularly, and at random times every item in slots 13 and above gets unequipped.  It only retains items in the first 12 slots.  It happens to me at least once a week, today it has happened twice in the span of a 4 hour session.  This is incredibly annoying as I find out during a mission that I suddenly lack ciphers and specters that I know should be there.  This problem has been occurring to me over a number of months, and I had hoped it would get reported by others and get fixed.  This is clearly not the case, so please help DE!

  • Like 4
Link to post
Share on other sites
On 2020-07-13 at 7:59 PM, AntoineSwine said:

This problem has been occurring to me over a number of months

This happens every time I change something in gear wheel without scrolling to the last item in arsenal gear wheel.
Video: https://www.twitch.tv/videos/683786291

The bug: (46 items in gear wheel)
1. Arsenal, Gear wheel
2. Change slot 31 to something else
3. Exit arsenal. All item in slot 41 or higher is unequipped and not in gear wheel anymore.

Workaround: Arsenal, gear wheel, go all the way to the end of gear wheel, then change any slot items in gear wheel. Items stay as it is.

Other topics with mostly the same problem.
https://forums.warframe.com/topic/1199311-obliterated-my-item-wheel/
https://forums.warframe.com/topic/1202714-items-were-removed-from-gear-wheel/
https://forums.warframe.com/topic/1206661-gear-wheel-loses-everything-past-the-first-rotation/
 

Edited by sam686
  • Like 4
Link to post
Share on other sites

Can you still add more than 12 items to your gear wheel? That used to be possible, but mine is now limited to 12 items, without the option to increase its size.

Edit: Also reported here:

And indeed, after filling all slots, the add button appeared again!

Might this also be related to your problems, e.g. you using up all of some consumable, thus emptying the slot?

Edited by cyberfuzzie
  • Like 1
Link to post
Share on other sites

This has happened to me as well - it unequips items randomly and then I'll have to manually put them all back. I honestly thought it was just me, or I fumble-fingered and hit some sort of insta-clear button that I didn't know about.

Link to post
Share on other sites

Just happened to me. I'm not sure why it happened. I thought it might be because I added a new emote which pushed my emote wheel to 13, but then I distinctly remember my gear wheel was over 12 because I had to do some fishing before going to bed last night. I log in today and found my gear wheel with only 12 items which was annoying to restore afterwards.

Link to post
Share on other sites

I had this happen a while back and when I would try to remove an item thinking that it was a capacity bug, it would remove a completely different item than what I'd selected. Drilling down, it has to do with having a null assignment in the item wheel which also does not render an empty cell. The way I got around it was to start removing items from the end of the wheel until the item I'd selected to remove was actually the item to be removed when I'd go back to the end to check. Once that happened, I was able to populate my 101 items again (I didn't have to remove everything to get it working again). 

Possible source of this bug may be if it's a limited use item and the last one in the stack was used.

Link to post
Share on other sites

Just learned of it here too. Was wondering why I was missing items in my wheel, only to realize, a bunch were removed. However what's weird is mine was not allowing me to add more, then it did. Trying to see if I can recreate it

 

Link to post
Share on other sites

This has been happening to me all day and every mission it resets again, this is quite annoying. There's a bunch of archived threads talking about this same problem and it hasn't been fixed 😕

Link to post
Share on other sites
  • 5 weeks later...

This Just happened to me..

Ran out of Codex scanners in my No4 GW slot. Added new scanners and then set out to do the Apothic NW mission. Get to the Shrine and all of a sudden everything past 12 on my gear wheel was missing as in Gear Wheel only went from 1-12.

*Edit* 

Forgot to mention that I double checked the Gear Wheel to make sure I had the Sunrise Apothic equipped before starting the mission and all was fine at that time with said GW.

Edited by 327Munte
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...