Jump to content
Sign in to follow this  
Nerubian77

Crashing at Login

Recommended Posts

Seems as of this morning I cannot log in to warframe at all. I get as far as punching my password in and waiting for the logging in icon then bam hard crash no warning or error report. Any ideas what is going on? I have gone through the antivirus and verify route and would prefer to not have to reinstall.

  • Like 1

Share this post


Link to post
Share on other sites

FIxed due to another person finding it to be a windows/razer update issue.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I'm having the same issue. How exactly did you fix it? I tried updating my Razer stuff and they were up to date and windows just updated before this.

Edit: Nvm, there was a windows update since last night apparently.

Edited by E5THORN

Share this post


Link to post
Share on other sites

Is it happening again for you? I've checked and there's no update for windows or razer, but it keeps crashing.

Share this post


Link to post
Share on other sites

Hi, I am having the same issues, not so much as putting in my password and pressing enter, it crashes, what do I do to fix this? 

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem here, just reinstalled the game on the same computer I had played it on a year ago and it crashes every time I put in my password. Checked Razor and Windows, no updates available.

Update: Uninstalled and installed it through Steam instead of the downloaded installer - same problem, crashes as soon as I enter my password.

Edited by Kurgan2

Share this post


Link to post
Share on other sites

Man, I wish that had fixed it for me. I looked, had those .dll files so I deleted them and restarted, verified and optimized cache.. and crashed at login just the same.

Share this post


Link to post
Share on other sites
On 2020-07-31 at 6:53 PM, Kurgan2 said:

Man, I wish that had fixed it for me. I looked, had those .dll files so I deleted them and restarted, verified and optimized cache.. and crashed at login just the same.

I uninstalled the app 

Edited by (PS4)WetPollito

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...