Jump to content
guises

I need to be able to turn off high dynamic range

Recommended Posts

Prior to the Deadlock Protocol update we could disable high dynamic range. This made things look kinda crappy, and it made certain things like hunting and fishing more difficult, and it didn't really help performance that much. But it did make a big difference when it came to heat. My laptop's GPU overheats, and there's nothing I can do about it anymore. There aren't any other settings which make as much of a difference as that one did.

This is an Unreal Engine problem, I've had the same overheating issue with other Unreal Engine games (and no other games), and a Dell problem (a laptop just shouldn't be sold with a GPU that it can't cool), and not really a Warframe problem. However, the fact remains that the game used to run fine for me and now it doesn't. I have to keep an eye on a temperature monitor at all times when I'm in Eidolon or Orb Vallis, and certain things like hunting Eidolons are just off limits. I did participate in an Eidolon hunt last weak, once, but ended up needing to spend the whole time with the camera pointed straight up. Couldn't do anything.

I'm not sure why this option was removed, but it was quite important to... well, me at least. Probably a few other people.

Share this post


Link to post
Share on other sites

You can disable HDR inthe options menu -> Display -> scroll all the way down. The last 2 options are HDR related. 

For me at least.

Share this post


Link to post
Share on other sites

if overheating is the issue try disabling intel turbo boost, its usually the no1 cause of overheating laptops.  also warframe uses DE's own evolution engine, not unreal engine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...