Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Having A Mouse Issue.


LikeABawsh
 Share

Question

Title says... most of the problem.

Yesterday my warframe got all screwed up. As soon as I get into the login screen, I notice that my cursor's speed is cut considerably from what it usually is. In game I get the same effect, making me turn much more slowly and somewhat more choppily.

 

I'm quite sure that this has nothing to do with mouse acceleration, because I haven't changed any mouse settings since I've started playing warframe back in May.

Nothing has changed on my computer when this started to happen, and it only happens when I play warframe; no other games have this problem.

Edited by LikeABawsh
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Have you tried disconnecting and reconnecting your mouse to a different USB port?

Have you checked the mouse cursor speed settings in your Windows Control Panel?

Have you checked to make sure the mouse sensitivity hasn't changed in Warframe? (This can sometimes change without warning)

Link to comment
Share on other sites

Have you tried disconnecting and reconnecting your mouse to a different USB port?

Have you checked the mouse cursor speed settings in your Windows Control Panel?

Have you checked to make sure the mouse sensitivity hasn't changed in Warframe? (This can sometimes change without warning)

I did all of the above. The Windows 8.1 change doesn't have a decent workaround for Warframe that I've found.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...