Jump to content

Axi Ext Oxymomoco Fissure (VERY IMPORTANT GAME BREAKING BUG)


Recommended Posts

Just did 2 Mariana Lith Exterminates and both times the relic rewards would not get displayed.

There was a timer counting down from 5 to 0 (no rewards displayed). After that nothing happened. I waited for a good minute but that didnt help either.

I was not able to open the Pausemenu (ESC-Key) to abort the mission.

the first time i had to close warframe entirely from my desktop.

The second time the host left and the rest of the squad got host migrated. After the host migration the 3 of us were still unable to extract.

This time nothing would happen when someon stood on extraction (the 1 minute timer wouldnt even start when someone went in the extraction area.

We also all left the extraction area together (We though that could reset it maybe) but that didnt work either.

But the Pausemenu would open so i was able to abort the mission.

  • Like 3
Link to post
Share on other sites

Yep same. Did multiple relic runs, Capture and exterminate. Mission would not end. We would stand still in the exit invincible and it would never end. Tried host leaving, tried rejoining and going to the exit. Mission would not complete.

  • Like 1
Link to post
Share on other sites
3 minutes ago, masterhobbes said:

Yep same. Did multiple relic runs, Capture and exterminate. Mission would not end. We would stand still in the exit invincible and it would never end. Tried host leaving, tried rejoining and going to the exit. Mission would not complete.

Part of the same squad. We did this for 2 different relic missions. Menus were inaccessible, and there is no way to complete the mission

  • Like 1
Link to post
Share on other sites

Same thing.  Only way out is to close the client unless the host leaves, then you can at least abort mission.  This is only since the hotfix/update that just happened.  

Edited by Enginma
added time frame
  • Like 1
Link to post
Share on other sites

So i was doing a L1 Relic and i saw i saw my loki prime system poped up for some reason the menu closed so i dicsed to go start capture it so not got the whole stuff with but useed a AXI L1 Relic [radiant] and i saw my loki prime system right there in front of me. and Forced my game down for see iff i saved my game without used a relic and guess what ! I now sit here with a reaper prime blueprint.... please i can send the captured video if prove needed

Link to post
Share on other sites

The reward selection screen keeps breaking, IE, it just Freezes the players.

HM From host drop doesn't Fix it, it just makes completion impossible.

No rewards are happening and the mission is unable to be completed.

Major issue, please Fix ASAP.

Would suggest checking other Fissure nodes and Oxymoco regular node For mission completions.

Edit:  This is also happpening on the other axi exterminate, it's probably Fissure wide, I assume it has something to do with the new end oF mission screen.  

Edited by Klokwerkaos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...