Jump to content

Corpus invasion portal does not teleport [Fixed]


Recommended Posts

  • K1ngn0body changed the title to Broken Invasion Corpus tileset/Crazy portal glitch
  • [DE]Saske changed the title to Corpus invasion portal does not teleport [Fix Pending]

DE "CLAIMED" this would be fixed in the next hotfix around 1pm EST, pretty sure there has been TWO hotfixes since then. Just ran into the issue in TWO different sessions trying to do the Neptune Anthe Corpus Support Invasion. At least Deimos is still getting fixes... 

Link to post
Share on other sites

Ok, so I'm not alone.  That makes me feel better.  Maybe.  Actually, it doesn't.  Was excited to get the part I was missing.  I thought I was missing a puzzle or something because I know how much the developers like for the tenno to endure crazy puzzles like the Lua spy mission. lol.

Link to post
Share on other sites

Can confirm it's still broken

If you really want to complete the invasion you just have to hope you get another transition tile between the ships (at least two others that aren't bugged).

Easy way to try the teleporter without having to alt+f4 is to use operator to go through, if you end up back at the frame rather than on the other side it's still bugged. You still have to quit the mission though.

Link to post
Share on other sites

On PC. Frame was Titania. At first it spawned me on the out of bounds side. I've been away from the game for a while and have been playing catch up the last couple of weeks so there were still things from updates I wasn't aware of (this portal tile in the new Corpus set being one). Was confused and kept jumping out into space towards the waypoint. Kept respawning me back on the out of bounds side of the portal. Then after five or six futile space walks it spawned me on the in bounds side in the previous tile. I then, being a stubborn gent, made my way back and tried to jump on through the portal again. This time I got the infinite loop and only got out of it with a frantic combo of heavy attack/dash/transference.

Link to post
Share on other sites

According to the Delimos Patch 29.1.0 this was stated in the patch notes... 

  • Fixed inability to progress through some Corpus/Grineer Invasion missions due to an inability to enter the portal, and just getting put through a never ending loop that goes nowhere.

Will be curious to see if it was actually fixed or not. Easiest way to fix would be to just remove that tile in total.

Link to post
Share on other sites
  • [DE]Saske changed the title to Corpus invasion portal does not teleport [Fixed]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...