Jump to content

Granum Void unavailable if player spawns in specific tile [Fixed]


Recommended Posts

I am now providing pictures to show you all if you're having this issue too. When the start of a Corpus ship features this layout at the start you cannot access Granum Void.

118228544_1877010249106778_8170084708552122611_o.jpg?_nc_cat=111&_nc_sid=730e14&_nc_ohc=lG81LH7PEm8AX-SG7E0&_nc_ht=scontent-bos3-1.xx&oh=33133e1d8fbd61ae2c0147e918a08676&oe=5F6FB38E

First attempt, no luck118222795_1877010272440109_2405814098552500582_o.jpg?_nc_cat=110&_nc_sid=730e14&_nc_ohc=rC41Em6N0CcAX90Bk-0&_nc_ht=scontent-bos3-1.xx&oh=1806430c36c8de918923fc54b6d19633&oe=5F6DEDF0

Same run second attempt, the gold gauntlet failed to work here too.

118378967_1877010245773445_1834843120223627927_o.jpg?_nc_cat=104&_nc_sid=730e14&_nc_ohc=IKs9fNOlZJAAX-SkPX3&_nc_ht=scontent-bos3-1.xx&oh=c0c82b4d23f6368c1229fe597f3fd657&oe=5F6EFCDF

Last night, pre update, this did not happen to me even once! I'm getting fed up! I'm so close to getting the last protea part and stuff but I cannot make any dents with the Nightmare Granum Void (Which I'm doing lousy at btw) unless I can access it more readily and not be hindered and alienated by this constant bug!

Edited by (NSW)Kaizer
Link to post
Share on other sites

Another hotfix and this still has not been resolved. I logged in to see, I tried to do Psmanthe on Neptune and guess what? AGAIN! The same tileset I showed in my pictures. I even expected it honestly and I was right. Its getting to the point even if you restart the game by default it will go to that tileset which is just upsetting me to no end.

Link to post
Share on other sites

discovered a bug, Grandum Void Tributes scattered around the map on the Adrastea Node (Jupiter) are inactive and cannot be interacted with when the following room is the spawn room. 

 

Screenshot of Room.

 

Beyond that all other versions of the tileset have functioning tributes as normal. its only this version of the tileset that ive noticed has inactive tributes.

 

 

 

Link to post
Share on other sites
On 2020-08-15 at 6:27 PM, VicariousVeteran said:

Same thing here, It seems to only and always break when you get this as the spawn tile.

9LcZPDP.jpg

I can confirm this was my experience. 3/3 spawning on that tile and all Granum Void consoles were inoperable. I started just aborting as soon as I saw that tile.

Link to post
Share on other sites

The bug is definitely still going on. On top of that, I'm not convinced the drop rate on Protea's parts is correct. I know, RNG is RNG. But I've been running this for weeks now, I've completed both the Stropha and the Stahlta, and I have not gotten a SINGLE Protea part. My number of runs must be in the hundreds now without one single part.

Edited by Gr1mwlf
  • Like 1
Link to post
Share on other sites

I have had this too and its been going on since the Deimos update its a tileset bug mentioned in wiki. It got so frequent that I said "nuts to this, I'll never get my protea"

You can tell if you have been sent to the wrong set by how the mission starts, its this here. Guaranteed you will not be able to access the Granum void if you start the mission here.

118228544_1877010249106778_8170084708552122611_o.jpg?_nc_cat=111&_nc_sid=730e14&_nc_ohc=RkKKDFXTGzUAX8XmbJa&_nc_ht=scontent-bos3-1.xx&oh=15cf5ca33da5c11e3bf218a089ff77fd&oe=5F779C8E

Link to post
Share on other sites
  • [DE]Saske changed the title to Granum Void unavailable if player spawns in specific tile [Fixed]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...