Jump to content

Granum Void unavailable if player spawns in specific tile [Fixed]


Recommended Posts

I found a work around....  If you go in friends only and first after a 5 minute period at one type of mission (Sabotage, Exterminate, Capture, for example) check the closest Void Hand and if you can interact with it, then call in your friends and to the mission.  Otherwise, abort and repeat. 

There also seems to be a pattern in that it's more likely to be interactive if the first Void Hand is closest to the insertion.  

This is how my friend and I were able to complete the farm for the weapon parts and Protea.  it might not be the most efficient, or the most most time effective.  But at least it wasn't like we were banging out heads against walls for a clapped out/broken system that DE hasn't seen in this forum message.

Link to post
Share on other sites

Okay, forgive me if I'm just not getting something here, but lately those gold hand sculptures that take you to Granum void just have not been working. At all. Ran like 5 missions in a row and none of them worked. Couldn't interact. Real pain to farm a second protea for subsuming if I can't actually *get* into the void. 

That being said, the current work around appears to be "Farm tier 2-3 tokens from Jupiter and Neptune, because those two are bugged and sculptures do not work. However, they seem to work on Venus.

  • Like 2
Link to post
Share on other sites

I did some statistics here.

30 missions started
26 times the Hand was bugged with no option to start Granum Voids.

Using advice above:
Group method:
1. If you do group, then only with pre-made group. 
2. Host needs to go in solo to find working tileset. 
3. Once found invite everyone in your pre-made group in.

Best method I have found and is fastest = solo. Sad fact is that you not just fight against drop RNG, but spawning working tileset RNG.
 

Link to post
Share on other sites

wow...the newest frame is broken and the second newest is barely farmable due to a bug for a month and nobody at DE cares? thats kinda sad tbh.

 

 

edit: Well for me its mostly one tileset thats broken so i always quit out of that (bad enough) but now its 8h of farming later and i still didnt get the part, so much for 11% xD

Edited by MaWooo
  • Like 2
Link to post
Share on other sites
On 2020-08-13 at 12:02 PM, SimilarMcM said:

every time I got the new circular-ish room (*) as spawn location, the Granum consoles would be inactive in the whole level. When I spawned in the old, long room, the consoles worked.

This appears to be the case exactly. Re-farming protea for the helminth is tedious enough by itself, but with this RNG bug it becomes a new level of annoying.

Link to post
Share on other sites

This just started happening to me too. Randomly on Skyresh and Hydra when farming a second set of Protea for susbsuming. At first i thought it was on purpose since it was a Void trace mission and a nightwave mission.. but i retried another run and i was able to enter the Granum Void.. so this is definitely some new bug. The issue manifested for me about 7 / 30 on solo runs.

Link to post
Share on other sites

Im getting the same thing too I haven't touched the granum void since I got all the stuff when it came out.  I have been farming a 2nd protea for subsuming.  I can't do any exemplar node that lets you into the granum void atm.  I have to go there get a coin then go to a different mission to use it atm.  I farmed all the stuff when it came out and this wasnt an issue then.

 

edit finished the farm for subsumed protea anyway and happened to notice this was a known bug and a big thread about it too 

Edited by Eluminary
  • Like 1
Link to post
Share on other sites

This bug has happened to me several times and it always happens when I spawn in a particular room: it has a big Parvos sigil in a circle in the center and 4 exits (you can see in the first screenshot). While exploring the map and find any golden hands to enter the granum void you can see that that the little console is turned off (second screenshot, it's the same mission). I tested this bug over 20 times and it always happens. Please fix this cause farming for Protea is been a nightmare this way.

 

?imw=1024&imh=576&ima=fit&impolicy=Lette

?imw=1024&imh=576&ima=fit&impolicy=Lette

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...