Jump to content

Black squares covering parts of the screen in Archwing missions


Recommended Posts

So far it only happened to me in Syrtis, Mars. This seems to be happening only when I'm getting close to certain asteroids.

Spoiler

dLuVwKM.jpg

WbF9LDo.jpg

Usually these large black squares would cover around a third of my screen in total, with other smaller squares covering some of the small asteroids in my field of view. Not all asteroids are covered, though.

Link to post
Share on other sites

Nq1Es1T.jpgthis also occurs when vauban uses too many vortexes (second stage of bastille) at once, thus rendering the (entire) screen black depending on the distance and angle the player looks at the vortex.

Edited by PraiseCthulu
Link to post
Share on other sites

i also have this, isnt only archwing, i noticed that it appears in certain angles, like in corpus tile set on sabotage, in certain angles looking at the reactor i can see the black squares, moving the mouse a bit, make them dissapear, once i put the mouse back it appears again, im suspecting is some visual bug or glitch

AMD RX550 2GB, Resolution: 1920x1080, i tried lowering everything or taking the settings up.. dosnt change anything.

the video card is pretty new and was never overclocked or forced.

i also dont get this in any other game.

Link to post
Share on other sites

I have been having this issue with archwing missions that take place in asteroid fields as well.

Spoiler

6iqLo6Q.jpgLckgKug.jpgT5hWflG.jpgJQ5Fsm9.jpg

My PC specs are as follows:

 

CPU - i9-9900K
GPU - RTX 2080 Ti (Latest Game Ready driver installed)
RAM - 32 GB
OS - Windows 10 Pro 64-bit

Link to post
Share on other sites

Have this too. On archwing missions very often, in another missions very rare (3 times/70 hours) . In other games its OK, no problems.

My specs:

1920x1080

CPU - i5 9300H

GPU - GF GTX 1050 3 GB

8 GB RAM

Windows 10 Education 64 bit

Спойлер

QetsTXJ.jpgSOrespc.jpg

 

 

Link to post
Share on other sites
On 2020-08-15 at 1:09 PM, Jaynat said:

So far it only happened to me in Syrtis, Mars. This seems to be happening only when I'm getting close to certain asteroids.

  Reveal hidden contents

Usually these large black squares would cover around a third of my screen in total, with other smaller squares covering some of the small asteroids in my field of view. Not all asteroids are covered, though.

We have a fix for this. Coming soon!

On 2020-08-18 at 6:51 PM, PraiseCthulu said:

this also occurs when vauban uses too many vortexes (second stage of bastille) at once, thus rendering the (entire) screen black depending on the distance and angle the player looks at the vortex.

Can you please check this ability again after the next hotfix? It should arrive later this week.

On 2020-08-19 at 5:27 PM, Koyake said:

For me these appear when i use heavy jump attacks. Thank god i'm not alone with this.

Hi Koyake, which weapon are you using when you do these heavy jump attacks?

Link to post
Share on other sites
On 2020-08-31 at 11:43 PM, [DE]Linkski said:

We have a fix for this. Coming soon!

Can you please check this ability again after the next hotfix? It should arrive later this week.

Hi Koyake, which weapon are you using when you do these heavy jump attacks?

I've just checked if the latest hotfix (29.0.6) has fixed this for the vauban ability and the issue is still persisting.
The screenshots are taken with deferred rendering disabled and bloom on 50 (default).

https://imgur.com/a/7LOJsqI

hope this helps in searching for the issue.

Link to post
Share on other sites
4 hours ago, PraiseCthulu said:

I've just checked if the latest hotfix (29.0.6) has fixed this for the vauban ability and the issue is still persisting.
The screenshots are taken with deferred rendering disabled and bloom on 50 (default).

https://imgur.com/a/7LOJsqI

hope this helps in searching for the issue.

Can you tell us which GPU model you're using? Also, if you haven't already, can you please try to Verify your Download Cache via. the Warframe launcher? This will help us rule out the possibility of this Vauban issue being caused by missing or corrupt game files.

verf5.png

We're still having trouble tracking this one down, but hopefully narrowing down the GPU model will help us out.

Thanks!

Link to post
Share on other sites
3 hours ago, [DE]Linkski said:

Can you tell us which GPU model you're using? Also, if you haven't already, can you please try to Verify your Download Cache via. the Warframe launcher? This will help us rule out the possibility of this Vauban issue being caused by missing or corrupt game files.

verf5.png

We're still having trouble tracking this one down, but hopefully narrowing down the GPU model will help us out.

Thanks!

I have recently verified the download cache just to be sure. However I have not done that yet with the more recent patches, so I'll give that a try just to be sure.

For the matter of the gpu, it is a Nvidia 970 from Asus. To be more exact it is the Asus turbo gtx970 oc 4gd5 .

Edit: can confirm, it still persists.

Edited by PraiseCthulu
Link to post
Share on other sites

This happenes to me while doing a jumping heavy attack. Dual Skanas.

GPU: 960gtx 2gb

Edited by Sirallens
grammar correction: heavy attack while jumping -> heavy jumping attack
Link to post
Share on other sites

Happened to me during Kuva siphon mission with Nezha ( actually as operator while i was shooting kuva clouds ), couldn't get a screen shot because the black square was blinking/moving on screen depending on how i was orienting the camera and from the 3 screen i tried to get no black square were captured.

GPU GeForce 840M

Link to post
Share on other sites
  • 1 month later...

I would love to know if there has been any progress on this issue so far since it has been over a month since there was any form of communication on this thread. Certainly since the release of the dev workshop of 'The Enhanced Graphics Engine' gave some hope that perhaps this issue was solved in the beta engine. Unfortunately I have to conclude that not only does the issue (and workaround) persist in the new engine, it also made the issue worse. Now it doesnt display black squares onto the screen anymore it straight up turns the game into black and white with only item pickups retaining color. As show in the screenshot below. This image was taken in the ballroom simulacrum and the effect required loading into another map (eg orbiter or the relay) to revert to normal unlike the black squares before.9r3XJ0E.jpg

Link to post
Share on other sites

Hi, Im having the same issue.
Begin with the implementation of the enhanced graphic and black squares flashing in the screen but a few every hour, but with the last update this black squares become a black screen with visible hud and option menu visible, so I can disable enhaced graphics or change screen mode from fullscreen to borderless and fix it, so come back to fullscreen and in seconds come back the black screen.
I try disabling the dynamic resolution, pre configured manual to 75, first change to disable and second try with automatic, and for an hour not having problems with any black square or black screen with disabled or automatic resolution (more test are required). Again black screen with dynamic resolution in automatic.

 

Win 10 19041.546
gtx 660 2gb
Nvidia driver 456.38 DCH

Edited by LeDeMon
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...