Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

In the "Exocrine expidition" mission on the quest heart of deimos, when i pick up the fass residues (all of them), it says that i collected 0 residue and i'm blocked here. i restarted the mission twice and the same bug happened. unknown.png

  • Like 1
Link to post
Share on other sites

 

Spoiler

The sound effect on the Necramech being destroyed during the quest mission to restart the heart ignores all your volume settings and is immensesly loud. It basically deafened me with my headphones on. Like actual physical pain and my ears are still ringing from it. Please fix it ASAP.

 

  • Like 3
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: On a mission  (through, and beyond) to go the the heart, when approaching the vault, the door wont open.
  • VISUAL: None
  • REPRODUCTION: always the same door (2nd if not mistaken)
  • EXPECTED RESULT:the open and I continue the mission
  • OBSERVED RESULT: stuck at a closed door
  • REPRODUCTION RATE: 100% consistent for me.
  • Like 2
Link to post
Share on other sites
1 minute ago, OsefDeToi said:

In the "Exocrine expidition" mission on the quest heart of deimos, when i pick up the fass residues (all of them), it says that i collected 0 residue and i'm blocked here. i restarted the mission twice and the same bug happened. unknown.png

I also have this problem. Restarting the mission a few times does not solve it.

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Deimos open world, Operator actions / dashing
  • VISUAL: cbf
  • REPRODUCTION: Enter operator mode, attempt to dash
  • EXPECTED RESULT: Standard movement, dash on command
  • OBSERVED RESULT: Low gravity falling animations, inability to dash without re-entering void mode several times
  • REPRODUCTION RATE: Every time.
  • Like 15
Link to post
Share on other sites
20 minutes ago, [DE]Rebecca said:

Can you reproduce this and upload an EE.log to support? (Warframe.com/logs) 

I had the same problem as Cradicias. When I pressed 'X', nothing seemed to happen. I aborted the mission and left the game to get the EE.log and send it to support.

Link to post
Share on other sites
7 minutes ago, OsefDeToi said:

In the "Exocrine expidition" mission on the quest heart of deimos, when i pick up the fass residues (all of them), it says that i collected 0 residue and i'm blocked here. i restarted the mission twice and the same bug happened. unknown.png

Try collecting the items as your operator. This is just a faulty DE programming issue. The entire questline is buggy as hell. The fishing part is the place where I actually quit the game because it is so f annoying. Wasted 24 minutes with no resources being granted.

  • Like 1
Link to post
Share on other sites
22 minutes ago, [DE]Rebecca said:

We are looking into this - we did not encounter this at all on our builds. If you go back to Orbiter and try again it may work? 

Hey Rebecca :)

I have the same problem (residue not registered), I have tried both going back to the nekralisk and going back to the orbiter, but none of them helped, thank you for your help, the open world looks awesome :)

Link to post
Share on other sites

Type: In game

Description: The Exocrine Expedition - Game doesn't register picking up Fass Residue

Screenshots: c4fea6be2899ec99d47f68498b96347c.png

7eb475ce85402f1e2f3b6df750d60e86.png

Reproduction: Don't know how to reproduce this issue, but it's happened twice in a row. Gonna try exiting to the Orbiter to see if it fixes.

Edited by Cradicias
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Playing the Vox Solaris quest thread, part 2 for The Business. When I get to the part where I have to search for 4 agents, the game does not recognize them being found. I can see them all on the screen with the yellow quest markers but there is no option to interact with them and scanning them does nothing. It still displays 0/4 agents found.
  • REPRODUCTION: Play the above quest and reach that section.
  • EXPECTED RESULT: The ticker should display 4/4 and the quest should continue.
  • OBSERVED RESULT: The ticker does not move and continues to show 0/4 after finding the agents.
  • REPRODUCTION RATE: This happened three times in a row. The timer runs out and the mission fails. I retried twice and received the same result before coming to submit a ticket.
  • Like 2
Link to post
Share on other sites
  • TYPE: [In game]
  • DESCRIPTION: [Trying to progress the first necramech quest ''Through, And beyond quest'', and i can't get through the second door it simply won't open]
  • VISUAL: [For some reason i can't paste a screenshot, best i can do is a link to a short clip of the issue"
    "]
  • REPRODUCTION: [Just walk up to the door, tried restarting the mission and game, it didn't help]
  • EXPECTED RESULT: [Expected the door to open]
  • OBSERVED RESULT: [Door doesn't open]
  • REPRODUCTION RATE: [Every time so far]
Edited by Linauas
More info
  • Like 5
Link to post
Share on other sites

Cant progress through main quest, Forum wont let me post screen shots with qyazo sadly, Stuck behind a door ingame when doing the ''Through, And beyond quest'' Return to the vault. Tried pretty much everything I can do on my end, warp back to orbiter,relog,back to hub area, nothing works. https://gyazo.com/136c5e7b56d2644260baf200688c4a81

Edited by FatNinjas
Link
Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: Right when I crossed the invisible line that triggers the cutscene where my warframe gets covered in sticky white goo ( ͡° ͜ʖ ͡°) in the heart of deimos quest, I pressed melee to pull out my nikana zaw, and after the cutscene my warframe won't stop attacking while my HUD is permanently messy.
  • VISUAL: d491w4p.jpg
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: [Tell us what you think should have happened, ex: “I should have drawn my weapon”]
  • OBSERVED RESULT: [What actually happened, ex: “I went into a T-Pose”]
  • REPRODUCTION RATE: [How often it happens when you try to reproduce it, ex: “It only happens half the time / when I am crouching / when using Hydroid.”
  • Like 1
Link to post
Share on other sites
Just now, Linauas said:
  • TYPE: [In game]
  • DESCRIPTION: [Trying to progress the first necramech quest, and i can't get through the second door it simply won't open]
  • VISUAL: [For some reason i can't paste a screenshot]
  • REPRODUCTION: [Just walk up to the door, tried restarting the mission and game, it didn't help]
  • EXPECTED RESULT: [Expected the door to open]
  • OBSERVED RESULT: [Door doesn't open]
  • REPRODUCTION RATE: [Every time so far]

Same for me

 

  • Like 2
Link to post
Share on other sites

When the mech dies in the final heart fight (and when you kill the other mech) the death sound plays at max volume cranked up 400x recorded volume completely ignoring sound settings.

 

It's quite literally deafening and needs a hotpatch.

  • Like 1
Link to post
Share on other sites
5 minutes ago, iHeuksal said:

Try collecting the items as your operator. This is just a faulty DE programming issue. The entire questline is buggy as hell. The fishing part is the place where I actually quit the game because it is so f annoying. Wasted 24 minutes with no resources being granted.

What I noticed that you kind just have to "Brute force" yourself an instance where the questline works, if you can't collect the items, just abort and try again. Got it working on the 6th try.  

Link to post
Share on other sites
15 minutes ago, P0rtelinha said:
  • TYPE: In-game
  • DESCRIPTION: On a mission  (through, and beyond) to go the the heart, when approaching the vault, the door wont open.
  • VISUAL: None
  • REPRODUCTION: always the same door (2nd if not mistaken)
  • EXPECTED RESULT:the open and I continue the mission
  • OBSERVED RESULT: stuck at a closed door
  • REPRODUCTION RATE: 100% consistent for me.

I have the same issue.

  • Like 1
Link to post
Share on other sites

When interacting with the infested mouth in the orbiter [pressing interact, put on 'Q'] it will trigger the pet interaction with the mouth and wont let me access anything.

Essentialy every try will instead teleport my pet into the room for the mouth animation, where and what ever it is, and on repeat click activate the pet interaction.

At this point i have stated the quest but haven't gone down to the heart.

Link to post
Share on other sites

Okay, regarding the residue not registering issue: im not sure this is related, but I was in solo mode while it kept failing, I went back to the orbiter, switched to public and reentered the world and now it works like a charm 🙂

 

Seems like I celebrated soon... It does not register from the 2nd area

Edited by zaturalma2
Link to post
Share on other sites
Spoiler

During the Heart of Deimos questline, "Through, And Beyond," while repairing the Heart, Son will equip you with an omni-tool. If you press F (weapon swap) during this part, you switch to your gun, but cannot shoot nor switch back to omni-tool to complete the repair, soft-locking you until you abort the mission.

Edit: Setting custom keybind for "Equip OMNI" does NOT work either.

 

Edited by Kourinn
Add spoiler
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...