Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

21 hours ago, DarkCycotech said:
  •  
  • TYPE: In-Game
  • DESCRIPTION: When pressing escape, it doesn't display the other players or I can't start the mission/select the check mark when other players selected the mission. The only way to have this reappear is to go back to your orbiter then go back to the necralisk.
  • VISUAL
    Spoiler

    20200827120911_1

  • REPRODUCTION: I don't know how to replicate it. It just happens from time to time.
  • EXPECTED RESULT: Player(s) displayed on the top left corner. Also if squad member select the mission, it should of been displayed next to the squad members.
  • OBSERVED RESULT: Squad members disappeared on the menu screen.
  • REPRODUCTION RATE: It only happens too frequent.

i have this same bug (still in 29.0.4) and for me its 100% of time when i go in necralisk from cambion drift and when im in grp

Link to post
Share on other sites

Not sure if already posted, haven't read all 30 pages.

  • TYPE: In game
  • DESCRIPTION: I was building the Zymos (Parts were built yesterday) and could Rank Up with Loid even it said 0/1 Zymos Blueprint. Now the weapon in the Foundry is gone with both Parts.
  • REPRODUCTION: not gonna make this a second time on an alt account...sorry
  • EXPECTED RESULT: Don't let me Rank Up or Refund the Parts
  • OBSERVED RESULT: Well...like said: Zymos Parts were deleted
  • REPRODUCTION RATE: ---
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: can't guild pet when talking to the son
  • REPRODUCTION: Keep getting told I don't have a pet in max rank so I can't guild it even if I have it on me.
  • EXPECTED RESULT: that I would be able to guild it and give it a name.
  • OBSERVED RESULT: keep getting told I don't have a max lvl pet to guild but I have a Vizer Predasite lvl 30.
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Since Wednesday I have been running Isolation Vaults and killing Necramechs, my estimate would be that I killed around 20-30 of them so far. They always drop their matrices, but never have any of them dropped Damaged Necramech Engine/Pod/Casing/Weapon Pod. I have also comandeered a small number of Necramechs and let them be destroyed before the hotfix that removed the drops from those and they also didn't drop the above-mentioned parts. Since the official droptables say the chance for additional loot in form of the damaged parts is 30% the propability of this happening 25 times is in the order of 10^-13, so it's most likely a bug and not RNG. Further almost all of those Isolation Vault runs where done solo, except for two during which the other people in my squad confirmed that damaged Necramech parts dropped for them, while they did not drop for me. I played the new update on two different computers, in both cases the Necramechs did not drop the damaged parts. (This makes it impossible to construct my own Necramech.)
  • Edit: After reading through the 31 pages of bug reports and further testing it turns out that the Necramech parts probably did drop, but fell through the floor. I now killed a Necramech while standing almost inside it and it did drop a Damaged Necramech Weapon Pod, which I picked up immediately due to being so close to it.
  • REPRODUCTION: Do any Isolation Vault bounty, kill the Necramechs. However it only seems to happen on my account. (many similar bug reports)
  • EXPECTED RESULT: Damaged Necramech parts should have dropped from the killed Necramechs with a 30% chance alongside the matrices.
  • OBSERVED RESULT: Only the matrices droped, not the damaged parts.
  • REPRODUCTION RATE: Every time when I kill a Necramech, but as far as I know only on my account.
Edited by S33K3RsDude
Link to post
Share on other sites
On 2020-08-21 at 11:15 AM, SilverBones said:
  • TYPE: In-Game
  • DESCRIPTION: Keratinos Gauntlet disappeared from Foundry queue while building. Finished building, have an icon indicating a finished Foundry item, no component available.
  • VISUAL: [N/A]
  • REPRODUCTION: [N/A]
  • EXPECTED RESULT: Keratinos Gauntlet should finish building and be visible, able to claim.
  • OBSERVED RESULT: Keratinos Gauntlet disappeared from Foundry queue and inventory.
  • REPRODUCTION RATE: [N/A]

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Can't claim fully built Zymos from foundry
  • VISUAL See screenshots
  • REPRODUCTION: Cannot replicate at this time
  • EXPECTED RESULT: Being able to claim Zymos from foundry like every other weapon
  • OBSERVED RESULT: Zymos is visually displayed on my foundry as completed, and in the official companion app as completed. When I go into my foundry to claim it, it is not there even when searching by name. I also cannot claim it from the companion app on my phone due to a bug on that saying that I do not have enough inventory slots, even though I purchased two extra slots in the event the app was correct.

A4qcTux.pngznDt6uU.png

Link to post
Share on other sites

Type: In-Game

Description: The upper right-hand display showing my platinum count, boosters, etc. is not showing up

Visual: Nyo93bL.jpg

Expected Result: The top right corner of this image should display how much platinum I have, alongside other useful information

Observed Result: Nothing is there.

Reproduction Rate: It happens between 80-100 percent of the time.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Synoid Heliocor is not working correctly in the Phlegyas, Deimos extermination mission.  Over several missions, I have killed hundreds of enemies, without a single one being "converted" to my side.  I have also killed about 30 kavats, without a single genetic code to show for it.  While I realize that it's not outside the realm of probability that one could kill that many kavats without a genetic code, the failure to convert any enemies over hundreds of enemies leads me to believe that something is broken.
  •  
  • VISUAL: Not applicable
  •  
  • REPRODUCTION: Play the Phlegyas, Deimos extermination mission with a Synoid Heliocor.  Kill enemies with Synoid Heliocor.
  •  
  • EXPECTED RESULT: Some enemies should be converted to your side.  Over several missions, you should get a genetic code for about every eight you kill with it (1 in 4 probability on each kill.)
  •  
  • OBSERVED RESULT: Killed enemies turn green on death, but are not converted. No kavat genetic codes are acquired from the kavat killls.
  •  
  • REPRODUCTION RATE: Always.  I am using Atlas (not prime) with Synoid Heliocor. I am carrying, not using, Kohm and Arca Scisco.  I am accompanied by my Vasca Kavat.

ADDENDUM: Just played two missions in Phigyas using Ivara's Sleep Arrows and Synthesis Scanner.  Got two Kavat Genetic Codes out of eight scans.  Still was not able to convert any enemies with Synoid Heliocor.  So it does appear the problem is with Synoid Heliocor.

Edited by FireStorm550
Additional testing. Same mission, but not using Synoid Heliocor for scanning.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Vaykor Sydon charges not stacking in most situations
  • REPRODUCTION: I am currently only able to stack charges on the Vaykor Sydon while blocking shield lancer bashes, scorpion grappling hooks, an infested ancient tethers. This occurs regardless of whether I am in quick melee or full melee mode, and other equipped weapons seem to not matter.
  • EXPECTED RESULT: Based on what I know about the weapon, I should be stacking charges up to 15 upon blocking any attack while in either melee mode. 
  • OBSERVED RESULT: Charges are not being gained at all except against very specific attacks. After reaching 15 stacks upon blocking these attacks, the radial blind mechanic seems to function normally.
  • REPRODUCTION RATE: This happens consistently. I tested it while using Rhino prime, Valkyr, and Mag. My primary was either a rattleguts kitgun, the Fulmin, or nothing, and my secondary was either empty or the Lex Prime  This was my first time using the weapon, and I had the new Heuris Polearm skin equipped on it initially, but taking it off has no effect.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Mining points are covered by/inside of models (with collision, so can't just walk/shoot through). Might be deimos specific, not sure
  • VISUAL: (Steam is not playing nice but it's just a vein inside of a rock (using the distance tracker/new diamond visual indicator makes it clear. Tried running mining laser all over the rock but no dice)
  • REPRODUCTION: No specific steps, but this happens somewhat rarely with no discernible pattern
  • EXPECTED RESULT: Veins would not spawn in 'invalid place' on the ground but inside of another model
  • OBSERVED RESULT: Vein appears to spawn inside sometimes
  • REPRODUCTION RATE: Not super frequently, maybe one in 10 or 20 veins (I was almost exclusively mining in caves for what it's worth)
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Avichea spawn into walls
  • VISUAL: with my low resolution can't see almost nothing with tranq rifle. so no proof
  • REPRODUCTION: everytime Avicea spawn inside a "room" or a "cave" or a closed zone
  • EXPECTED RESULT: Not bugging into walls, this capture is the most needed for the rank up
  • OBSERVED RESULT: avichea spawn inside a wall and can't be captured 100% of the times that spawn inside of a closed zone
  • REPRODUCTION RATE: just spawn an avichea inside a closed zone, like cerebrum magna and 100% it will clip into a wall
Edited by TokitsuDono
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Can't dismount from k-drive using either a melee attack or the dismount button
  • VISUAL: Can't really show the bug using screenshots, and I'm unable to record my screen.
  • REPRODUCTION: Every time I mount my K-Drive.
  • EXPECTED RESULT: Dismount K-Drive
  • OBSERVED RESULT: Don't dismount K-Drive. I can crash off of the K-Drive, and sometimes if I mash jump and the dismount button enough it will dismount me.
  • REPRODUCTION RATE: 100% Every time. Which sucks because I like K-Drive races.
Link to post
Share on other sites
14 hours ago, MidLaynr said:

Type: In game

Description: The broken Necromech parts that drop upon killing the Vault necromechs fall through the floor. 

I need to be standing on the mech when it dies to collect the loot, I haven't been able to screenshot this, but I (and many clan members) have noticed drops falling through the map many times. 

This happens every time a mech dies and a special loot drops. 

I Up this - 100% 

To comply to expected format:

  • TYPE: In-Game
  • DESCRIPTION: Killed Necromech inside vault dropping necromech parts fall through floor
  • VISUAL: Loot (green orb) dropping from killed enemy but falling through floor lost forever
  • REPRODUCTION: hapens all the time - if player is not close enought to pick up at moment it spawns
  • EXPECTED RESULT: Loot should not fall through floor...
  • OBSERVED RESULT: Floor eating my loot 😞
  • REPRODUCTION RATE: 100% in my case
Link to post
Share on other sites

Necramechs not gaining experience, I leveled up until I hit level 3 with my mech. Since then, I would do regular missions or explore in the open world to farm for exp. However, after I finish, the end of mission screen shows that I have not once leveled up my necramech at all even when I clearly saw that I did in the mission. Also, I don't know if this was intentional but I keep having to upgrade every time I summon the mech to use each of his abilities. Is that a bug or not, nonetheless, please fix.

Link to post
Share on other sites

I've been having this constant issue where on the PC the necromech parts keep falling through the world! Has anyone else had this issue? I can confirm that this issue has not been fixed yet. I keep seeing a green resource drop fall from the necromech through the map. This is incredibly aggravating because for some reason vacuum or greedypull won't give you the resource once it's through the map. All I need is the mech engine part and I can't get it because it falls through the map. You have to hug the mech as it dies to get any resources from it! I hope there is a fix for this soon. 

Link to post
Share on other sites

3- and 4- menteam are doomed by "Latrox Une"s  transmission speed

  • TYPE: [, In-Game, , .]
  • DESCRIPTION: [Latrox Une cannot transfer more than 19 in 60 seconds, thus bonus fails for 3-4 menteams]
  • VISUAL: []
  • REPRODUCTION: [start any mission where we meet Latrox Une with 3 or 4 men team, and wait for him to transmit data to fail your bonus]
  • EXPECTED RESULT: [Transmit all data while perfectly guarding the guy]
  • OBSERVED RESULT: [He cant get past 19 data even when perfectly guarded. 1 or 2 men teams have no problem because they transmit less than 19]
  • REPRODUCTION RATE: [Every single time I had time mission]
Link to post
Share on other sites

Chat is not working for team

  • TYPE: [, In-Game, , .]
  • DESCRIPTION: [Teammate names are not seen in team chat, cant communicate with team. also "/w name message" doesnt work either]
  • VISUAL: [Imagine empty chat room people list, that is all]
  • REPRODUCTION: [It is probably started at least early today, so just  start a mission then go to cambion drift]
  • EXPECTED RESULT: [full  team member list shown and all members see messages]
  • OBSERVED RESULT:
  • REPRODUCTION RATE: [started today, almost every time]
Link to post
Share on other sites

 

Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: I joined a public squad and started fishing with them, but I could not catch fish
  • VISUAL:
  • REPRODUCTION: Did not occur when in solo mode, so public may have something to do with it
  • EXPECTED RESULT: catch fish
  • OBSERVED RESULT: kill fish
  • REPRODUCTION RATE: has only happened once, might be related to host/latency?

Second bug:

  • TYPE: in-game, status effects
  • DESCRIPTION: sorties with radiation can allow Stormpath status effect to trigger on self, as well as troll teammates
  • VISUAL:
    Consent was received to replicate this harassment bug.
  • REPRODUCTION: have radiation status effect applied to self, then target teammates
  • EXPECTED RESULT: inability to inflict status effects upon self, inability to harass teammates
  • OBSERVED RESULT: ability to inflict status effects upon self, ability to harass teammates
  • REPRODUCTION RATE: relatively easy to do with Telos Boltace with Primed Reach

The above bug also drastically affects Conclave, as the ability to inflict Stormpath and ragdoll players was accidentally re-introduced during The Old Blood and Melee 3.0. It has completely changed the meta and is frequently exploited by reputation farmers. This often leads to public lobbies dying, because players don't want to play around such an unavoidable impair.

Have time to look at these? Please check out some Conclave bugs as well. We've been adapting to the reporting format desired by DE, and have some game-breaking bugs that are going on half a year, some even a year.

 

Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Was doing bounties I put the mech at the start got in it and ran the full bounty in the mech in public got out of it 1 time to pick up something & at the end got no exp for it. note I did get kills & got rewards but no exp]
  • REPRODUCTION: [Start a Bounty & go threw the door & Spawn the Necramech do the entire bounty in the Necramech as normal also I may have got to the bounty locations late]
  • EXPECTED RESULT: [I should have got exp at the end & rewards]
  • OBSERVED RESULT: [I didn't get any exp for my Necramech guns & Necramech its self]
  • REPRODUCTION RATE: [I am 89% sure that you can replicate it if you only get outa the mech 1 time
  • Note: I ran Anomaly Retrieval & this happend
  • Another test is you can't go to the objective pop the Necramech get kills then hop outa the mech & back into your warframe then hop back into the mech and get kills till the bounties over you will not get exp for it still
  • getting into the necramech as operator resets the level & exp getting into it with your Warframe it does not have that effect.
  • going threw the door as operator makes it so you don't get any exp.or Warframe
  •  you have to be host to get Necramech Exp.
Edited by Kane_Legion
  • Like 1
Link to post
Share on other sites
  • TYPE: Game Crash
  • DESCRIPTION: I died in the Necramech. I was doing the toxin part of the Iso Vault
  • VISUAL: Game crashed so no screenshot. WAR-2885361 
  • REPRODUCTION: Die in the Necramech
  • EXPECTED RESULT: Not crashing?
  • OBSERVED RESULT: Crashing
  • REPRODUCTION RATE: So far, every time
Edited by Patgreg
Link to post
Share on other sites

Hey, their has been a couple of issues with limbo in cambion drift.

1: In cambion drift limbos cataclysm dosent always work(it would be deployed but nothing would actually be in the rift).

2: When fighting a necromech in the isolation vault limbo can't use his passive to enter the rift himself. I understand not being able to throw the necromech in the rift but, is it a bug or is it intentional for limbo to not be able to enter the rift when down there either?

Link to post
Share on other sites
  • TYPE: Conservation - Avicheas
  • DESCRIPTION: no Avicheas spawn after succesfull call
  • VISUAL: All there was to see was me but I was using Ivara so no visuals here. Sorry matey.
  • REPRODUCTION: Click the avichea marker, follow the tracks, call the avichea, wait forever
  • EXPECTED RESULT: See an avichea
  • OBSERVED RESULT: None of the above (I even tried going up on Archwing)
  • REPRODUCTION RATE: 4/4 (100% rate)*

*I've tried this hunt more than 4 times but it resulted in missing animal tracks.

Edited by Ahijuna
Updated Reproduction rate cause I stupidly tried it again.
  • Like 1
Link to post
Share on other sites

 

On 2020-06-17 at 5:39 PM, DoveCannon said:
  • TYPE: In-game
  • DESCRIPTION: Garuda's Talons not effected by Blood Rush, Weeping Wounds, Gladiator set bonus. Exalted melees not effected by Gladiator set bonus.
  • VISUAL:
    • IjMoC7N.png
    • 7MReYS9.jpg
    • s0ZZfVc.png
    • ty6Fs9C.jpg
    • B6KKK6z.png
    • HzWqaZ6.jpg
  • REPRODUCTION: Equip the mods, get a combo counter.
  • EXPECTED RESULT:
    • Garuda's Talons: at 12 combo counter: crit chance 216% (orange-red crits), status chance 173% (every hit gives 1-2 status)
    • Valkyr: at 12 combo counter: crit chance 180% (yellow-orange crits)
    • Excal: at 12 combo counter: crit chance 172% (yellow-orange crits)
  • OBSERVED RESULT:
    • Garuda: white-yellow crits instead of orange-red crits and not getting status on every hit.
    • Valkyr: white-yellow crits instead of yellow-orange crits.
    • Excal: white-yellow crits instead of yellow-orange crits.
  • REPRODUCTION RATE: Happens every time.
  • EXTRA NOTE: Has been this way since 27.5.5

 

This is still broken in 29.0.5

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...