Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: Mission Cambion drift 
  • DESCRIPTION: While doing Isolation vault spawning my mech since the last hotfix get him uncomplete visually and unable to use ability and weapon, or sometimes can't get out of it 
  • VISUAL20200828225450-1.jpg
  • REPRODUCTION: get in the vault and spawn the Necramech
  • EXPECTED RESULT: My necramech should have spawn correctly and being usable
  • OBSERVED RESULT: Uncomplete visuallty and can't do nothing with it 
  • REPRODUCTION RATE: Happend to me twice in 2 runs of Isolation vault
  • Like 1
Link to post
Share on other sites

the bug for nechramech XP is still in place just did 2 maps and both times the when i got to rank 14 on it and the maps ended i was still at rank 12 in the arsenal, one of them i even had to travel to a new location summon it and it lost all the focus that the last one had.

please make the nechramech gain focus like the setinal does or other weapons when ranking them up this is quite a frustrating bug

  • Like 1
Link to post
Share on other sites
  • TYPE: In Game (observed from watching sibling playing on their account)
  • DESCRIPTION: Running "Heart of Deimos" quest, specifically the portion where you have to sneak past the Necramechs, viewed the cutscene with Entratei Family bickering but screen never went back to normal after they stared at the player, could only see the fried minimap aside from a black screen unknown.png?width=1194&height=671 
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Screen should have gone back to normal
  • OBSERVED RESULT: Black screen with minimap
  • REPRODUCTION RATE: every time that they run that part of the quest since the Heart of Deimos Update dropped
Link to post
Share on other sites

TYPE: In-game (Cambion drift)

DESCRIPTION: Vome/Fass cycle switches before timer (on map) runs out OR Displayed timer does not represent the cycles.

REPRODUCTION: Just gameplay with about 3 mission re-entrances.

EXPECTED RESULT: Cycle switches when timer runs out and does NOT switch while it's above 1 minute.

OBSERVED RESULTCycle switches at seemingly random times. 

REPRODUCTION RATE: 30%.

I don't spent too much time following the cycle changes, but I a bit too many of my vault runs got reset minutes after I saw something like 20 minutes on timer.

 

Link to post
Share on other sites
  • TYPE: Combat/In Game
  • DESCRIPTION: Newer Deimos Enemies (Jugulus, Carnis, Leaping Thrasher, Therid) are immune to viral status and covert lethality
  • VISUAL: Status symbol does not show next to enemy name, enemy remains standing after finisher alive.
  • REPRODUCTION:  Simulacrum, Phage outfitted with full Viral and Heat, Ash. Proceed to shoot (Jugulus, Carnis, Thrasher, Therid). Respawn enemies, Ash Teleport onto Thrasher and Therid.
  • EXPECTED RESULT: Enemies afflicted with viral status and taking more damage to health. For the latter, Thrasher and Therid instantly killed.
  • OBSERVED RESULT: Enemies never afflicted with viral status and take longer to kill. The latter, Thrasher and Therid are still alive after finisher.
  • REPRODUCTION RATE: 100% Consistent.
Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: nechramechs are broken and unserviceable whenever u bring it out,the affinity level will reset to 0,this happens to the weapons too
  • VISUAL:no visual
  • REPRODUCTION: bring out your necramech,level it up,then bring it out again and pof all your affinity is gone
  • EXPECTED RESULT: i expect to be able to level the nechramech
  • OBSERVED RESULT: the affinity you gain is not saved
  • REPRODUCTION RATE: 100% of the times
Link to post
Share on other sites

TYPE : In-game Version 29.0.5 PC

Description : Gilding maxed pet wont be allowed even if you do have a max ranked ungilded pet. ( from Son)

Visual :

Reproduction : Loading in Necralisk with ungilded not maxed ranked pet, then switching to maxed ranked pet to try and gild. Does not work even when re entering with the maxed pet.
4th try with restarting the game comepletly with maxed pet on when entering.

Expected result: Gilding the pet

Observed result : Refusing to gild the pet

Reproduction rate :  4/4

Link to post
Share on other sites
  • TYPE: Iso Vault T3 reward door not opening after babysitting flying little S#&$
  • DESCRIPTION: Defended flying little S#&$ 4 of 4, and as it reaches the reward door, puzzle game immediately started with only one attempt left, and dropped to 0 when the first player arrived. Lil S#&$ was full hp/shield too so the 3 mobs that was at the door wasn't the issue.
  • VISUAL
  • REPRODUCTION: Don't be the first to reach the door.
  • EXPECTED RESULT: Puzzle game start with 3/3 attempts.
  • OBSERVED RESULT: Puzzle game start with 0/3 attempts.
  • REPRODUCTION RATE: (no reproduction attempted)
Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: nechramechs reset the XP they gaind every time u call it or leave. Unable to lvl up this mech -.-
  • VISUAL:no visual
  • REPRODUCTION: Call your Mech, kill enemys, get XP, go to another bounty with your archwing, call your mech again, XP are gone. Even if you dont recall your mech, if u leave a open world you loose all your XP
  • EXPECTED RESULT: LVL Up Mechs and weapon
  • OBSERVED RESULT: Affinity reset all the time (i think we got this bug with kdrives when they comes out..)
  • REPRODUCTION RATE: 100% of the times
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: invalid or duplicate glyphs for iso vault puzzle door
  • VISUAL: Warframe0001.jpg
  • Warframe0003.jpg
  • REPRODUCTION: unknown, happened in 2 consecutive vaults in the same 'run'
  • EXPECTED RESULT: i should see 4 different glyphs, and the glyphs on the door should match the the posts
  • OBSERVED RESULT: i saw the 4 of the same glyph on the doors & posts in the 1st vault, and then 4 different glyphs on the door and the same 4 duplicate glyphs from the 1st vault on the posts (which did not match what the door showed). and the 1st vault did have a 'correct' order it expected them in.
  • REPRODUCTION RATE: happened 2 vaults in a row in the same 'run'
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was attempting to do conservation missions in Daemos
  • VISUAL:
  • RPRODUCTION: Spawn an Avichaea near the Cerebrum Magna
  • EXPECTED RESULT: The Avichaea should have spawned and roosted or approached the location where I used the lure
  • OBSERVED RESULT: Spawned inside geometry and i couldn't shoot it with my tranq 
  • REPRODUCTION RATE: As far as I can tell, the Avichaea doesn't spawn correctly the majority of the time. 
Edited by SirSleepy
Fix youtube link
Link to post
Share on other sites

 

To add to the above, the spawn point for the second Avicheas takes you to the entrance of a cave and the waypoint system freaks out here and it's impossible to find the the start point for the hunt. As an aside and this is something I've noticed since PoE, if you have the tranq gun equipped, you can't go down. You can climb, boost, strafe etc but you can lower your altitude.

  • TYPE: Conservation - Avicheas
  • DESCRIPTION: Three avicheas spawn after succesfull call but in the glowing-red fleshy mass above the spawn point.
  • VISUAL: You can see them using the tranq gun's scope. One spawns too deep to do anything about, the second is stuck mostly outside of the red flesh and can be tranq'd caught, the last is mostly in the flesh mass but it's nose is outside and can be tranq'd.
  • REPRODUCTION: Click the avichea marker, follow the tracks, call the avichea, wait forever
Link to post
Share on other sites
  • TYPE: The Cambion Drift
  • DESCRIPTION: Velocipods spawn below textures
  • VISUAL: x2Bq7pc.jpg
  • REPRODUCTION: after the last update im having this issue, since the tranq rifle doesnt mark them I decided to use the scaner to serch, imagine my suprise of finding the bastards this way in many places...
  • EXPECTED RESULT: Velocipods should spawn ABOVE the water
  • OBSERVED RESULT: since they are undertextures can't ride them away.
  • REPRODUCTION RATE: easy to reproduce
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Vault door auto-failed in T3 vault. Loid reached the door, told me to guess, and the 'bounty complete' notifcation came up before I had a chance to even switch to operator.
VISUAL


EXPECTED RESULT: I should've been able to switch operator to zap the runes to open the door.
OBSERVED RESULT: I didn't get to do that and the door remained locked. I tried hitting them anyway but nothing happened.
REPRODUCTION RATE: I've run one T1-3 bounty since the hotfix and it has only happened this one time.

Link to post
Share on other sites
  • TYPE: In Game (Arsenal/Pet Appearance)
  • DESCRIPTION: This bug occurs whenever I access the menu to change my Vasca Kavat's fur pattern.
  • VISUAL: sucHMnk.jpg
  • REPRODUCTION: Navigate to Vasca Kavat through comapnion section of arsenal, select option to change kavat's fur pattern.
  • EXPECTED RESULT: In previous updates, only the Vasca Kavat Fur Pattern, Hyekka Furless Pattern, and Maculatia Kavat Skin were available. Probably because those skins have unique models.
  • OBSERVED RESULT: Seemingly all kavat skins are available, some of which create strange visual glitches when viewed on a Vasca Kavat (see image)
  • REPRODUCTION RATE: 100% of the time
Link to post
Share on other sites

Type: In-Game

Description: Deimos Therids cheat when aiming their ball of goo.

Expected Result: Dodging behind a slowed Therid while it's throwing AoE results in the projectile flying towards your frame's previous location.

Observed Result: Therid throws the projectile backwards, directly at your frame, without even turning.

Reproduction Rate: 100%

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Returning to Helminth after a Subsume operation completed on Wisp
  • VISUAL8eKOdx1.jpg
  • REPRODUCTION: Subsume a Wisp with default colouration.
  • EXPECTED RESULT: A lotus flower with the colouration of Wisp should have appeared.
  • OBSERVED RESULT: No flower at all appears. Testimony from another player who subsumed Wisp mentioned no flower appearing for them, while a third player who subsumed Chroma instead noticed a flower appearing as expected.
  • REPRODUCTION RATE: The flower does not appear despite reloading the Orbiter or closing and relaunching the game. It is not possible to subsume the same warframe twice, so I cannot subsume another Wisp to test if that will create a flower.
Link to post
Share on other sites

TYPE: The Cambion Drift

Description: You can clip through the out of bounds mist by using blink in archwing just before it
Its also a good way to bug into vaults and yoink the rewards while the team does the actual mission to get into the vault (not gonna lie, it was funny, for them to open the door and see me just standing there doing the ki'teer pose)
I went under the map and went searching with my crew to show them the vaults and found this
Visual:


Reproduction: it can still be done as of Hotfix 29.0.5 so long as the ability to go under the map remains
I then tried to do it a again with a close friend and this time, it gave me my archgun's and my archmelee


Expected Result: Going under the map and finding this should never occur
Observed Result: You can find this flying void wyrm under the map
Reproduction Rate: Very easy if you know what to do and where to go

(videos might be of bad quality temporally)

Edited by Pelicannon
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Attempting to gild a max rank Sly Vulpaphyla
  • VISUAL: It is a real hassle to upload to a whole other platform rather than just paste it in here,,,,
  • REPRODUCTION: Attempt to gild a max rank Sly Vulpaphyla
  • EXPECTED RESULT: You are able to do so
  • OBSERVED RESULT: It told me I didn't have a non-gilded max rank pet. (I confirmed that the pet is indeed max rank, and can't be forma'd because it is ungilded)
  • REPRODUCTION RATE: Every time I try
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Infested Mobility parkour increase stacking indefinitely/infinitely
  • VISUAL
  • REPRODUCTION: Only tested with Inaros Prime
  • EXPECTED RESULT: Not to have permanent increase to parkour velocity within mission 
  • OBSERVED RESULT: Stacking permanent increase to parkour velocity
  • REPRODUCTION RATE: Every mission
Link to post
Share on other sites

 

Bug 1:

  • TYPE: In game
  • DESCRIPTION: Necramech weapons becomes unavailable and body parts dissapear
  • VISUAL:(Weapon Dissapeared)

    GMWxdph.jpg

  • pgBX2Pe.jpg

    mRfnrP7.jpg

  • REPRODUCTION: Unknown. Maybe replacing an already existing necramech.
  • EXPECTED RESULT: Not this
  • OBSERVED RESULT: Body parts and weapon dissapear.
  • REPRODUCTION RATE: Unknown

Bug 2:

  • TYPE: In game
  • DESCRIPTION: Necramech don't gain affinity
  • VISUAL:

    7iRE6be.jpg

    tlDv755.png

VISUAL FROM TEST:(Acquired affinity with Necramech)PMogOsn.jpg

  • (Operator outside the Necramech)

I9gmpOl.jpg

  • Returning inside the Necramech (No Affinity can be acquired after this point)

5HQG9Il.jpg

  • VISUAL FROM TEST 2:(Joined a game hosted by other person no affinity gained ever)

K620Gsm.jpg

  • REPRODUCTION: Re-Summon an already existing Necramech, Host-migration, getting the Necramech destroyed and possible more.
  • EXPECTED RESULT: Gain Affinity
  • OBSERVED RESULT: Didn't recieve affinity
  • REPRODUCTION RATE: Every time I try

Bug 3:
 

  • TYPE: In game
  • DESCRIPTION: Necramechs don't recieve the correct amounts of health and shield when spawned.
  • REPRODUCTION: Summon a Necramech
  • EXPECTED RESULT: Max Health and Max Shields.
  • OBSERVED RESULT: Halved stats to a unranked and unmodded Necramech.
  • REPRODUCTION RATE: Every time I re-summon the Necramech.

EDIT :

Bug 4:

  • TYPE: In game
  • DESCRIPTION: Necramechs becomes unable to pick energy globes.
  • REPRODUCTION: Unknown, maybe its related to his 4th ability.
  • EXPECTED RESULT: Pick the energy globe.
  • OBSERVED RESULT: Energy globes constantly repeated the "Absorbed sound" instead of being actually absorbed

Bug 5:

  • TYPE: In game
  • DESCRIPTION: Necramechs fires his main gun while using his 4th ability.
  • REPRODUCTION: Use his 4th ability.
  • EXPECTED RESULT: Fire only his 4th ability.
  • OBSERVED RESULT: 4th ability fire both the ability projectiles and his weapon.
  • REPRODUCTION RATE: Every time I try

EDIT 2 :

Bug 6:

  • TYPE: In game
  • DESCRIPTION: Necramechs may cause you to get stuck in the 'shadow realm'
  • REPRODUCTION: Press 5 while inside of your Necramech and looking to your warframe, can be related to Umbra Specter mode.
  • EXPECTED RESULT: Not entering the Shadow realm.
  • OBSERVED RESULT: Get stuck in a double warframe scenario
  • VISUAL: (Pay attention to motion blur and that there are 2 Umbra Excaliburs in this image)

c46179e.jpg

  • REPRODUCTION RATE: Every time I try

Bug 7:

  • TYPE: In game
  • DESCRIPTION: Not all Necramechs mines chance color on recolor.
  • REPRODUCTION: Use the mines ability.
  • EXPECTED RESULT: All mines colors changed to recolor.
  • OBSERVED RESULT: Most mines have the recolor applied but not all.
  • VISUAL:

hIqH8Lg.jpg

  • REPRODUCTION RATE: Every time i try.

Bug 8:

  • TYPE: In game
  • DESCRIPTION: Enemies may spawn inside Necralisk.
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Enemies not spawning inside.
  • OBSERVED RESULT: Enemies spawned inside do not show any movement or health. Behaving similar to statues.
  • VISUAL:SNgBa68.jpg
  • REPRODUCTION RATE: Rare

EDIT 3:

Bug 9:

  • TYPE: In game
  • DESCRIPTION: Necramechs are blocked by Gara glass
  • EXPECTED RESULT: Walk through Gara glass
  • OBSERVED RESULT: Gara glass is impassable terrain.
  • REPRODUCTION RATE: Every time I try

BUG 10:

  • TYPE: In game
  • DESCRIPTION: Necramechs will keep their walking animation when you go into operator while they're walking.
  • EXPECTED RESULT: Idle Animation
  • OBSERVED RESULT: Walking Animation
  • REPRODUCTION RATE: Very Frequent

EDIT 4:

Bug 11:

  • TYPE: In game
  • DESCRIPTION: After using tentacle to go outside archwing will always show as invalid
  • EXPECTED RESULT: Be able to use archwing
  • OBSERVED RESULT: Unable to use archwing
  • VISUAL:

D268YGe.jpg

IRIoLR7.jpg

  • REPRODUCTION RATE: Rare

Bug 12:

  • TYPE: In game
  • DESCRIPTION: Modding Necramech inside a HUB will cause it to show inside the menu
  • VISUAL:

nFaAtlc.png

  • REPRODUCTION RATE: Always

Links for images:

https://imgur.com/a/jLM2vPI

https://imgur.com/a/lb7CL2N

Edited by KillerXDIZ
More Bugs found
Link to post
Share on other sites
  • PLATFORM: PC
  • TYPE: In-Game
  • DESCRIPTION: Fishing on the Cambrian Drift with the Tier 1 infested fishing spear when I hit a resource pick up with the spear and lost all functionality.
  • REPRODUCTION: Hit an item pick up with the Tier 1 fishing spear 
  • EXPECTED RESULT: The spear should have returned I should have been able to move
  • OBSERVED RESULT: unable to do anything accept rotate camera and aim spear only able to escape by aborting mission 
  • REPRODUCTION RATE: happened twice today 
Edited by Kylareth
Link to post
Share on other sites

Thank you DE, very cool

On PC, Cerebrum magna, Avichaea spawning issue, bug always spawned under the terrain for this spot if the echo lure gathering spot is placed on WP1, if its placed on blue 2, it'll just spawn very high into the sky but will not go under the terrain. Terrain here referring to the roof of Cerebrum Magna.

Spoiler

wCsljtw.png

the hunting quarry sitting pretty inside the terrain :

Spoiler

659pnSC.png

Thrice this has happened

Edited by Lockhart77
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...