Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: Tactical Reload not equippable on the Trumna, despite it being classified as an Assault Rifle
  • VISUAL: Do I really need one for this kind of bug ?
  • REPRODUCTION:  Try to search for Tactical Reload while modding the Trumna
  • EXPECTED RESULT:  It should appear equippable
  • OBSERVED RESULT: It doesn't appear equippable
  • REPRODUCTION RATE: Always
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Using Octavia and non-Octavia abilities in succession will cause your guns and melee to stop working.
VISUAL:


REPRODUCTION: With Octavia, casting any non-Octavia ability followed by an Octavia ability with cause weapons to stop working. You can switch weapons, but the fire/melee buttons do nothing.  With another frame, cast Resonator followed immediately by any other frame ability.  This produces the same result.  Occasionally, waiting for Resonator or other abilities to expire and re-casting Resonator will fix it, but that does not always work. 
EXPECTED RESULT: Guns and melee should continue firing/attacking regardless of abilities used
OBSERVED RESULT: Guns and melee do not fire or attack, all you can do is switch between weapons.
REPRODUCTION RATE: 100% this is super easy to replicated.  In the video with the other frames I'm using the second ability immediately after Resonator, 

  • Like 6
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Overlay of "<button> to throw" of Necramech's 1st ability persists for entirety of the mission.
  • VISUAL: My moronic behind forgot to paste the screenshot into something, before copying the format for bug reporting. So, no visual.
  • REPRODUCTION: It happened when the Mech I transferred into died before throwing the canister of its first ability.
  • EXPECTED RESULT: The overlay of "<button> to throw" should have disappeared when the Mech died.
  • OBSERVED RESULT: The overlay of "<button> to throw" did NOT disappear when the Mech died.
  • REPRODUCTION RATE: Unknown.
Edited by shootaman777
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Unable to gild max-rank ungilded vulpaphyla
  • VISUALunknown.png?width=1065&height=562
  • unknown.png?width=952&height=675
  • REPRODUCTION: I closed out of the Son menu and tried again. I left the Necralisk and tried again. I exited the game and re-entered and tried again, all with the same result.
  • EXPECTED RESULT: I am able to gild my vulaphyla
  • OBSERVED RESULT: Error message prohibits me from gilding any pets
  • REPRODUCTION RATE: So far, 100%
  • Note: I had wondered, and another thread suspects, the problem is I also have an unranked panzer vulpaphyla and you cannot gild a pet until ALL your ungilded pets are max rank.
Edited by twirlandswirl
Update: I was able to gild both vulpaphylae after leveling the other but I am not receiving mastery from leveling their gilded versions.
  • Like 1
Link to post
Share on other sites

Type: In-Game

Description: When I play in group, the moment the mission is finished, while my end of mission screen is loading and someone from the team starts the next mission, all of my HUD dissapears, the only way to fix it is restarting the game, or telling the team to force-start the mission.

Visual: Warframe0022.jpg

Warframe0020.jpg

Expected result: The game let's me get out of my end of mission screen and then vote for the next mission.

Observed result: The moment the next mission is selected by someone else in the team the end of mission screen closes immediately and all of my HUD dissapears

Link to post
Share on other sites

Type: In-game

Description: The exploiter orb does not get out of deck 12 and invades the lobby. Once the player is out in vallis the Orb is inside the mountain therefore bein unable to kill the Orb.

Visual: Warframe0026.jpgWarframe0028.jpg

Expected result: The Orb not invading the lobby and getting out safely out of deck 12. I'm worried for her

Observed result: The Orb invades the lobby, and once the player is out, she is inside the mountain.

  • Like 2
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Old flower (from valkyr) was overwritten by new flower (chroma) in the helminth room. Other flower doesn't appear to be anywhere, as new one is simply in the exact same place.
  • VISUALSbPxptL.png
  • REPRODUCTION: Simply add a new warframe to helminth
  • EXPECTED RESULT: Two flowers
  • OBSERVED RESULT: One flower
  • REPRODUCTION RATE: Have a new warframe be devoured by helminth.
Edited by ArcticSirius
Added imformation
Link to post
Share on other sites
  • TYPE: in game, weapon
  • DESCRIPTION: the Sepulcrum's homing missiles (alt fire) often don't home in on targets when playing as client.
  • REPRODUCTION: as a client, lock targets and shoot.
  • EXPECTED RESULT: the missiles should home in on the locked targets, taking sharp turns. Works fine as host.
  • OBSERVED RESULT: for clients, missiles just travel straight with a wide spread
  • REPRODUCTION RATE: 99% they don't work at all, very rarely they might home in but only after an abnormaly long delay (compared to host)

----------------------------------------------------------------------------------------

  • TYPE: in game, weapon
  • DESCRIPTION: the Sepulcrum's homing missiles (alt fire) trails keep their default yellow color when playing as client. Does not affect explosions. My Sepulcrum has received a forma, and thus has two energy colors. I don't know if this also happens when only one energy color is available.
  • REPRODUCTION: as a client, (optional apply forma) set custom energy color(s), then lock targets and shoot.
  • EXPECTED RESULT: the missile trails should be of their custom color.
  • OBSERVED RESULT: see description
  • REPRODUCTION RATE: always

----------------------------------------------------------------------------------------

  • VISUAL FOR BOTH:

Expected result (host) :

https://streamable.com/jixk50

Observed result (client) :

https://streamable.com/qll2px

Edited by Robolaser
Link to post
Share on other sites
  • TYPE: In game, Weapon
  • DESCRIPTION: The Sepulcrum's and Trumna's secondary fire is not charged if a Mirage's clone gets the killing blow. Works fine on player Mirage. Kills from both the projectile and radial attack act in this way.
  • REPRODUCTION: Use Mirage's 1 and kill enemies with the Trumna or Sepulcrum and the secondary fire should not gain charges if the final blow was dealt by a clone.
  • EXPECTED RESULT: The guns should count kills for the secondary fire when killed by Mirage's clones as well as herself.
  • OBSERVED RESULT: The guns only count kills for the secondary fire when killed by Mirage herself, not her clones.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: The Zymos currently does not spit out the homing spore projectiles after the headshot explosion triggers if the player is not the host.
  • VISUAL: Watch with subtitles to see a bit of context since the projectiles are difficult to spot especially with video compression
  • REPRODUCTION: You can load into any mission solo or as host and the Zymos will work as intended, however if you load in as a client the Zymos will not release its spore projectiles.
  • EXPECTED RESULT: The Zymos should have released its homing spores after headshotting enemies.
  • OBSERVED RESULT: After headshotting an enemy as a client the explosion occurred but did not release homing spore projectiles.
  • REPRODUCTION RATE: 100%. I have not had a game when I am a client where the Zymos releases its spore projectiles after a headshot, over the course of at least 10 missions.
  • Like 1
Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Enemies spawn inside the extraction point inside deimos and will attack/damage you.]
  • VISUALhttps://imgur.com/a/tdWoJq8
  • REPRODUCTION: [Seems to happen when doing certain mission objectives while waiting, in this case Assassination spawned them but Not Defending the Purifier or Defending the Grineer.]
  • EXPECTED RESULT: [No enemies should have been able to spawn there in that zone.]
  • OBSERVED RESULT: [Enemies spawned in the zone some under parts of the room while abilities stayed disabled guns could be used.]
  • REPRODUCTION RATE: [Did not try to reproduce.]
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Trying to guild my crescent vuplaphyla. It says I do not have a max rank/unguilded pet but I do.
  • VISUALunknown.pngunknown.png?width=823&height=468
  • REPRODUCTION: I dont know if its just this companion yet, still leveling my other ones.
  • EXPECTED RESULT: I should be able to guild this companion. I have the tokens ans standing needed to do so.
  • OBSERVED RESULT: I cannot guild my companion.
  • REPRODUCTION RATE: I dont know if its just this companion yet, still leveling my other ones.
Link to post
Share on other sites
Link to post
Share on other sites

thx in advance

P.S. also the second maxed Crescent Vulpaphyla is refused for gild

Edited by Barbablu
1 day later
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Did not get Mastery XP for Vizier Predasite. I leveled (and gilded) a Vizer Predasite but did not get any mastery XP for it. The Equipment tab in my profile shows it as MAX RANK.
Edited by Xrysis
  • Like 3
Link to post
Share on other sites
  • TYPE: In-game, UI Bug
  • DESCRIPTION: After putting "Roar" on Hildyin (instead of "Balefire") when i hover over the Roar ability description either via abilities menu or upgrade menu it stops showing the on hover menu and also it stops working on all other abilities (including All warframes). After 2 times of restarting the game it now bugs and always shows the Roar description menu (sometimes it's translucent and for some reason with the "Blazing Pillage" augment description, removing "Blazing Pillage" mod only removes its description from Roar bugged menu) on the screen and also always prevents you from moving and interacting with anything ( the only thing you can do is to interact with your arsenal and after you exit it you can only move your cursor, buttons and mouse clicks don't do anything). Putting "Warcry" instead of "Balefire" causes the same bug. "Infested mobility" instead of "Balefire" works fine and after putting Roar on Volt everything also works fine with hover menus.
  • VISUAL:
  • KpHhbKw.png
  •  
  • sR7E8vC.png
  •  
  • mRJ2Frz.png
  •  
  • ViMxdx0.png
  • REPRODUCTION: Put  "Roar" or "Warcry" instead of "Balefire".
Edited by JennieTools
Link to post
Share on other sites

Solo isolation vault mission.
I kill first necromech, launch Loid, protect Loid, then we get back to vault door and only the bottom symbol appears on door.
How often does this happen? I get a different bug every time i solo isolation vaults.Not being able to void dash is still an issue though.

Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Trapezium Xenorhast is not tradeable
  • EXPECTED RESULT: All other built gems from open worlds are buildable. It is expected Trapezium Xenorhast is as well.
  • OBSERVED RESULT: Trapezium Xenorhast is not selectable to offer for trade.
  • REPRODUCTION RATE: Never able to be traded. Needs to be tagged as tradeable.
Link to post
Share on other sites

Vulpaphyla's affinity & rank reset to 0 in-game


TYPE: In-game
DESCRIPTION: Vulpaphyla's affinity & rank reset to 0 in-game. It was around rank 24 somewhere when I die (and rank 0 when i start mission)
VISUAL: Warframe1888.jpg?width=1204&height=677

25 minutes of leveling, all goes for nothing 😠

Warframe1889.jpg?width=1204&height=677

But I guess only the bonus affinity is lost, after back from mission my vulpaphyla's at rank 11 

REPRODUCTION: My guess is this happens if player die while Vulpaphyla in larva state
EXPECTED RESULT: Vulpaphyla's rank not reset (UI in game) and bonus affinity intact
OBSERVED RESULT: Vulpaphyla's rank resets to 0

 

Edited by Vesterbro
wrong title and added more info
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: During an isolation vault a squad member (Nova) used Wormhole to make Otak return to the vault faster. This caused Otak to warp through the vault door and be stuck on the other side, unable to activate the requiem word puzzle.
  • VISUAL8uj7yzjzzbk51.jpg
  • REPRODUCTION: No attempt to reproduce as yet.
  • EXPECTED RESULT: Wormhole should have teleported Otak to just before the vault door.
  • OBSERVED RESULT: Wormhole teleported Otak past the unopened vault door.
  • REPRODUCTION RATE: No attempt to reproduce as yet.
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Vault quest stays on the same lvl.
  • EXPECTED RESULT: After finishing vault lv1 next attempt should be vault lvl 2 and lvl 3 then.
  • OBSERVED RESULT: After finishing vault lvl 1 the next attempt is again vault lvl 1 and sometimes the vault is even empty. So we again fight against one necramech instead of two or three so it's unable to get higher tier rewards.
  • REPRODUCTION RATE: Very often
  • SOLUTION: Make in similar like other quest - diferrent quest on vault lvl 1, 2 and 3. And you can take new lvl quest only if you previously did the lower lvl one. And remove that worm cycle affection.
Link to post
Share on other sites
  • TYPE: [Ingame]
  • DESCRIPTION: [Stuck on Please Wait in middle of survival Void Fissure]
  • VISUAL: [unknown.png?width=400&height=217
  • REPRODUCTION: [Happen after I choose a Relic]
  • EXPECTED RESULT: [Should just move on with the game]
  • OBSERVED RESULT: [Stuck like this, can't do anything]
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...