Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In Game
  • DESCRIPTIONPhaedra magazine STILL INVISIBLE as of 29.0.6. The update only fixed it in Archwing mode, The magazine is still invisible in both Heavy weapon and Necramech mode.
  • REPRODUCTION RATE: 100% Just check Arsenal
Edited by KraZKill
Link to post
Share on other sites
  • TYPE: In-Game, Ability, PC
  • DESCRIPTION: After subsuming Octavia and adding her Resonator ability over the Soul Punch of my Nekros Prime, if I use the Resonator ability I am unable to attack with either guns or melee until I leave the mission. My gun also becomes invisible, as seen in below image.
  • VISUAL: Cr68GGK.png
  • REPRODUCTION: Casting Resonator while enemies are present.
  • EXPECTED RESULT: I should be able to attack.
  • OBSERVED RESULT: I cannot attack with range or melee.
  • REPRODUCTION RATE: Occurs most times after casting Resonator and then another ability while enemies present, though it sometimes happens without enemies nearby less frequently.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The ability duration bonus from [Tek Enhance] does not apply to the 8s evasion buff from sly vulpaphyla's [Survival Instinct].
  • VISUAL
  • REPRODUCTION: Equip both [Survival Instinct] and [Tek Enhance] on a sly vulpaphyla and kill an enemy.
  • EXPECTED RESULT: The 30% duration bonus should apply to the 8 seconds of evasion, leading to 10.4 seconds of evasion buff.
  • OBSERVED RESULT: The 30% duration bonus is not applied, and the evasion bonus only lasts for the standard 8 seconds.
  • REPRODUCTION RATE: It happens every time [Survival Instinct] is triggered.
Link to post
Share on other sites

TYPE: Gun/Ability Interaction

DESCRIPTION:  Kills made by the specters of Mirages Hall of Mirrors do not charge the Secondary Fire of the new guns Trumna and Sepulcrum massively increasing the time it takes                             to charge the secondary fire

REPRODUCTION: When using the Guns with Hall of Mirrors it quickly becomes apparent that the charge bar rarely fills also easily testable in the Simulacrum

EXPECTED RESULT: Every kill made by the copies should count towards the charge as well

OBSERVED RESULT: Copies "steal" the kills

REPRODUCTION RATE: 100% of the time

Additionally this Issue also occurs with similar Interactions like Nightwave Challenges that require kills will not progress when enemies are killed by Hall of Mirrors

Link to post
Share on other sites

Just got a Necramech and went to test a bunch of interactions, and found a couple of bugs. For all of these, the Necramech is a player-summoned voidrig.

TYPE: In-Game, Necramech
DESCRIPTION: Player Necramechs can use ziplines placed by Ivara.
VISUAL: 

KY0LLQQ.jpg

xKs6jEA.jpg

ljWYxyR.png

REPRODUCTION: Place a zipline/dashline as Ivara, Summon and enter a necramech.
EXPECTED RESULT: I suspect Necramechs probably aren't supposed to use ziplines at all.
OBSERVED RESULT: Nechramech appears stuck in falling animation, cannot move or use abilities (but can shoot in any direction and jump off the line), rotation is locked facing the lower end of the line, mech slowly slides to the lower end of the line. Sliding to the end of the line removes the mech from the zipline, and can result in clipping through level geometry.
REPRODUCTION RATE: Always.

TYPE: In-Game, Necramech
DESCRIPTION: Excalibur Umbra's AI does not properly update when transferring directly from Umbra into or out of a Nechramech. 
VISUAL: 

Q26rLYJ.jpg

rnBF2tq.png
REPRODUCTION: Summon Necramech with Excalibur Umbra equipped, enter the mech directly from Umbra (without being an operator between the two). Alternatively, exit Umbra into Operator mode to make him active (as normal), enter the mech as operator, and then attempt to transfer to Umbra directly from the mech.
EXPECTED RESULT: Transferrence into and out of Excalibur umbra to/from a Necramech working the same as it does when transferring to/from Operator mode.
OBSERVED RESULT: Entering a Necramech directly from Umbra results in Umbra A-posing and remaining inactive, Entering an active AI-controlled Umbra directly from a Necramech results in the player camera/view being attached to Umbra without returning control to the player, effectively locking them into spectating Umbra. Movement and abilities (including transferrence) do not work, but you can still shoot.
REPRODUCTION RATE: Always.

TYPE: In-Game, Necramech
DESCRIPTION: Player Necramechs can enter the Deimos airlock loading gate area if the door is held open by a parked warframe (or, presumably, another player).
VISUAL: 

AMF4dy6.jpg

NIkm5mn.png

TbjjG4G.png

nvd18QI.png
REPRODUCTION: Park a warframe near the gate, summon and enter a Necramech, and walk on through the open door.
EXPECTED RESULT: I guess the expected result would be triggering the load zone while driving the nechramech, forcing you out of the mech and loading you back into town? Or not allowing the mech into the loading area at all (via invisible wall).
OBSERVED RESULT: Entering the airlock area as a mech does not trigger the load into town. Parking the mech in the airlock and triggering the load zone with a warframe or operator leaves the mech sort of half-loaded when you're in town? Parking the mech next to the town-side door of the airlock allows you to enter the bugged mech while in town, which breaks movement and all sorts of other things.
REPRODUCTION RATE: Always

  • Like 1
Link to post
Share on other sites

TYPE: Chat

DESCRIPTION: When viewing a Mod Link for a Warframe Config that contains an Augment Mod for an infused ability, the Augment Mod will be marked as unowned regardless of whether you own it.

VISUAL: XCHSPrP.jpg

REPRODUCTION: 

  1. Infuse a Warframe with an ability that has an Augment Mod.
  2. Create a Mod Config for the Warframe that contains the Augment Mod for the infused ability.
  3. Use Mod Link to link the Config in chat.
  4. Click on the Config in chat.

EXPECTED RESULT: If the Augment Mod is owned, it is not marked as unowned.

OBSERVED RESULT: If the Augment Mod is owned, it is still marked as unowned.

REPRODUCTION RATE: I was able to reproduce this bug with both Mesa with Piercing Roar and Nekros with Ore Gaze. In both cases, the Configs I linked were my own, so I am sure that I owned the Augment Mods.

 

Edited by TrainerRedstone7
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Doing level 2 mission for Mother, I was host, playing Limbo Prime. squad of 4. Cast 2 + 4 Stasis + Cataclysm and enemies kept moving, we couldn't shoot them in the bubble, operator could shoot them in the bubble and couldn't pick up any drops in the bubble (they followed me around)
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: cast 2 + 4 as host (dunno if it affects client too)
  • EXPECTED RESULT: Mobs should stand still unless they're sentient in which case they should stand still until they gain immunity
  • OBSERVED RESULT: Mobs moved around like they were outside the rift
  • REPRODUCTION RATE: Happened repeatedly during the one mission, didn't try again
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Before the latest hotfix (29.0.6) i had 2 flowers and a warframe that was in the process of subsuming but after the hotfix one of the 2 flowers i had got replaced with the new one instead of having a new flower. I did not rush the process and have tried going in and out of mission to see if it would be fixed but nothing works.
  • VISUAL

This is how it looked like before:

Spoiler

Rhino (above) and Garuda (below) flower:

unknown.png

This is how it look like now:

Spoiler

Garuda flower in now replaced by a new one (chroma):

unknown.png

  • REPRODUCTION: This is the result of subsuming a warframe
  • EXPECTED RESULT: A new flower should appear
  • OBSERVED RESULT: A new flower replacing an old one
  • REPRODUCTION RATE: only happened once out of 3 frames i've subsumed (1/3)
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Two bugs, interlinked due to unexpected behavior for Excalibur Umbra's specter behavior. Either Umbra does not enter specter mode or player becomes stuck in an invulnerable, unmoving Umbra specter and unable to transfer out. Issue initially replicated on 29.0.5 but this report was not made until 29.0.6.
VISUAL: Uploaded to https://youtu.be/ZtiZrcYiW38
REPRODUCTION: Attempt to transfer in to Necramech directly (bug #1) or directly transfer from Necramech to Umbra (bug #2)
EXPECTED RESULT: Umbra should revert to specter behavior when transferred out, even if transferring directly into Necramech. Transferring from Necramech directly into Umbra should result in specter behavior ending and direct control becoming enabled.
OBSERVED RESULT: When transferring directly from Umbra to Necramech, Umbra does not enter specter behavior and instead stands as any other Warframe would. (Bug #1)
If transferred out of and temporarily into Operator mode, Umbra will behave as expected. Operator can freely move between Necramech and Umbra with no ill consequence. To get out of the Necramech and not accidentally transfer directly into Umbra, you can jump and hover so you spawn in the air. 
If transferring directly from Necramech to Umbra, Umbra does not exit specter behavior and instead remains permanently invulnerable. Umbra can and will attack targets in range (not shown in the video as no enemies spawned in that particular area) but will otherwise not move. Umbra may be stunned or fall over but will otherwise not recover. Abilities, including Transferrence, cannot be used and the player is stuck. with no direct control (Bug #2)
Gear wheel is accessible in this state but most items either do not work or otherwise do not work as intended (e.g. fishing spears may be selected and "raised" but not thrown, Shawzin may be equipped and played but with no visual queue). Vehicles cannot be entered although the Necramech spawner does still work (assuming it's not on cooldown). Weapons may be changed and even fired in conjunction with Umbra's currently equipped weapon.
Unstuck has no effect (player is not "stuck" and respawning has no change in behavior). Players may occasionally be able to recover after several minutes, however this is not guaranteed and so far I have found no replication steps for recovery.
REPRODUCTION RATE: At will (100%)

NOTES: My guess is this is an unhandled state in the Necramech script. Umbra behaves normally otherwise.

Edited by R0AHN
Clarity on when reproduced
Link to post
Share on other sites

AFTER Hotfix 29.0.6

  • TYPE: In-Game
  • DESCRIPTION: Isolation bounties: during second mission (second vault) when you get to the vault mission completion doesn't trigger rendering unable to continue to the third one, and prevent you from getting second vault rewards too.
  • Upon entering the vault on either mission, you get teleported back a lot of times untill you're finally able to enter the vault.
  • VISUAL: as soon as i get the chance to take some.
  • REPRODUCTION: just do isolation bounties
  • EXPECTED RESULT: being able to complete all 3 vaults and getting al the rewards.
  • OBSERVED RESULT: impossible to complete second mission, getting its rewards and continue with the third.
  • REPRODUCTION RATE: 100% both if clients or host enter as first the vault.
Edited by hilycker
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Completing what we thought was 2nd isolation vault of 3. More on this below.
  • VISUAL: p1O8Xl5.jpg
  • REPRODUCTION: No idea. I assume it's desync since it happened to another teammate (not host) too.
  • EXPECTED RESULT: We should have seen 4 different symbols.
  • OBSERVED RESULT: Me and another player both saw 4 Fass symbols. It may have happened to the 3rd client player but he didn't respond.
  • REPRODUCTION RATE: I've only seen this once.

The comment above about us thinking this was the "2nd" of 3 isolation vaults is referring to general bugs with the bounties not being completed accurately. We did 3 isolation vaults in this session and each one was treated as the 1st. We only encountered 1 Necramecha in each vault and rewards matched T1. When we completed each vault, they were slow to update and buggy. The waypoint didn't show us towards the Esophage. And it took several minutes until after we all exited the vault for it to show us the bounty reward. This isn't the first session where I've encountered issues like this. It has happened several times today and I've yet to be able to complete a T3 vault because of these bugs.

 

  • Like 1
Link to post
Share on other sites

TYPE: In-Game (Weapon)

DESCRIPTION: Modded multishot does not have any effect on the radial attack of two weapons mentioned in the title. For instance, when Trumna is modded with split chamber and unranked vigilante armament, 3 damage instances show up on the UI on a direct hit with an enemy, while only 1 damage instance shows up when hit by the radial attack only.

VISUAL: 

Trumna control build: point strike, argon scope, stormbringer (for clarity sake)

Trumna with no ms mods:

trumna_1ms.png

Trumna with r5 split chamber and r0 vigilante armament 

trumna_2ms.png

Same setup on radial attack hit only

trumna_2ms_ground.png

 

Mausolon control build: parallax scope, critical focus, electrified barrel

Mausolon with no ms mod:

mausolon_1ms.png

Mausolon with r5 dual rounds added (on rolling 2 bullets):

mausolon_1.6ms.png

REPRODUCTION: Install multishot mods on Trumna or Mausolon.

EXPECTED RESULT: With 2ms, Trumna should apply 4 damage instance (2 damage instances on direct hit, 2 damage instances on radial attacks).

OBSERVED RESULT: Both weapons apply their direct hit damage correctly, but only apply its radial attack damage once, regardless of how much multishot is modded onto the weapon.

REPRODUCTION RATE: 100%, both in missions and simulacrum. 

Link to post
Share on other sites

TYPE: Helminth System ability interaction; Waveform acting as if untertow is active when it is not

DESCRIPTION: As Hydroid, subsumed abilities used in the third ability slot (replacing undertow) that are duration-based cause Hydroid's waveform to have it's speed reduced in the same way that it would if undertow was active. In other words, the movement debuff of undertow seems to be bound to the slot itself, not the ability like it should. As a player who was looking to build a more mobile, active Hydroid, this restricts my options greatly.

Video of the bug in motion
This goes for Elemental ward and (Ironically) Infested mobility, as well.

EXPECTED RESULT: Hydroid should be able to move at waveform's unrestricted speed while a non-undertow ability is active in his 3rd ability slot.
OBSERVED RESULT: Hydroid's waveform is slowed to it's undertow speed no matter what ability is active in his 3rd ability slot.
REPRODUCTION RATE:100% As Hydroid and Hydroid Prime with the above conditions met.

Link to post
Share on other sites
On 2020-08-27 at 7:30 PM, Totorochan said:

TYPE: In-Game

DESCRIPTION: The "Helminth" interaction on the helminth chair removes the cyst and inoculates the warframe. No confirmation, no warning.

REPRODUCTION: Attempt to interact with the Helminth chair without the Helminth System upgrade from the Entrati

EXPECTED RESULT: Interaction with new system

OBSERVED RESULT: Old system interaction takes place with no warning

REPRODUCTION RATE: 100%

Even before this update this was annoying to say the least. Think about the new player with one frame who suddenly cannot enter the Helminth room anymore, until they get a new frame and get a full cyst on that frame.

Link to post
Share on other sites

Helminth infusion bug

If you have more than 3 configurations and infuse ability in the 4th one, nothing happens. You spend your resources, but the ability is not infused and if you try to do it again you get "could not infuse ability message" 

Edit: It fixes itself after reloading the game

Edited by DarthVZ
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: You can use an aura forma on the necramech, adding the wildcard polarity to the top right corner slot
  • VISUALunknown.png
  • REPRODUCTION: Attempt to apply an aura forma to a necramech
  • EXPECTED RESULT: To not be able to do this
  • OBSERVED RESULT: Behold, a wildcard polarity
  • REPRODUCTION RATE: Unsure, you only get one necramech.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Doing sequential Isolation Vault Bounties on Deimos requires you to go back to the first vault in order to progress
  • REPRODUCTION: Do Isolation Vault Bounty and do at least two of the three vaults
  • EXPECTED RESULT: Looting the vault should end and progress the bounty
  • OBSERVED RESULT: The zone marker moved to the first vault and required moving all the way into the vault to end the bounty
  • REPRODUCTION RATE: Every time Isolation Vault Bounty is taken past stage 1
Link to post
Share on other sites
  • TYPE: In-Game (Cambion Drift)
  • DESCRIPTION: Limbo (and possibly other frames) abilities and Riftwalk passive stop working completely for entire play session. Bug persists even on entering the Necralisk and starting a new bounty, does not go away until you fully leave to Orbiter and create a new session. Limbo's riftwalk functionality will be restored if he dies and resurrects but functionality of his Cataclysm and Stasis abilities remains broken (enemies continue to act as if no cataclysm was present and do not freeze when Stasis active and they are within the Cataclysm area).
  • REPRODUCTION: Unknown - happened again recently on stage 3/5 of a Steel Path Deimos bounty, I had just completed an excavators stage (2) and stage 3 was defend Latrox Une. I used Riftwalk a few times after finishing the excavator step, activated my archwing launcher and flew towards the next stage, then used a ground slam melee to dismount and land beside Latrox Une from quite some height/distance away. When I landed Rift Walk no longer functioned and all of Limbos Rift-based abilities did not function anymore - cataclysm and stasis had no function on enemies at all.
  • EXPECTED RESULT: Powers should be working and not permanently broken/unusable for an entire play-session
  • OBSERVED RESULT: Powers are non-functional and do not behave as intended - especially infuriating if doing a Steel Path bounty as 95% of Limbo's kit cannot be used.
  • REPRODUCTION RATE: I can usually guarantee this will happen 2-3 times to me within a 2hr window of gameplay as Limbo on Deimos. Will try to pinpoint exact cause/reproduction on further testing.

    Edit: Happened again, details added.
Edited by Avernal
Link to post
Share on other sites
  • TYPE: Helminth System ability interaction.
  • DESCRIPTION: Helmnith Empower doesn't increase the damage from Dex Pixia and Diwata in Razorwing.
  • REPRODUCTION: Unmodded titania with unmodded Dex pixia does 9 damage against 50lvl corrupted heavy gunner in sumulacrum. Casting Empower then Razorwing gives same 9 damage. The Growing Power proc(+25% power strength) work as intended and increase damage to 11 on unmodded Titania.
  • EXPECTED RESULT: Increased damage of Dex Pixia and Diwata after casting Empower+Razorwing.
  • OBSERVED RESULT: No damage increase of Dex Pixia and Diwata after casting Empower+Razorwing.
  • REPRODUCTION RATE: 100% of the time.
Edited by Rodrigo_Martinez
Link to post
Share on other sites

Got a few more Cambion Drift related bugs to report.

  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Sometimes the second and third tier Isolation Vault bounties will fail to recognize that you entered the vault, even though the bonus was checked off, and the bounty will not complete until you manually go back to the first vault you opened for the first tier mission and enter it instead. This has not happened to me in any of the three vault runs I've done before Update 29.0.6 so this seems to be a recent bug.
  • VISUAL: First pic is the second vault I opened. Note the waypoint directing me to the old vault and the maps. Second pic is the bounty finally completing at the old vault.NwtszHV.jpg
    2qzYjb0.jpg
  • REPRODUCTION: Initiate an Isolation Vault bounty from within the Necralisk, and then complete it solo. Then start a T2 bounty from one of the Mother points and complete it solo as well. If it makes a difference, break the containers with an explosive AoE weapon instead of melee from atop the stairs. The bounty will fail to complete and direct you back to the first vault. The same will occur for the T3 bounty.
  • EXPECTED RESULT: I expected the bounty to complete as soon as I entered the vault without needing me to go back to the first one.
  • OBSERVED RESULT: The bounty failed to complete until I went back to the first vault.
  • REPRODUCTION RATE: First occurrence, will update if it happens again.
     
  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Mining veins can spawn underneath the red "tumor" objects found around the Cambion Drift. This will make them completely inaccessible to the player. Attacking the tumor to cause it to visually be "destroyed" does not help, either.
  • VISUAL: Video 1: https://streamable.com/fojrmv
    Video 2: https://streamable.com/elepo1
  • REPRODUCTION: Wander around the Cambion Drift with your mining drill equipped until you see a red tumor object. These can often be found in the cave tunnels. More often than not a mining vein will be underneath the object.
  • EXPECTED RESULT: I expected mining veins to not be spawning underneath these objects and remaining inaccessible.
  • OBSERVED RESULT: The mining veins spawn underneath the object and remain inaccessible.
  • REPRODUCTION RATE: 100%
     
  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Allied Necramechs can occasionally cause cooldowns to appear on abilities that don't normally have them, like Loki's Invisibility. This will remain indefinitely until you exit the mission.
  • VISUAL: Video: https://streamable.com/9nrnr5
  • REPRODUCTION: Find an Allied Necramech in the Cambion Drift during a Vome cycle. Try using abilities near it during a bounty or other activities. Occasionally, cooldowns will appear on invisibility abilities. I don't know if this affects all abilities or just ones like Loki's Invisibility. It's my understanding that Necramechs can dispel invisibility abilities, so that might be the cause.
  • EXPECTED RESULT: I expected abilities without cooldowns to function normally.
  • OBSERVED RESULT: Abilities that don't have cooldowns can suddenly have them.
  • REPRODUCTION RATE: Occasional, about 30%
     
  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Tranquilizing a Velocipod can periodically cause it to fall under the map and be irretrievable.
  • VISUAL: 91cSho2.jpg
  • REPRODUCTION: Tranquilize a Velocipod that's flying close to the ground in an area that has steep slopes or rivers, and sometimes the Velocipods will just fall under the map.
  • EXPECTED RESULT: I expected the Velocipod's collision to stop it from going under the map.
  • OBSERVED RESULT: The Velocipods can end up under the map.
  • REPRODUCTION RATE: Variable, about 10%-20%
  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Enemies spawned by Entrati Obelisks in the Cambion Drift can rarely be spawned or fall underneath the geometry of the map.
  • VISUAL:
    Video: https://streamable.com/xi57bg
    Image:lej6Big.jpg
  • REPRODUCTION: Activate an Obelisk as soon as the infested pods start spawning. Rarely, an enemy will spawn or fall beneath the geometry. This seems to happen most often at Obelisk points that are on a raised platform.
  • EXPECTED RESULT: I expected all enemies to spawn normally.
  • OBSERVED RESULT: Enemies can rarely be spawned under the map.
  • REPRODUCTION RATE: Rare, about 10%
Edited by Fireshock
Link to post
Share on other sites

Type: In-game (Isolation Bounties Tier 2 + 3)

Description: Iso vault bounty T2 + T3 will not complete and give rewards until a player traverses all the way back down the the very first Iso vault (following the waypoint) and walks through the "puzzle" door and down to the "loot area". Only then will the "end of bounty" rewards screen and dialogue occur.

Reproduction: Every T2 + T3 bounty that is completed within one cycle. 

Expected Result: Open the door, smash and loot the items and then receive the bounty reward and bonus in T2 + T3 within the current location. 

Observed Result: Player(s) are forced to head back down to the first vault to the waypoint location to trigger the bounty reward and bonus in T2 + T3.

Reproduction Rate: 100% of the time. This bug was encountered every single time over the period of 3 hours. (Very frustrating.) 

Edit: Fixed some errors in my sentences. (Was very tired when writing this report)

Edited by Keogu
Fixed spelling and errors in writing
  • Like 4
Link to post
Share on other sites
  • TYPE: [, In-Game, , .]
  • DESCRIPTION: [Voidrig Necramech's bluprint in Necraloid's ware-shop does not show it to be "crafted" ]
  • VISUAL: [imagine a bluprint does not show "crafted" after the corresponding part is crafted.]
  • REPRODUCTION: [gather parts and build Voidrig necramech, then head to Necraloid's shop and check main bluprint.]
  • EXPECTED RESULT: [all bluprints show "crafted" if player has that thing crafted]
  • OBSERVED RESULT: [there is no "crafted" shown in this bluprint]
  • REPRODUCTION RATE: [either only on me, or on all anyone, but surely persisting for now]
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Playing as Necramech, and sometimes my Warframe disappear (it might died,similar bug report says the Warframe died), Operator can't Transference back, and when this occur, if die as Operator, will enter Bleed Out states like Warframe, if tries to respawn (doesn't matter how many time you have left), you instantly die and only option left on the screen says "Abandon the mission" like we die in Arbitration, also even you manage to go back to the town, you won't get ANYTHING from that mission (items,mod,affinity,etc...), and i wasted over hours because of this.
  • VISUAL: Sorry,but i didn't capture it
  • REPRODUCTION: Unknown, but only occur when Transference in Necramech, and Warframe have some chance to disappear i think
  • EXPECTED RESULT: My Warframe is still there, so I can control it.
  • OBSERVED RESULT: Warframe disappeared, loses all thing you got in the mission (items,mod,affinity,etc...).
  • REPRODUCTION RATE: after Hotfix 29.0.6 I entered plain to play Necramech 5 out of 2 times it occurs.
Edited by Rock_0910
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...