Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-game, Cambion drift
  • DESCRIPTION: No or barely any enemy spawns during IsoVault bounty, seems to have started since most recent hotfix (29.0.6).
  • REPRODUCTION: Do IsoVault bounties, I guess? I was running solo every time I encountered this bug, haven't tried squad runs yet.
  • EXPECTED RESULT: Enemies should spawn in large numbers during bait defense, toxin survival and inside the IsoVault.
  • OBSERVED RESULT: Zero enemy spawns to disrupt the bait defense objective, only the enemies carrying antidote spawned during tox phase, no infested spawned after defeating the Necramech guardian and only 4 during Loid and Otak escort.
  • REPRODUCTION RATE: 100% in solo mode, haven't done squad runs since the hotfix.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: POV doesn't fit the setting after Transference, to set it back, I have to Transference multiple times hoping that will fix it, usually occurs on the mission which ping between Host and Crew is high
  • VISUAL: looks like just POV set to default
  • REPRODUCTION: Usually on high ping mission
  • EXPECTED RESULT: sees the POV I set
  • OBSERVED RESULT: sees the POV where it's default
  • REPRODUCTION RATE: 9/10 times on high ping mission

    And this bug already exist for years,is that everytime we Transference game adjust POV so this occur?
Link to post
Share on other sites
7 minutes ago, Rock_0910 said:
  • TYPE: In-Game
  • DESCRIPTION: Playing as Necramech, and sometimes my Warframe disappear, Operator can't Transference back, and when this occur, if die as Operator, will enter Bleed Out states like Warframe, if tries to respawn (doesn't matter how many time you have left), you instantly die and only option left on the screen says "Abandon the mission" like we die in Arbitration, also even you manage to go back to the town, you won't get ANYTHING from that mission (items,mod,affinity,etc...), and i wasted over hours because of this.
  • VISUAL: Sorry,but i didn't capture it
  • REPRODUCTION: Unknown, but only occur when Transference in Necramech, and Warframe have some chance to disappear i think
  • EXPECTED RESULT: My Warframe is still there, so I can control it.
  • OBSERVED RESULT: Warframe disappeared, loses all thing you got in the mission (items,mod,affinity,etc...).
  • REPRODUCTION RATE: after Hotfix 29.0.6 I entered plain to play Necramech 5 out of 2 times it occurs.

Had this happen today 02.09.20 except i kept some affinity, and the gear wheel was suddenly empty.

Link to post
Share on other sites
  • TYPE: In-game, Necramech
  • DESCRIPTION: While playing necramech, Warframe is gone, unable to transference back to warframe as operator. Warframe either being vulnerable during transference and died in the idle stance by being shot at
  • VISUAL
    Spoiler

    sG1mGCG.png

     

  • REPRODUCTION: Playing Necramech, switching between frame and necramech in quick succession by aiming at each other. Necramech > look at warframe > transference button > go to warframe; Warframe > look at necramech > transference button > necramech. 
  • EXPECTED RESULT: Able to switch to warframe and necramech as usual by just pressing transference button and aiming in close range of each other.
  • OBSERVED RESULT: Transferred into necramech, warframe is gone. Cannot find warframe nor transference back into warframe, keeps saying invalid target.
  • REPRODUCTION RATE: Happens once while doing thermia.
Edited by Lockhart77
  • Like 1
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Infested Mobility slows down Hydroid's Tidal Surge.
  • VISUAL
  • REPRODUCTION: Replace Undertow by Infested Mobility. Cast Infested Mobility. Cast Tidal Surge.
  • EXPECTED RESULT: No change in speed/range of tidal surge (afaik it depends on duration and that's it).
  • OBSERVED RESULT: Tidal surge doesn't travel as far/fast.
  • REPRODUCTION RATE: Every time I tried it in the simulacrum. Note, each time, Hydroid's Undertow was the ability replaced.

[edit] Have also tested Tidal Surge with Banshee's Silence (replacing Undertow) activated. Same result.

 

Edited by schilds
Link to post
Share on other sites

  

On 2020-06-17 at 5:39 PM, DoveCannon said:
  • TYPE: In-game
  • DESCRIPTION: Garuda's Talons not effected by Blood Rush, Weeping Wounds, Gladiator set bonus. Exalted melees not effected by Gladiator set bonus.
  • VISUAL:
    • IjMoC7N.png
    • 7MReYS9.jpg
    • s0ZZfVc.png
    • ty6Fs9C.jpg
    • B6KKK6z.png
    • HzWqaZ6.jpg
  • REPRODUCTION: Equip the mods, get a combo counter.
  • EXPECTED RESULT:
    • Garuda's Talons: at 12 combo counter: crit chance 216% (orange-red crits), status chance 173% (every hit gives 1-2 status)
    • Valkyr: at 12 combo counter: crit chance 180% (yellow-orange crits)
    • Excal: at 12 combo counter: crit chance 172% (yellow-orange crits)
  • OBSERVED RESULT:
    • Garuda: white-yellow crits instead of orange-red crits and not getting status on every hit.
    • Valkyr: white-yellow crits instead of yellow-orange crits.
    • Excal: white-yellow crits instead of yellow-orange crits.
  • REPRODUCTION RATE: Happens every time.
  • EXTRA NOTE: Has been this way since 27.5.5

 

This is still broken in 29.0.6

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Upon host migration for the isolation vaults where I was put in my own instance, I didn't get a reward and the door didn't have all of the pictures. It migrated when the bait finished its timer for the second isolation vault. At the end of the mission, the end of mission showed all my rewards, but if I go into last mission results it seems to only show the rewards from the bounty stages (and credits). This showed that I did not get a reward for the 2nd vault and it wasn't just the reward didn't display. I did not attempt the third vault.
  • VISUAL: 
    Spoiler

    Missing upper icons. When I got right next to the door, the 'no texture' squares had a blue rounded texture in the middle (very small, on the corner of the two darker and two lighter squares), it wasn't quite a circle though.oger9oZ.jpg

    No bounty reward for 2nd phase06T82Fq.jpg

    "Previous Mission Results" shows no 2nd rewardoTJh8vv.png

  • REPRODUCTION: Did not attempt to reproduce, not sure how I'd force a host migration.
  • EXPECTED RESULT: All 4 images on door would be visible and a reward would be shown.
  • OBSERVED RESULT: Top two images on the door had no texture and there was no reward for 2nd vault.
  • REPRODUCTION RATE: Did not attempt to reproduce.
Edited by BingRazer
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The Helminth System
  • VISUAL57C4FC28BF7516070480BF7B14F4BC61770A28E0
  • REPRODUCTION: Match resource percentage requirements.
  • EXPECTED RESULT: I should be able to subsume the warframe.
  • OBSERVED RESULT: I can not subsume the warframe, as it requires 80% Calx and I only have 80% Calx.
  • REPRODUCTION RATE: All of the time.


 

 

Link to post
Share on other sites

TYPE: In-Game, Plains of Eidolon

DESCRIPTION: Entering ramparts as a necramech

REPRODUCTION: Just walk up to the rampart as a necramech and press "x" like you normally would .

EXPECTED RESULT: I shouldn't be able to enter ramparts as a necramech.

OBSERVED RESULT: I got stuck, could not do anything even use chat, but escape still worked.

REPRODUCTION RATE: Seems like 100%

Also if the rampart is destroyed you're freed. I presume that if the necramech is destroyed the same outcome occurs, but in my testing the rampart dies first.

Link to post
Share on other sites
  • TYPE: Host Migration (Isolation Vaults)
  • DESCRIPTION: Host Migration breaks progress and tiers
  • VISUAL: -
  • REPRODUCTION: As client get a host migration when in the vault after beating the Necramech
  • EXPECTED RESULT: Finish the tier normally and start tier 2 at Mother in the Drift
  • OBSERVED RESULT: Mother starts tier 1 again at the point former host left and mission gets stuck there. All rewards from T1 lost after leaving the drift vial Necralisk doors.
  • REPRODUCTION RATE: Experienced the host migration twice, same result both times. 2nd time I was the new host.
Edited by Ahijuna
Link to post
Share on other sites
  • TYPE: Vault bounty host/client bug
  • DESCRIPTION: I have yet to see a single scintillant spawn as a client in Vault bounties in any of the many different vaults. I have only seen a couple when in solo. They do not seem to spawn at all when in group for clients. I havent hosted a bounty in group so I dont know if the host would see them either. Hosts also seem to have some kind of a damage cap against the Necramechs that clients do not have. Mechs can easily be oneshot by clients but as host even high hitting weapons deal barely any damage.
  • VISUAL: Cant take a screenshot of something that doesnt exist (scintillants).
  • REPRODUCTION: Differences can be noticed playing both solo and group.
  • EXPECTED RESULT: Scintillants should spawn for groups as well, and get rid of the miniscule damage cap for hosts against Necramechs.
  • OBSERVED RESULT: I havent seen a single scintillant spawn in group bounties and in solo I always have that damage cap against mechs.
  • REPRODUCTION RATE: Every single bounty.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Octavia loses weapons when using a subsume ability.
  • VISUAL: https://imgur.com/ZVNZujQ
  • REPRODUCTION: Octavia with Gara's Spectrosiphon infused over Resonance. Load mission -> press 2 -> press 3.
  • EXPECTED RESULT: Use subsume ability and still have weapons equipped.
  • OBSERVED RESULT: Using subsume ability followed by another ability causes weapons to disappear from UI and not show in Octavia's hands. Animations show Octavia carrying and aiming an invisible weapon. Unable to fire, switch weapons, or melee.
  • REPRODUCTION RATE: Happens every time if subsume ability then another ability is used at the start of a mission. If Octavia's regular abilities are cast before the subsume ability it sometimes doesn't cause the bug. Dying or entering Archwing or entering Necramech returns the weapons. Sometimes the weapons return on their own over time. I also encountered a bug using this combo along with a Necramech where Octavia was completely deleted from the mission upon transferring into the Necramech, but have been unable to reproduce it.
Link to post
Share on other sites
On 2020-08-29 at 2:45 PM, SPiCARiA said:

TYPE:
 In-game
DESCRIPTION:
 Unable to extract abilities from Warframe with Helminth.
VISUAL: 
 uSQckjc.gif
REPRODUCTION:
 none.
EXPECTED RESULT: 
 Extracted, the mounting frame changes.
OBSERVED RESULT:
 Nothing happens.
REPRODUCTION RATE:
 100% occurs even if the game or PC is restarted.
 

Problems fixed in version 2020.09.01.17.35

Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: I was doing Isolation vaults with 3 others, we were at the entrance to the 3rd one at Albrechts prospect. I was running around in my mech and i entered the vault to the chamber ,where you have to survive and keep the toxicity below 100, when i tried to switch back to my warframe from the mech it said invalid action and i thought i had to get closer to my frame. When i returned to where i left it the frame was gone. I though to just let a enemy kill me but instead of going back to my frame i got downed in my operator form. I check my profile in the top left to see what happened to my frame and it said wisp(0). I waited till the end of the mission and went back to the hub to see if it fixed it and after around 3 seconds my warframe loaded in, i checked my rewards and only got the stuff from the bounty rewards and nothing that i picked up.
  • REPRODUCTION RATE: Only ever occurred to me once 
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The "Swap Polarity" action fails when attempted on a Medjay Predasite pet (and possibly other Deimos pets). The error message given is "Reconfiguration could not be completed. Your account has not been charged. Try again later."
  • REPRODUCTION: Breed a Medjay Predasite from Son in the Necralisk. Level that up to 30, then Guild it. Level it up to 30 again and apply Forma. Once this is done, attempt to "Swap Polarity" on its inherent "Precept" polarity, trying to move it anywhere else.
  • EXPECTED RESULT: Polarity moves as expected.
  • OBSERVED RESULT: Polarity fails to move, with the error message: "Reconfiguration could not be completed. Your account has not been charged. Try again later."
  • REPRODUCTION RATE: Every time - I've been unable to Swap Polarity on my Predasite yet.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was in the Abscess in Cambion Drift after doing cave mining and fishing and was in a Fass hotspot for fishing. A gravid blastema got knocked down and I threw my ebisu fishing spear at it to pop it and it caused my frame to start twitching and locked out almost all of my controls. I pressed escape and it did the little pause meny animation and I stopped twitching. After that the only thing I could do was look around and zoom with my fishing spear, place markers, use tab to look at my progress, and use the escape menu.
  • VISUAL
  • REPRODUCTION: It can probably be redone by throwing a fishing spear at a gravid blastema after it gets knocked to the ground and didn't already pop.
  • EXPECTED RESULT: The fishing spear does a small amount of damage which should pop the blatema, which it did. 
  • OBSERVED RESULT: The blastema popped and the animation freaked out locking me out of my controls. 
  • REPRODUCTION RATE: I haven't tried to do it again, the gravid blastemas infrequently drop to the ground without popping.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Necramech still losing XP when exiting as Operator, when Mech stand right infront of doors
  • VISUAL: Before exiting (stats using TAB):  https://imgur.com/L6QkfWL
  • VISUAL: After exiting (Overview):  https://imgur.com/4Lsns5Z
  • REPRODUCTION: Leave mech with Transference infront of Nekralisk and exit mission.
  • EXPECTED RESULT: Mech gets XP
  • OBSERVED RESULT:Mech gets no XP at all
  • REPRODUCTION RATE: Everytime as Client (never tried solo or as host)
Link to post
Share on other sites
  • TYPE: [Mastery XP]
  • DESCRIPTION: [Post Hotfix 29.0.6 Login]
  • VISUAL: []
  • REPRODUCTION: [N/A]
  • EXPECTED RESULT: [Mastery XP should be given for Vulpaphylas and Predasites that have been gilded, leveled, and then released to son prior to this hotfix.]
  • OBSERVED RESULT: [Mastery XP has only been given for Vulpaphylas and Predasite that are gilded, leveled, and still within the inventory.]
  • REPRODUCTION RATE: [N/A]
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Voidrig necramech loses gained affinity, seemingly on resummon
  • REPRODUCTION: From what I've heard in chat and what I've seen personally, it seems to be when you summon the mech while one is already out, someone recommended letting the mech die first before you summon it again and I personally haven't noticed it lose xp as long as it dies
  • EXPECTED RESULT: Obviously after a 40 minute mission of levelling I don't expect me resummoning my mech as I move in and out of the vaults to suddenly reset all the xp I gained right at the end of the mission
  • OBSERVED RESULT: I started a mission at around level 25 in my mech with a sliver of affinity in the levelling bar, i watched it slowly creep up over time as i summoned it again and again and I think I summoned it twice in the same vault and suddenly noticed the xp went from being almost 26 to right back to barely any affinity in the bar
  • REPRODUCTION RATE: Since it happened to me the first time a player told me to let my mech die to essentially "lock in" the xp, this was my first mission where I didn't bother and just resummoned it and it happened again, seems a pretty reliable bug and seems to happen either while summoning mech while another one is active OR it's some issue with summoning mechs in the vault
Link to post
Share on other sites
  • TYPE: In game.
  • DESCRIPTION: Void status is able to do self damage/self status inflict.
  • VISUAL:
    Spoiler

    2OgzQji.jpg

     

     

  • REPRODUCTION: Inflict Void status in an enemy, enter the bubble and fire a weapon while aiming outside the bubble, making the projectile/beam go through you to reach the inflicted enemy.
  • EXPECTED RESULT: You would deal damage and inflict status to the enemy with Void status, not yourself.
  • OBSERVED RESULT: I was inflicted with status from the primary and secondary guns that I was firing, while also taking damage.
  • REPRODUCTION RATE: Happened with all primaries/secondaries tested (Ignis Wraith, Dex Furis, Kuva Kohm, Amprex) but not Amp nor melees (Redeemer Prime and Sarpa's hits and projectiles, Prisma Obex). In fact, Gunblades' projectiles are not attracted by the bubble at all, passing right through it (matter for another report).
  • Note: Discovered by using Xaku's Xata Whisper to proc void status while using Ignis Wraith, but if you proc void status in operator, switch back and shoot, you'll also be damaged no matter which warframe is used, so it's related to the void status, not Xaku.
Edited by Daiwulf
More testing, found the real cause of the problem
Link to post
Share on other sites
  • TYPE:  In-Game
  • DESCRIPTION: Attempting to use perspicacity to hack a console with the auto breach mod on the parazon
  • VISUAL:
  • REPRODUCTION: Equip auto breach on a parazon and attempt to use perspicacity. Without auto breach equipped perspicacity works perfectly. Since parazon builds are shared across load out slots, this makes the ability much less useful.
  • EXPECTED RESULT: automatic hack of console
  • OBSERVED RESULT: perspicacity failed, auto breach triggered at the normal rate
  • REPRODUCTION RATE: 100%
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...