Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: I was doing Isolation Vaultmission. When I open a vault it keeps teleporting me back. After several teleports , I can enter and get the rewards.
  • VISUAL: no visual.
  • REPRODUCTION: just enter the vault.
  • EXPECTED RESULT: Entering the vault without teleporting backwards.
  • OBSERVED RESULT: Got teleported to the entrance of the vault. Like I had fallen on water.
  • REPRODUCTION RATE: Every time I run Isolation Vault.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: I have infused my Equinox with Octavia's Resonator. Casting Resonator while Maim is active disables my weapons. They no longer have displayed names or ammo counts and my fire/melee key no longer does anything, this bug applies to Archwing guns in atmosphere mode as well. Nothing fixes the issue for that session besides leaving the mission.
  • Hpu3Hu5.jpg
  • REPRODUCTION: Cast resonator while maim is channeling.
  • EXPECTED RESULT: My weapons should have continued to function after casting resonator.
  • OBSERVED RESULT: I could no longer use weapons.
  • REPRODUCTION RATE: Every time I cast resonator while maim is active.
Link to post
Share on other sites
  • TYPE: Mission
  • DESCRIPTION: Isolation Vault bug. First vault finished, second vault initiated from mother, but the "gather bait" objective never appeared
  • VISUAL: -
  • REPRODUCTION: Just play some iso vault missions and you'll encounter many bugs like this one
  • EXPECTED RESULT: Mission continuation and progress
  • OBSERVED RESULT: Mission effectively softlocked, had to go back to the Necralisk
  • REPRODUCTION RATE: Unknown, as it is one of many mission progression bugs that plague those missions
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Helminth Rush Cost does NOT decrease as the time left decreases
  • VISUAL: https://i.imgur.com/hebfu4X.jpg
  • REPRODUCTION: Subsume a warframe. wait. Note that rush cost is stil 50 plat.
  • EXPECTED RESULT:  Same as the armory: Plat-to-rush cost scales down the closer an item is to finishing. Rush cost not 50 platinum
  • OBSERVED RESULT: cost was 50 plat at all times, even 5 minutes left on 24 hour timer.
  • REPRODUCTION RATE: 100% so far after rush change added
Link to post
Share on other sites

these are several bugs that combined to make the mission unplayable for me.

  1. archwing deployer stopped working, a squadmate said it was something to do with using a necramech.
  2. couldn't use my warframe. and my necramech was lost so maybe that could have fixed it by getting back in. this resulted in me being permanently stuck in operator. if i went down i stayed as operator and revived still as operator which then caused another set of bugs.
    1. after revived as operator all focus perks where disabled and my gear wheel is empty. 
    2. necramech lost everything except the egg thing with a skull and the gun, couldn't pick up energy orbs while this was happening. right after this i was stuck in operator after attempting to place another dispensary.
  3. the vault mission i was doing bugged out as well it required us to go back to the first vault to finish the current one. this happened for the 2nd and 3rd vault
  4. when entering the actual vault part after the requiem door it would fade to black like falling out of bounds but would let me through as either an operator or warframe but not when in a necramech.
  5. none of items picked up in the vault or affinity earned by my necramech were shown in the end of mission screen. not sure if this was visual or actual.

for bugs 1 and 2 i think swaping between warframe operator and necramech too fast caused this. 

4 and 1 could be that the game thought i was still in a necramech

as for specifics

  • i was using proteas 3rd ability to generate energy for the necramech but not really using protea.
  • another person was useing a necramech as well.
  • i was not the host
  • i know one other teammate experienced the fade to black when enter the vault

can't think of anything else other than the i wish i could have seen the confused faces of my teamates when my operator was downed needing a revive like a warframe.

 

Link to post
Share on other sites
  • TYPE: PC-Ingame
  • DESCRIPTION: Necramech XP does not account for bonus XP at end mission
  • REPRODUCTION: Leveling necramech
  • EXPECTED RESULT: End mission result, Level 14 necramech
  • OBSERVED RESULT: End mission result, Level 9 necramech
  • REPRODUCTION RATE: 100%

Before https://imgur.com/kSJG0B2

After https://imgur.com/9CzJm4U

Edited by Tetsueno
screenshot
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Deimos Saxum is immune to Status Effects, going against the intended design philosophy of the status revision from 5 months ago.
  • REPRODUCTION: Use a weapon with a high Status Chance on a Deimos Saxum
  • EXPECTED RESULT:  Saxum suffers status procs.
  • OBSERVED RESULT: No status occurs.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: In consecutive IsoVault bounties, the Loot the Isolation Vault objective moves out of the second and third Vaults to the first Vault opened, significantly delaying bounty completion time.
  • VISUALFuewimn.png
  • REPRODUCTION: Unknown. Nightwave dialogue skip used for initial and second bounty (unrelated?).
  • EXPECTED RESULT: Isolation Vault bounty completes when entering the rear of the respective Vault.
  • OBSERVED RESULT: Tier 2 (four dot) and Tier 3 (five dot) Isolation Vault objective zones move to the first Vault after completing the door puzzle. Trekking back to the Tier 1 Vault where the objective marker is completes the bounty and grants rewards.
  • REPRODUCTION RATE: Consistently observed as host with no clients. Have not observed the issue happening as a client.
Edited by Autosage
clarification
  • Like 3
Link to post
Share on other sites
  • TYPE: in game, nechramech
  • DESCRIPTION: summoning a nechramech  summons the version players had when loading in, not the one that gathers experience over the mission
  • REPRODUCTION:  kill enemies in mech, re-summon.
  • EXPECTED RESULT: summon experienced nechramech
  • OBSERVED RESULT: summoned inexperienced nechramech
  • REPRODUCTION RATE: every time i summon
Link to post
Share on other sites
  • TYPE: In-Game, Isolation Vaults
  • DESCRIPTION: After killing 2 Necramech in Isolation Vault, I switched between operator and frame what got me stuck in my frame with all abilities deactivated (like being in a Nullifiers bubble). I had to die to regain the ability to cast, however, as soon as I switched to operator I couldn't go back to frame unless i got damaged enough to throw me back into my frame. After I had to exit my frame to do the last door puzzle in the isolation vault, I went in the vault to collect the loot, but the mission didn't update and I didn't get any rewards for completing the vault. I exited the vault and went back to Necralisk which gave me a Mission failed status.

    ALSO: After starting a new Isolation Vault mission from Necralisk and completing the first Isolation vault, I started the second and third, however, to get them to finish, I had to run back to the Vault from the first one every time to get them to finish. The yellow pointer was leading me to the first vault every time (even tho I have done it already and started a second and third isolation mission consecutively). 

 

 

Edited by disrawtomato
Link to post
Share on other sites
  • TYPE: In-Game, Networking
  • DESCRIPTION: Since 29.0.6, I've been getting many "Failure to connect" messages resulting in me going back to the login screen. This has even occurred in solo missions. Previously if a network failure occurred in mission, I could continue to play and possibly reconnect. Whenever this occurs I immediately alt tab and check other websites / facebook / youtube, and my internet connection has always been fine. Nothing has changed with my network.
  • REPRODUCTION: Doubt it's anything on my end, there's a whole thread of others here.
  • REPRODUCTION RATE: Happening consistently since 29.0.6 Happens most frequently at the Necralisk and when using merchants, but also in missions, whether solo or grouped.
Link to post
Share on other sites
  • TYPE: In-Game, Isolation Vault
  • DESCRIPTION: Second Tier Isolation Vault bounty didn't complete after opening the vault, instead directing me to enter the first tier vault again via waypoint to trigger completion.
  • VISUAL: No video.  F6 screenshots and logs available on request.  Ticket site wording suggested that is how this works.
  • REPRODUCTION:  I was attempting a three vault run during a Fass cycle.  The cycle was still more than ten minutes away from changing when bug occurred.  Used Octavia and amesha.  Attempt to run the vaults as normal and complete the optional vault opening task with Loid in both the first and second vault.  Use the fast travel point to exit the first vault when it's complete, in case that's relevant.
  • EXPECTED RESULT: I expected the bounty to complete once I entered the vault after activating the runes.
  • OBSERVED RESULT:  The "Open vault" checkbox ticked off but the bounty didn't end.  Mother didn't speak, the bounty stage reward was not given.  Instead, a yellow waypoint appeared.  Following it lead me back out of the vault and tunnels up to the surface all the way back and down to the Tier 1 bounty vault that I had completed already.  Going into that vault until I hit the waypoint triggered bounty completion and provided expected voice lines and rewards.
  • REPRODUCTION RATE: This is the first time I've encountered this bug out of about a dozen vault bounties.  Not encountered prior to 29.0.6.  This was the first run I made (I think) after said hotfix.
  • Like 2
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Ivara's Concentrated Arrow fires off different amount of arrows in Simulacrum and in real mission, with the same build
  • VISUAL:
    In a mission: Warframe0065.jpg?width=1204&height=677
    In Simulacrum: Warframe0066.jpg?width=1204&height=677
  • REPRODUCTION: Just boot up a real mission and compare it with inside the Simulacrum
  • EXPECTED RESULT: The number of arrows that fires off should be consistent
  • OBSERVED RESULT: The number of arrows in each cases are different
  • REPRODUCTION RATE: Every time
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: T2 and T3 Vaults(Bonus Objective) requires you to go back to the T1 Vaults(Bonus Objective) to complete
  • VISUAL: no visual.
  • REPRODUCTION: Do a vault normally, and then do a T2 vault after protecting loid and getting the loot(Bonus Objective) it will ask you to go back to the T1 secret vault(Bonus Objective) to complete the objective or the mission wont progress, repeat the above steps for T3 and will still ask you to return to the T1 secret vault location(Bonus Objective) in order for the mission to progress.
  • EXPECTED RESULT: Mission completing upon entering and looting T2 and T3 secret vaults(Bonus Objective).
  • OBSERVED RESULT: Mission not progressing and getting stuck until someone goes all the way back to the T1 secret vault((Bonus Objective) and run all the way in for the missions to complete
  • REPRODUCTION RATE: Every time I run Isolation Vault.
  • Like 2
Link to post
Share on other sites

Type: in-game, weapon mod

Description: Double Tap does not work in Conclave

Visual: https://gfycat.com/shadyfluidintermediateegret "Functioning only as in the buff icon shows up. He only hits for 69 (nice) with and without the buff" -Wisdom; A Blessing

Reproduction: Using a Latron modded with Double Tap in Conclave, shooting at a player once to show damage value, allowing shields to regen, then shooting twice in rapid succession to show same damage value both times

Expected result: increasing damage on second, third, etc. consecutive hits without missing

Observed result: damage does not increase

Reproduction rate: generally after a report is listed in the Conclave Bug Megathread, efforts are not taken to reproduce it unless an exploiter can use it to their advantage

Repost from:

 

Link to post
Share on other sites

Type: UI, in-game

Description: when shooting an Atlas, damage values do not pop up

Visual: https://gfycat.com/enviouscolossalantlion

Reproduction: shooting or otherwise damaging an Atlas in Conclave

Expected result: damage numbers

Observed result: no numbers

Reproduction rate: partial, but reproducible; generally after a report is listed in the Conclave Bug Megathread, efforts are not taken to reproduce it unless an exploiter can use it to their advantage

Repost from:

 

Link to post
Share on other sites

Type: in-game, abilities

Description: Volt's 4 does no damage

Visual: https://gfycat.com/evilunequaledandeancondor

Reproduction: using Volt's 4 in Conclave within range of an enemy

Expected result: high damage ability

Observed result: no damage ability

Reproduction rate: generally after a report is listed in the Conclave Bug Megathread, efforts are not taken to reproduce it unless an exploiter can use it to their advantage

Repost from:

 

Link to post
Share on other sites

Type: UI, in-game

Description: Dread status effect applies if an ally shoots an ally in team game modes of Conclave, does no damage, but shows up in UI.

Visual:

230410_20200530194233_1.png

Reproduction: shooting an ally in Team Annihilation or Capture the Cephalon with a Dread

Expected result: no status effect, no damage

Observed result: status effect applied, despite doing no damage

Reproduction rate: generally after a report is listed in the Conclave Bug Megathread, efforts are not taken to reproduce it unless an exploiter can use it to their advantage

Repost from:

 

Link to post
Share on other sites
  • TYPE: In-Game (Cambion Drift specific)
  • DESCRIPTION: Loading onto Cambion Drift solo (Friends-only mode) from Orbiter.
  • VISUAL: [na]
  • REPRODUCTION: Every time I load onto Cambion Drift, the same issue transpires. Loading into someone else's instance seems to fix it, as does leaving/rejoining - sometimes. Other player's instance fixes every time, entering/leaving Necralisk only seems to fix about half the time.
  • EXPECTED RESULT: Clock changes depending on the time and place I load in.
  • OBSERVED RESULT: Always load in at "VOME in 1h" - no Fass residue anywhere. Clock will not advance unless the above methods are attempted, and even then, it's hit-and-miss.
  • REPRODUCTION RATE: 100% reproduction rate when above conditions are met; 'fix' conditions are currently 100% for another player's instance, about 60-40 for personal instance involving Necralisk exit.

 

I've asked around a bunch of my friends who play the game and no one seems to have any idea what's going on or how to fix it. It's not game-breaking perse, just exceptionally frustrating as it makes acquiring a couple materials needed for progress (Specifically Sporulate Sacs and Fass reside) nearly impossible. Finding a picture of this is kinda difficult as well - time passes normally on both Plains of Eidolon and Orb Vallis.

 

EDIT: The races (K-Drive) on the Drift have also not changed for the past 3 days, though I'm not sure if that's a bug, a feature, or if there are just few races.

Edited by 10CentSoviet
Link to post
Share on other sites
  • TYPE: Isolation vault
  • DESCRIPTION: Was doing isolation vaults bounties solo. After finishing second vault, game placed a marker into fist isolation vault (wich i finished) final room, i get there, got another reward and was unable to start tier 3 isolation vault.
  • Like 1
Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: zymos spore clouds deal 0 damage
  • VISUAL: https://gyazo.com/40f6905d9a1198849cc3dc40a98c3214
  • REPRODUCTION: get harrow crit buff, headshot enemy (unknown if applies to normal non harrow crit or when buff is from teammates)
  • EXPECTED RESULT: spore clouds should deal full damage
  • OBSERVED RESULT: spore clouds deal 0 damage
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
5 hours ago, Tetsueno said:
  • TYPE: PC-Ingame
  • DESCRIPTION: Necramech XP does not account for bonus XP at end mission
  • REPRODUCTION: Leveling necramech
  • EXPECTED RESULT: End mission result, Level 14 necramech
  • OBSERVED RESULT: End mission result, Level 9 necramech
  • REPRODUCTION RATE: 100%

Before https://imgur.com/kSJG0B2

After https://imgur.com/9CzJm4U

Tested and confirmed that killing necramech, yet again. Will save your total EXP.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Modding Sepulcrum, not seeing the Synth Charge Mod as an option when modding.
  • VISUAL: N/A
  • REPRODUCTION: Equip Sepulcrum -> Upgrade -> Synth Charge is missing
  • EXPECTED RESULT: I should be able to equip Synth Charge as a mod
  • OBSERVED RESULT: Synth Charge is missing
  • REPRODUCTION RATE: Happens every time
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Modding Trumna, not seeing the Tactical Reload Mod as an option when modding.
  • VISUAL: N/A
  • REPRODUCTION: Equip Trumna -> Upgrade -> Tactical Reload is missing
  • EXPECTED RESULT: I should be able to equip Tactical Reload as a mod (I see other Assault Rifle mods)
  • OBSERVED RESULT: Tactical Reload is missing
  • REPRODUCTION RATE: Happens every time
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...