Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

Limbo's passive is working incorrectly

  • TYPE: Warframe Passive Ability Bug
  • DESCRIPTION: Limbo's Passive Ability is not granting 10 energy on kills in the rift
  • REPRODUCTION: Play Limbo and kill a rifted enemy
  • EXPECTED RESULT: Gain 10 energy on kill in the rift
  • OBSERVED RESULT: No energy gain on kills in the rift
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
11 hours ago, Acersecomic said:

Randomly at one point right after my Necromech got destroyed during TOXIN phase my Frame disappeared. I could not transfer to it and it was not where I left it. I was stuck as Operator for the remainder of T2 and T3. If I got downed, I was as Operator. If I got killed and respawned I respawned as Operator. I jumped off the map and spawned as Operator. Unstuck as Operator. Got "fixed" after Host crashed and we got migrated. I got my frame back (Nekros) with 10.110 HP. Randomly a minute after I had 12.500 HP.

Happened again. This time I had no revives available as Operator and had to quit the Vault Run. This time my Necromech didn't even have to get destroyed, my frame just disappeared.

Link to post
Share on other sites
  • TYPE: In game 
  • DESCRIPTION: Was in the toxic part of the isolation vault when I summoned my Mech.  Was using the mech for awhile but when I tried to enter my frame again, it woujld not let me, I could also not re-enter my mech or summon a new one. Was killed in operator mode and counted as a complete fail even though there was still 3 other players. 
  • VISUAL
  • REPRODUCTION: [
  • EXPECTED RESULT: Sh]ould have been able to re-enter my frame or mech and not lost all mission progress from one death.
  • OBSERVED RESULT
  • REPRODUCTION RATE: Has happen a couple of times. Won't be using the mech for awhile.
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Trying to enter the reward part of the isolation vault but it would not let me enter. Just kept ruberbanding me, tried entering in operator mode but it ported me and my frame all the way to the outside and I could not renter the vault.
  • VISUAL: N/A
  • REPRODUCTION
  • EXPECTED RESULT: Should have been able to enter the reward part of the isolation vault 
  • OBSERVED RESULT: "invisible wall" rubber banding trying to enter the last part. Ported out when trying in operator mode.
  • REPRODUCTION RATE: Just happens but more and more things are keeping me from finishing the vaults. 
Link to post
Share on other sites

Plains of Eidolon, Eidolons, and the Necramech causing mission failures on extraction

Transferring into and out of necramech while fighting the eidolons, and then dying, can cause you to fail the mission or bug out, even though we shouldn't just instantly fail after hanging out on the plains. While doing a four man eidolon run dragging two friends through to get them some arcanes, I transferred into my necramech to try out its 4 ability against the eidolon's arm pieces. From this point on we started facing issues with players not being able to use their abilities or interact with items.
During the Gantulist fight I died while in operator form, but instead of transferring back to my frame I was put into a downed state. After reviving I could no longer transform back into my warframe, had nothing equipped in my gear wheel, and despite being stuck in operator I had no benefits from my focus trees or waybounds.

I went into the plains again to try and replicate it by transferring between my frame and the necramech while fighting an eidolon, seeing if I could stuck in just operator. After getting myself killed and reviving I instead instantly got a mission failed free roam screen, instead of just resurrecting like I should have.

 

 

Link to post
Share on other sites

This is about Scintillants not showing in vaults

  • TYPE: In-game
  • DESCRIPTION: After defeating the necramechs in a vault, i thought i heard a scintillant up near the ceiling, but i couldn't see it. I'm suggesting they may be showing up outside of the map, such as inside one of the infested parts of the map. Similar to how mining points show up inside of infested pods/cysts. Syndicate medallions have a similar issue in the new Corpus maps, so likely the same thing is happening here. Certain areas or map parts may be prone to them spawning inside of the environment, making them unreachable.
  • VISUAL: None
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Scintillants should be visible and able to be hit.
  • OBSERVED RESULT: Couldn't see it, but heard it.
  • REPRODUCTION RATE: Unknown
  • Like 1
Link to post
Share on other sites
  • TYPE: Loadout Config Slot swapping
  • DESCRIPTION: You subsume abilties on certain config slots. If you reorder the config slots by dragging, you are only swapping the mods (like it always has) but it fails to switch the subsumedness of that config. EXAMPLE: I have Nekros with Config 1 a subsumed Ash with its augment Seeking Shuriken and Config 2 Nekros with subsumed Atlas with its augment Ore Gaze. I drag Config 1 to config 2 because I want the Atlas + Gazing Ore in the first slot of my Configurations. The mods and config name swap corectly but not the Subsumes so out pops the Ore Gaze and Seeking Shurikens and they get replaced with random mods from my pool.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Every time you drag configs that contain sumbsumed abilties
  • EXPECTED RESULT: The subsumed ability should have switched with it obviously.
  • OBSERVED RESULT: Subsumed ability is stuck on the config slot it was set too instead and swapping breaks.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was running in necramech and i runned out of ammo, so i wanted to return to my warframe (mesa) but i couldnt.
  • VISUAL:   I dont have video of this bug. Going down by operator for me is imposible.118785542_361901804974470_15008055321895
  • REPRODUCTION: I entered the necramech instatly from warframe, without going to operator form. Then i wanted go back to my warframe.
  • EXPECTED RESULT: I should go back to my warframe
  • OBSERVED RESULT: After typing "5" to go back to warframe only what happend was text under the skill bar showing "invalid target". I was searching for the warframe but it disappeared. I tryed to return to my warframe by dying but my operator got down (never happend this to me before). After reviving the operator by holding "X" I respawned as operator. Also I tryed to destory my mech and after that i could only run as operator. I had chosen school (zenurik) but any bonus wasnt active (i should do atleast 5 void dashes but i only could do 3) and my gear wheel was empty, also i couldnt use any item by hotkeys. After going to Necralisk, in loading room i was invisible and then i returned to nmy warframe.
  • REPRODUCTION RATE: Happend once
  • Like 1
Link to post
Share on other sites
10 hours ago, V0lution said:
  • TYPE: In-Game
  • DESCRIPTION: T2 and T3 Vaults(Bonus Objective) requires you to go back to the T1 Vaults(Bonus Objective) to complete
  • VISUAL: no visual.
  • REPRODUCTION: Do a vault normally, and then do a T2 vault after protecting loid and getting the loot(Bonus Objective) it will ask you to go back to the T1 secret vault(Bonus Objective) to complete the objective or the mission wont progress, repeat the above steps for T3 and will still ask you to return to the T1 secret vault location(Bonus Objective) in order for the mission to progress.
  • EXPECTED RESULT: Mission completing upon entering and looting T2 and T3 secret vaults(Bonus Objective).
  • OBSERVED RESULT: Mission not progressing and getting stuck until someone goes all the way back to the T1 secret vault((Bonus Objective) and run all the way in for the missions to complete
  • REPRODUCTION RATE: Every time I run Isolation Vault.

Please make this your #1 priority for hotfix.  This bug is ridiculous and completely ruins what little is currently working on this map.

  • Like 1
Link to post
Share on other sites
  • TYPEIn-Game
  • DESCRIPTION: Trying to swap polarities on my Forma'd and Gilded Medjay Predasite
  • VISUALhttps://youtu.be/hFySEiqLP-U
  • REPRODUCTION: Just try and swap polarities on a Predasite
  • EXPECTED RESULT: Polarities should have been swapped between slots as normal
  • OBSERVED RESULT: The game says an error occurred and my account hasn't been charged which is weird since I'm not purchasing anything.  
  • REPRODUCTION RATE: Happens every time I try to swap polarities.  !00% of the time.  
Link to post
Share on other sites
On 2020-09-02 at 6:19 AM, Lockhart77 said:
  • TYPE: In-game, Necramech
  • DESCRIPTION: While playing necramech, Warframe is gone, unable to transference back to warframe as operator. Warframe either being vulnerable during transference and died in the idle stance by being shot at
  • VISUAL
      Reveal hidden contents

     

  • REPRODUCTION: Playing Necramech, switching between frame and necramech in quick succession by aiming at each other. Necramech > look at warframe > transference button > go to warframe; Warframe > look at necramech > transference button > necramech. 
  • EXPECTED RESULT: Able to switch to warframe and necramech as usual by just pressing transference button and aiming in close range of each other.
  • OBSERVED RESULT: Transferred into necramech, warframe is gone. Cannot find warframe nor transference back into warframe, keeps saying invalid target.
  • REPRODUCTION RATE: Happens once while doing thermia.

I am not able to reproduce this bug, is it possible to have you record a video of you causing this happen? A screenshot of the aftermath is not very helpful, need to see what *caused* it to break :)

Link to post
Share on other sites
1 hour ago, Koalachan said:
  • TYPE: Loadout Config Slot swapping
  • DESCRIPTION: You subsume abilties on certain config slots. If you reorder the config slots by dragging, you are only swapping the mods (like it always has) but it fails to switch the subsumedness of that config. EXAMPLE: I have Nekros with Config 1 a subsumed Ash with its augment Seeking Shuriken and Config 2 Nekros with subsumed Atlas with its augment Ore Gaze. I drag Config 1 to config 2 because I want the Atlas + Gazing Ore in the first slot of my Configurations. The mods and config name swap corectly but not the Subsumes so out pops the Ore Gaze and Seeking Shurikens and they get replaced with random mods from my pool.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Every time you drag configs that contain sumbsumed abilties
  • EXPECTED RESULT: The subsumed ability should have switched with it obviously.
  • OBSERVED RESULT: Subsumed ability is stuck on the config slot it was set too instead and swapping breaks.
  • REPRODUCTION RATE: 100%

This is not a bug, it was done this way specifically so that players can switch between multiple different mod configurations for a single ability configuration.

  • Like 3
Link to post
Share on other sites
12 minutes ago, [DE]Momaw said:

I am not able to reproduce this bug, is it possible to have you record a video of you causing this happen? A screenshot of the aftermath is not very helpful, need to see what *caused* it to break :)

This happened to me when i was in my mech during host migration. my warframe was just gone after respawning in my mech after the loading screen.

Link to post
Share on other sites
14 minutes ago, [DE]Momaw said:

I am not able to reproduce this bug, is it possible to have you record a video of you causing this happen? A screenshot of the aftermath is not very helpful, need to see what *caused* it to break :)

I can confirm this bug.

I was on the toxic tunnel during isolation vault mission. I called my necramech > transferred in > my necramech destroyed > went into operator mode > couldn't get back to my warframe (it kept saying invalid target when I used transferrence) > dead in operator mode > teleported back to necralisk, "mission failed" showed up (even when I still had 6 revives left).

I can't reproduce this bug either.

Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTIONPhaedra magazine STILL INVISIBLE as of 29.0.6. The update only fixed it in Archwing mode, The magazine is still invisible in both Heavy weapon and Necramech mode.
  • REPRODUCTION RATE: 100% Just check Arsenal
Link to post
Share on other sites

TYPE: In Game

DESCRIPTIONSolo Isolation Vault mission.
After I open 2nd vault i go to 3rd Mother and can't start mission for 3rd vault because "A mission is in progress for this squad. New bounties cannot be chosen at this time."
I go back to the 1st Vault (on the other side of the map), game provides a reward again. I go to 3rd Mother again and this time can start 3rd part of bounty.
I kill all 3 Necramechs (6 in total), unfortunately I am barred from using any skills during necramech fight, and the effect stays. Can't use operator, can't summon Loid so can proceed to open 3rd vault. Wasted an hour getting to that point. I tried to go to 1st vault to see if warfame/operator skills would reset but game ended mission as soon as i reached the surface again.
I was offered a trade for the Cortege parts i needed in return for providing an Necromech engine, but trade of the receiver and stock wasnt possible despite the engine being able to be traded. Now i can't open the 3rd vault at all so its not looking good for getting Cortege Stock and Receiver.

REPRODUCTION RATE: erratic. Something often goes wrong and its not always the same thing.

Edited by Twisted_Wisdom
Link to post
Share on other sites
1 hour ago, [DE]Momaw said:

This is not a bug, it was done this way specifically so that players can switch between multiple different mod configurations for a single ability configuration.

If this is not a bug, it's a bad design and goes against how the tabs are used. The new ability should stay with the tab its put on if the tab is moved just like all the mods. 

  • Like 6
Link to post
Share on other sites
1 hour ago, [DE]Momaw said:

This is not a bug, it was done this way specifically so that players can switch between multiple different mod configurations for a single ability configuration.

Please reconsider this. A mod configuration is often tied to an ability configuration (augments, but also some abilities require you to build differently), and manually moving a subsumed ability to a different slot costs resources, while moving mods is free.

  • Like 5
Link to post
Share on other sites
1 hour ago, acevezwing said:

I can confirm this bug.

I was on the toxic tunnel during isolation vault mission. I called my necramech > transferred in > my necramech destroyed > went into operator mode > couldn't get back to my warframe (it kept saying invalid target when I used transferrence) > dead in operator mode > teleported back to necralisk, "mission failed" showed up (even when I still had 6 revives left).

I can't reproduce this bug either.

Exactly the same happened to me yesterday, failed my T3 vault run during the toxicity phase. Mech destroyed, operator died - mission failed. Toxicity at roughly 60% and 5-6 revives left.

Link to post
Share on other sites

Type-In Game

Description-Was using the Necramech doing strip mining, had a full team, also had a affinity booster, completed 3 to four bounties F5 out of mech went back to Necralisk

Expected Result-Affinity earned by Necramech and possible rank up

Observed Result-End of mission results showed nothing for Necramech on left hand side of UI and necramech had not gain any levels

Note-This now has happened to me now three times which for me makes playing the Necramech an impossibility since I'm not earning any affinity it doesn't make sense to waste my time.

Link to post
Share on other sites
1 hour ago, acevezwing said:

I can confirm this bug.

I was on the toxic tunnel during isolation vault mission. I called my necramech > transferred in > my necramech destroyed > went into operator mode > couldn't get back to my warframe (it kept saying invalid target when I used transferrence) > dead in operator mode > teleported back to necralisk, "mission failed" showed up (even when I still had 6 revives left).

I can't reproduce this bug either.

I had this bug as well, instead of mission failed I lost all my pickups and rewards upto that point. When died I was in bleedout state and revived as operator. Lucky I maded it back to town safely by leaving squad(Host migration) I transfered to my frame nekros p.

This is on ps4 post update.

Edited by (PS4)Shaun-T-Wilson
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Bait skip.
  • VISUAL: no
  • REPRODUCTION: When bait defense is finished gather the bait at the same time as another player to duplicate it. One player uses bait for door while other player keeps their bait until the next vault. After current vault is finished begin the next vault. Immediately go to the bait door for next vault and wait for the Otak dialogue finish. When the bait markers show on the map, throw your bait at the door to completely skip picking up residue and bait defense.
  • EXPECTED RESULT: no
  • OBSERVED RESULT: yes
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

Lag for 30 seconds on Necramech call down, happens consistently with all iso vault runs I have done. After thirty seconds, necramech synchronizes back to regular speed and action.

Completing iso vaults can cause Arch wing launcher to fail call downs, happens rather often, between iso vaults 2 and 3. Invalid launch point.

Unable to get inside Vaults unless persistently pushing through the door. Results include black out screen and reset to door entrance. Usually after the 2 to 3rd attempt you can get in. If you are in a necro mech and transferance out to operator mode, then try to get back into your warframe, it drags you to the warframes location, sometimes right to surface if frame is above ground.

Would it be possible to have tap to Operator, hold to warframe feature on our 5? We have the technology.  Several times I have died in operator form healing my mech which can lead to me being transfered back to my warframe which can be on the surface. This often happens when doing the Toxic cavern portion of the Vault run.

In addition maybe a 6 to transference to mech, tap to mech, hold for mech to come to operator?

Often if someone leaves an iso vault run, there is a remainng and lingering banner of  Get to the objective, x players waiting for you.


All of the above bugs cropped up after the latest hotfix.

Edited by CuChulainnWD
Link to post
Share on other sites

I was in the cambion drift fishing, no missions just fishing. Ran into the green ghost fish and ignored it, thought it was a visual bug. Another fish went behind it and I tried to spear it. My spear hit ghost fish stopped midair played the "you caught something tune", had spear return, no animation, and finally got stuck in place unable to do anything but aim and spin. Can't use gear wheel, abilities, transference, no enemies spawning to kill me so I can respawn, /unstuck does nothing. Had to "abandon mission" and lose what I had. https://ibb.co/0FPjBJ3

Also, first time trying (and failing) at uploading an image to the forum. Never had to use an image url before and just gave up after several tries. Sorry.

Link to post
Share on other sites
22 minutes ago, CuChulainnWD said:

Unable to get inside Vaults unless persistently pushing through the door. Results include black out screen and reset to door entrance. Usually after the 2 to 3rd attempt you can get in. If you are in a necro mech and transferance out to operator mode, then try to get back into your warframe, it drags you to the warframes location, sometimes right to surface if frame is above ground.

All of the above bugs cropped up after the latest hotfix.

I've also been experiencing this after the last hotfix.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...