Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-game.
  • DESCRIPTION: Necramech mods do not show drop location in codex even for owned ones.
  • REPRODUCTION:
  • EXPECTED RESULT: Drop location shown at least for owned Necramech mods.
  • OBSERVED RESULT: Not shown in codex.
  • REPRODUCTION RATE: every time.
Link to post
Share on other sites
  • TYPE: In-game.
  • DESCRIPTION: Necramech's model loads only the pod upon summoning after the second vault. Started happening after latest hotfix. I played isolation vaults normally with my necramech, and after exiting the first vault through an esophage and resummoning my necramech at T2 vault stage 1, the mech lost its limbs and casing as I enter it. The mech remains fully functional, and becomes a lot more amusing. (Let me keep this ;D)
  • VISUAL:

Introducing: Threshcone Prime

549c7988534120d738636b56154be249.jpg

3dfcab408749bcf40d33b7b92a292b4f.jpg

  • REPRODUCTION: For me it's fairly consistent with isolation vault bounties after the latest hotfix, though doesn't happen always, sometimes the mech model loads normally.
  • EXPECTED RESULT: Necramech model loads properly after resummon after returning to surface from T1 vault.
  • OBSERVED RESULT: Upon resummon the mech initially looked normal, but upon taking control the model loses all components but the pod and weapon.
  • REPRODUCTION RATE: Relatively consistent after latest hotfix.

In conjunction:

  • TYPE: In-game
  • DESCRIPTION: Archwing launcher often doesn't work after necramech's been used. Happens to me a lot in isolation vault bounties after returning to surface and getting ready for T2 and T3.
  • VISUAL: -
  • REPRODUCTION: Happens to me often after returning to surface through an esophage from a vault run where I used primarily my necramech.
  • EXPECTED RESULT: Summon archwing after using necramech normally.
  • OBSERVED RESULT: Archwing launcher doesn't work, warns of "ability in use" if I recall correctly.
  • REPRODUCTION RATE: Pretty common for me, seems to happen in at least half the vault bounties.

 

  • TYPE: In-game
  • DESCRIPTION: Reactive crystals at isolation vault door often show all as "Fass". Hotfix seems to have fixed the requiem sequence on the door, but not on the crystals. Some squad members see them normally, so the door can still be opened without trouble as long as someone bugless does it.
  • VISUAL: Feat. Threshcone Prime.

ca1f68f04a5a6490cfe1c1a4b8716d33.jpg

  • REPRODUCTION: Happens occasionally on isolation vaults. Not sure how.
  • EXPECTED RESULT: There are corresponding requiem symbols over the crystals.
  • OBSERVED RESULT: All crystals are "Fass".
  • REPRODUCTION RATE: Every now and then with isolation vaults.
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: With Helminth system gave Equinox the Resonator ability. A bug occurs where you cannot use any of your weapons after deploying the resonator in game.
  • REPRODUCTION: Click 1 with Equinox to go day form, activate the Maim ability, then activate resonator.. and all the weapons except operator now dont work anymore.. I used Kuva Nukor when this bug first happened.
  • EXPECTED RESULT: I should still have access to my weapons and fire them. Sometimes they also visibly disappear.
  • OBSERVED RESULT: No weapon functionability.
  • REPRODUCTION RATE: The reproduction rate is very high, almost 100%.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Pharoah Predasite 's Parasite from Endoparasitic Vector mod procs a Heat status to enemy when Anabolic Pollination is equipped as well.
  • VISUALvyYacGo.png
  • GwcZqPX.png
  • REPRODUCTION: Equip Endoparasitic Vector only and have Predasite attack the enemy. Then equip Anabollic Pollination and Endoparasitic Vector and have it attack enemy again
  • EXPECTED RESULT: Viral Proc only
  • OBSERVED RESULT: Heat, Viral and or Blast proc at times
  • REPRODUCTION RATE: It happens all the time

___

  • TYPE: In-Game
  • DESCRIPTION: Pharoah Predasite AI uses Endoparasitic Vector at a range where it will definitely not hit
  • VISUALZKScjuS.png
  • REPRODUCTION: Have Pharoah Predasite proc Endoparasitic Vector from a distance of at least 25-30meters
  • EXPECTED RESULT: Predasite should hit or Predasite should only cast Endoparasitic at correct distance
  • OBSERVED RESULT: Predasite casted Endoparasitic at range where it wont hit
  • REPRODUCTION RATE: Happens all the time 

___

 

  • TYPE: In-game
  • DESCRIPTION: Medjay Predasite's Paralytic Spores do not work on Demolysts despite the blue hue proc*
  • VISUALxh8F0lI.png
  • k8Zyd0D.png
  • Note: Summoned 1 demolyst and 5 Prova Corpus. Medjay Predasite as shown procs the Paralytics spores (with Blue Aura as indicator at the enemies)
  • REPRODUCTION: Equip Paralytic Spores and have predasite proc the mod at the demolyst with the blue aura as indicator.
  • EXPECTED RESULT: Demolyst should be stunned momentarily (and to be open to finisher) till Demolyst procs Red aura to nullify.
  • OBSERVED RESULT: Demolyst does not react at all
  • REPRODUCTION RATE: Tested with other demolysts that allow finishers in the first place from other statuses (Dizzying Rounds/Sleep)

*Pls clarify if it's possible in the first place to proc Paralytic Spores on Demolysts because the blue aura is confusing. My basis is also how Dizzying Rounds/Sleep effect opens Demolysts to finishers

 

 

Edited by Vthor
grammar at last report
Link to post
Share on other sites
17 hours ago, [DE]Momaw said:

I am not able to reproduce this bug, is it possible to have you record a video of you causing this happen? A screenshot of the aftermath is not very helpful, need to see what *caused* it to break :)

Tried to replicate and haven't been able to reproduce the bug, but found out that if you're client and transference back into frame you can phase through the floor by walking to a sloped terrain and transferring from operator to warframe which phases the player below the floor. 100% replication result

Spoiler


B89FF40E5B112469706DF6641E8C4B718C756508

7879CA5564484498C084CF72FEC3515E35670DA2

B0FF8B64B22E900967877516505F607EB88DD9B9

 

 

Link to post
Share on other sites
  • TYPE: In-game, transmutation
  • DESCRIPTION: I transmuted 2 necramech blitz, 1 necramech reach, and a vazarin transmute core and did not get a necramech mod
  • VISUALPQbtj4X.jpg
  • REPRODUCTION: Transmute any necramech 3 necramech mods + 1 core
  • EXPECTED RESULT: should have rolled within the appropriate category
  • OBSERVED RESULT: Got a vazarin polarity non-appropriate class mod.
  • REPRODUCTION RATE: I don't have enough necramech mods to try again, someone else please verify
Link to post
Share on other sites
7 hours ago, Brouge said:
  • TYPE: In-Game
  • DESCRIPTION: Host Migration removes all Necramech EXP gained by client
  • REPRODUCTION: Host Migration
  • EXPECTED RESULT: I don't lose my EXP
  • OBSERVED RESULT: I lost all my exp

Necramech affinity is still bugged. I was in Orb-Vallis doing Thermia Fractures. Was Rank 21 on my mech when mission started. Was already rank 26 (after bonuses) when host wanted to bail so they left the squad without telling anyone. After migration, my mech was gone and saw that it was back to rank 21 upon re-summoning.

I can confirm that this also happened to me several times.

Adding to the problem, I think not all people know that you can get a *diluted thermia* from a canister and they could simply leave the team when they have gathered enough points. This is especially bad if the one leaving is the host (happened to me more than once).

Edited by Nailclipper
Link to post
Share on other sites

Anyway, Necramech XP gain is still bugged beyond that one above. This time I was the host on thermia fractures and the mission went smoothly except that my Warframe was gone, but here I am with all XP gained on my 'Mech vaporizing again....

Link to post
Share on other sites

Hi, so I tried infusing smite onto Excalibur Umbra to test out how smite infusion would feel on Excalibur but apparently the buff isn't applying itself to Excalibur's exalted blade. I haven't tested it myself, but other people have mentioned that it seems that both smite infusion and shock trooper are not working on exalted weapons at the moment but they used to prior to the Heart of Deimos update. There had been no mention of this as a change listed anywhere in the patch notes so I think it's a bug.

  • TYPE: In-Game
  • DESCRIPTION: I infused smite on Excalibur Umbra. Equipped smite infusion. Radiation damage buff not applying to exalted umbral blade. It is however applying to my normal weapons. I've heard from others that both shock trooper and smite infusion are not working with any exalted weapons.
  • EXPECTED RESULT: Smiite infusion would add radiation damage to excalibur umbral blade.
  • OBSERVED RESULT: Smite infusion does not add any radiation damage whatsoever to excalibur umbral blade.
  • REPRODUCTION RATE: It never works ever since the Heart of Deimos updates.

This is my first time reporting a bug, so if I made any mistakes, I apologize. Thanks.

Link to post
Share on other sites
  • TYPE: ingame (subsume system)
  • DESCRIPTION: missing a flower from subsuming my 5th frame equinox
  • VISUALD40AE16A9D35AE2F943894F6A0307DC83971338365D44A4A35B207521D2A88DF05298175562F098E
  • REPRODUCTION: unsure, completed my 5th subsume (equinox) and no flower appeared
  • EXPECTED RESULT: i should have got an additional flower on my wall
  • OBSERVED RESULT: unable to recover flower even after logging out and back in and completing a mission
  • REPRODUCTION RATE: unsure
Link to post
Share on other sites

Necramech transference to Excalibur Umbra bug

most of the time when we're using the Necramech while using Umbra, transference directly to umbra from mech will caused us stucked into umbra. (umbra controlling us instead of us controlling the frame) can't unstuck nor use any ability or transference out, the only way is to abort mission to fix this 

Link to post
Share on other sites
On 2020-08-21 at 2:15 PM, SilverBones said:

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: Helminth, UI
  • DESCRIPTION: On Hildryn, when you have infused abilities and try to preview their stats on the arsenal or from the menus screen in mission, the UI bugs and no longer displays stats for any frame with any ability until the game is reset. 
  • VISUAL: will add later...
  • REPRODUCTION: Specifically, I put Embers Fire Blast on Hildryn, the ability works but when you try to look at the stats if locks up the UI.
  • EXPECTED RESULT: I should be able to see the stats for the Fire Blast ability, energy/shield consumption, damage, armor stripping...
  • OBSERVED RESULT: Nothing displays, for any ability on any warframe if I try to look at Hildryn first. Until I restart the game. 
  • REPRODUCTION RATE: I have reproduced this bug 10 times. Have only noticed this with Hildryn. I've put other abilities on Loki and Wisp and those seem to be fine. 

 

Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: Latrox Une would not spawn in his designated area during his bounty stage. A marker for him does not appear either.

VISUAL:

Latrox-Une-not-spawning.png

REPLICATION: Unknown; happened at least 3 times so far when Latrox Une's bounty stage came up.

EXPECTED RESULT: Latrox Une to appear with his marker on him, allowing the bounty stage to continue.

OBSERVED RESULT: Latrox Une does not seem to spawn at all. This also means the mission can't progress, forcing a bounty failure.

REPRODUCTION RATE: Doesn't seem to happen consistently, but it has happened 3 times already, 2 times in a row just recently.

Additional info: Recently, just did Latrox Une's bounty ("For Science") and he spawned just as intended.

Link to post
Share on other sites
Am 21.8.2020 um 20:15 schrieb SilverBones:
  • TYPE: [The Cambion Drift ]
  • DESCRIPTION: [tryed to get a medjay in its weakend form game say i did not get him}
  • EXPECTED RESULT: [to get one to build the pet]
  • OBSERVED RESULT: [not be able to choose one for makeing a pet ]

 

Link to post
Share on other sites

new bugs happen after hotfix 29.0.7

TYPE: in-game
DESCRIPTION: after use and end of duration of 4th ability in Fallen Necramech i was end in state without being able to use other abilities, shooting, doing melee or even exit Necramech (it was keep showing "ability in use" info) and was force to wait until Mech was destroy, also that bug happens to me  while i was protecting Corpus Scientist (forgot his name) during Deimos bounty
VISUAL:  dont have, but hope a description is enought "visual" to imagine the situation
REPRODUCTION: dont know
EXPECTED RESULT: dont suffer any problems
OBSERVED RESULT: end in quite useless Necramech that was only able to walk without option to exit it
REPRODUCTION RATE: for now happens once, but since that bug happens to me i avoid using 4th abillity in Fallen Necramechs

Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: So I made a Mirage Prime with nourish ability, for some reason when i use ignis wraith(did not notice this bug with other weapons but not 100% sure) from time to time the gas cloud becomes damaging to everyone(including myself and other players, sorry random at Hydron).
  • VISUAL: [The only screenshot i have is the one where adaptation kicked in against Gas damage in a corpus mission, same thing happened against infected] K5ubA86.png
  • REPRODUCTION: Mirage Prime with subsumed Nourish, Hall of Mirrors(using augment and maybe that's the reason), ignis wraith with only fire damage
  • EXPECTED RESULT: Ignis wraith deals gas damage and leaves clouds that damage only enemies.
  • OBSERVED RESULT: Some clouds damage anyone including myself and other players.
  • REPRODUCTION RATE: Hard to actually say, I know of three instances but that's only because I noticed something strange going on(me and ally getting wrecked by some damage, adaptation reducing gas damage when there should be none like in infected survival, grineer defense, orb vallis) also it only applies to clouds so could have missed some of them.
Link to post
Share on other sites
  • TYPE: Launcher for Archwing often fails after transference out of mech.
  • DESCRIPTION: The hot key nor the gear wheel will activate the Archwing. This often happens after completing Vault 2, but was also found to occur in the Orb Vallis whilst doing fractures. Jumping out of your mech into either operator form then into warframe or direct into warframe, the launcher will indicated "Invalid Launch point for several minutes.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: This occurs regularly, not just in Vaults but other open world where the mech can be deployed.
  • EXPECTED RESULT: Press my hot key for Archwing (F8{ and deploy Archwing
  • OBSERVED RESULT: Invalid Launch point for several minutes to indefinite.  duration.
  • REPRODUCTION RATE: Extremely often in the Vault runs, first time on the Vallis, have not tried further runs there, but suspect it is often there. During the runs it occurred often in the Vallis.
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Excavation in the new open world with the necramech, was using umbra excal and spamming 5 in and out of Necramech and Excal causing his ai to trap me. He's moving but it seems like he's the one in control now. 
  • VISUAL: unknown.png
  • REPRODUCTION: Spam 5 while Umbra is fighting back and forth in your mech.
  • EXPECTED RESULT: I was expecting Umbra to move around and do things instead of staying still while I played in the mech. 
  • OBSERVED RESULT: Umbra took over his body back and I'm stuck for the ride.
  • REPRODUCTION RATE: It happened twice, the first I escaped when he took too much damage and now he won't move cause he follows the operator, which is bad since I'm stuck inside him D:
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Tried to initiate a K-Drive race on the Cambion Drift by going through a checkpoint while riding a velocipod
VISUAL: CvV8rSu.jpg
REPRODUCTION: Attempt to start a K-Drive race on the Cambion Drift with a velocipod
EXPECTED RESULT: The race should have started
OBSERVED RESULT: I passed through the checkpoint without the race starting
REPRODUCTION RATE: Happens every time I try

 

Link to post
Share on other sites
  • TYPE: [In-Game.]
  • DESCRIPTION: [Was testing the new weapons Mausolon and Sepulcrum in the simulacrum with Mirage, she doesn't get stacks for the alternate fires on doppel kills]
  • VISUAL: []
  • REPRODUCTION: [Use mirage, her hall of mirrors and one of the new weapons with charge on kill mechanic, possibly applies to trumna as well.]
  • EXPECTED RESULT: [The alternate fire should fill with every kill, including hall of mirrors.]
  • OBSERVED RESULT: [The alternate fire didn't fill with some kills, the ones by the ability.]
  • REPRODUCTION RATE: [100%]

Unrelated, sepulcrum needs QoL pass to be more usable. Like easier targeting with alternate fire. And this game needs a toggle to auto fire weapons. Semi weapons like Sepulcrum are too tiring/unwieldy in this kind of game, semi can be reproduced manually on auto weapons. This will also help avoid problems and general uncomfortableness.

Link to post
Share on other sites
  • TYPE: [In Game] Helminth Empower
  • DESCRIPTION: Revenant can use guns during Danse Macabre
  • REPRODUCTION:
    • Revenant equips a Primary/Secondary gun
    • Revenant casts Ability 4: Danse Macabre
      • The Primary/Secondary/Melee weapon is "unequipped"
    • While Danse is active, Revenant casts Ability 3: Empower (as infused by Helminth
    • Revenant uses fire weapon button to enhance Danse Macabre's damage output.
    • Revenant will also begin to shoot whichever Primary/Secondary weapon he was using before casting
      • Whichever gun is equipped will also display its ammo count in the normal spot and crosshairs where you expect them to be
      • Melee weapons will also show as equipped and display melee crosshairs
  • EXPECTED RESULT: Revenant should not be able to fire primary/secondary guns while Danse Macabre is active
  • OBSERVED RESULT: Revenant briefly pauses to cast Empower, which seems to re-equip weapons after you are done casting it
  • REPRODUCTION RATE: 100% of the time, every time

Warframe0001.jpg

Edited by DownToFeed
Revised Game Type Description
Link to post
Share on other sites
1 hour ago, Antris said:
  • TYPE: [In-Game.]
  • DESCRIPTION: [Was testing the new weapons Mausolon and Sepulcrum in the simulacrum with Mirage, she doesn't get stacks for the alternate fires on doppel kills]
  • VISUAL: []
  • REPRODUCTION: [Use mirage, her hall of mirrors and one of the new weapons with charge on kill mechanic, possibly applies to trumna as well.]
  • EXPECTED RESULT: [The alternate fire should fill with every kill, including hall of mirrors.]
  • OBSERVED RESULT: [The alternate fire didn't fill with some kills, the ones by the ability.]
  • REPRODUCTION RATE: [100%]

Unrelated, sepulcrum needs QoL pass to be more usable. Like easier targeting with alternate fire. And this game needs a toggle to auto fire weapons. Semi weapons like Sepulcrum are too tiring/unwieldy in this kind of game, semi can be reproduced manually on auto weapons. This will also help avoid problems and general uncomfortableness.

That's because the hall of mirrors illusions don't count as mirage herself, so only the kills mirage does will count

Link to post
Share on other sites

Cortege doesn't require a gravimag to equip it as a heavy weapon.

But it does require a gravimag to fit an orokin mod.

Meanwhile, the Mausolon doesn't require a gravimag to equip it as a heavy weapon, nor to be able to fit an orokin mod.

Link to post
Share on other sites

TYPE: In-game

DESCRIPTION: I am fishing on the The Cambion Drift with Ivara, using ability Prowl to keep invisible, I find when I equip spear, fish don't spawn at all, but if I withdraw the spear, it seems fishes spawn a lot. I tried to take this advantage to catch fish, only got several, all fishes disappeared.

I tried bait and dye, it doesn't help, all the same.

VISUAL: 

REPRODUCTION: I don't know how to replicate this bug, it happens to me all the time , no matter hotspot or not, surface or cave, vome or fass, all the same. 

EXPECTED RESULT:  fish spawn when I equip the spear.

OBSERVED RESULT:  fish spawn when I don't equip the spear.

REPRODUCTION RATE:  While I didn't tried another frame to fish, maybe Ivara is the key. I use EBISU SPEAR to fish.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...